Iphone 4s geeft problemen na update

Iphone 4s geeft problemen na update discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een serieus probleem met mijn telefoon . Onlangs heb ik via mijn macbook-pro de telefoon ge-update (met de kabel). Daarna had ik wat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 April 2014, 19:18
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Cool Iphone 4s geeft problemen na update

Ik heb een serieus probleem met mijn telefoon. Onlangs heb ik via mijn macbook-pro de telefoon ge-update (met de kabel). Daarna had ik wat problemen met wat apps, maar na deze verwijderd te hebben en opnieuw ge´nstalleerd werkte alles weer. De volgende dag wilde ik weer wat foto's op mijn macbook zetten en nu weigert of de macbook of de telefoon de verbinding. Ik krijg achter elkaar (iedere seconde) het aansluit geluidje te horen en Itunes zegt dat de Iphone niet herkent wordt. Ik kan nu dus werkelijk niets doen want met alle oplossingen moet ik via de usb een connectie hebben en dat lukt nu net niet! Dus de Wi-Fi kan ik ook niet aanzetten. Ik kan eventueel contact maken met een Windowscomputer maar ik wil dit alleen doen als hier ook de oplossing inzit. Heeft iemand anders dit probleem ook gehad?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 April 2014, 19:26
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Voer om te beginnen eens een harde reset uit op die iPhone.
  #3  
Oud 11 April 2014, 19:30
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Daarnaast, zijn er diverse topics en problemen bekend met de wi-fi chip van de iPhone 4S, die zich met name na een iOS update of herstel zich openbaart!
  #4  
Oud 11 April 2014, 19:56
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard Nog steeds hetzelfde probleem

Na de harde reset heb ik nog steeds hetzelfde probleem, sterker nog ik hoef niet eens mijn code voor de ontgrendeling van de telefoon in te voeren (dit was eerst wel). Nog steeds plonk, plonk, plonk iedere seconde als ik de telefoon aansluit waarbij de batterijindicator steeds verschuift.
  #5  
Oud 11 April 2014, 20:07
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door verbalediarrree Bekijk bericht
Daarna had ik wat problemen met wat apps, maar na deze verwijderd te hebben en opnieuw ge´nstalleerd werkte alles weer.
Alvorens verder te gaan met diagnoses. Leg eens uit welke problemen er waren met wat apps. Heb je eventueel ook een backup teruggezet met jailbreal restanten?
  #6  
Oud 11 April 2014, 20:22
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard

Jailbreak zegt mij niets (Ik ben geen programmeur, ooit de telefoon gekocht en ook de macbook-onlangs en alles werkte zoals het moet), Facebook werkte niet meer en een telefoonapp. Deze zijn verwijderd en weer opnieuw erop gezet. Telefoon werkt verder prima, maar deze is niet meer aan te sluiten op de mac.
  #7  
Oud 11 April 2014, 20:26
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door verbalediarrree Bekijk bericht
...maar deze is niet meer aan te sluiten op de mac.
Sluit de iPhone aan de MacBook aan en start iTunes. Start nu System Information en kijk onder USB of de iPhone gevonden is op de USB bus. Je moet wel de allerlaatste versie van iTunes gebruiken zijnde iTunes 11.1.5.

Als dat het geval is dan start de OS X Console en kijk bij elke plong plong of er foutboodschappen verschijnen.
  #8  
Oud 11 April 2014, 20:31
104wrnverkcie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 January 2013
Berichten: 7
Standaard

Heb je geen problemen met het laden? Kan het stof in opening van de 30-pins connector zijn? Misschien deze zeer goed schoon maken, wil ook weleens helpen....
  #9  
Oud 11 April 2014, 20:33
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard

Iphone wordt niet getoond in de systeem informatie. Bij Itunes krijg ik deze melding "iTunes kan geen verbinding maken met deze iPhone. Dit apparaat is niet langer aangesloten."
  #10  
Oud 11 April 2014, 20:35
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door verbalediarrree Bekijk bericht
Bij Itunes krijg ik deze melding "iTunes kan geen verbinding maken met deze iPhone. Dit apparaat is niet langer aangesloten."
Wat staat er in de OS X Console als die iTunes melding verschijnt? Foutboodschappen over usbmuxd?
  #11  
Oud 11 April 2014, 20:41
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard

Ik zie dit? Bedoel je dit ook?

11-04-14 21:41:12,492 iTunes[632]: tid:f383 - Mux ID not found in mapping dictionary
11-04-14 21:41:12,492 iTunes[632]: tid:f383 - Can't handle disconnect with invalid ecid
11-04-14 21:41:12,948 com.apple.usbmuxd[49]: MuxInterfaceVersionSend StartReads failed on 0x413-0f57e7b55ef6bf56006024d80a7f5410bb21e578@0x14200000: 0xe00002c0
11-04-14 21:41:12,948 com.apple.usbmuxd[49]: MuxInterfaceVersionSend for 0x413-0f57e7b55ef6bf56006024d80a7f5410bb21e578@0x14200000 failed: 0xe00002c0
11-04-14 21:41:12,948 iTunes[632]: Entered:_AMMuxedDeviceDisconnected, mux-device:1043
11-04-14 21:41:12,948 iTunes[632]: Entered:__thr_AMMuxedDeviceDisconnected, mux-device:1043
11-04-14 21:41:12,949 iTunes[632]: tid:f383 - Mux ID not found in mapping dictionary
11-04-14 21:41:12,949 iTunes[632]: tid:f383 - Can't handle disconnect with invalid ecid
11-04-14 21:41:13,418 com.apple.usbmuxd[49]: MuxInterfaceVersionSend StartReads failed on 0x414-0f57e7b55ef6bf56006024d80a7f5410bb21e578@0x14200000: 0xe00002c0
11-04-14 21:41:13,418 com.apple.usbmuxd[49]: MuxInterfaceVersionSend for 0x414-0f57e7b55ef6bf56006024d80a7f5410bb21e578@0x14200000 failed: 0xe00002c0
11-04-14 21:41:13,418 iTunes[632]: Entered:_AMMuxedDeviceDisconnected, mux-device:1044
  #12  
Oud 11 April 2014, 20:48
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door verbalediarrree Bekijk bericht
Ik zie dit? Bedoel je dit ook?
Dat bedoel ik inderdaad. Er is een USB hardware probleem met:

1) De USB-kabel;
2) De USB-bus op de MacBook;
3) De USB-bus op de iPhone;

Mogelijkheid 1) kan je testen door een andere USB-kabel te gebruiken.

Mogelijkheid 2) kan je testen door een ander USB-apparaat aan te sluiten en dan in System Information te kijken of het apparaat verschijnt op de USB-bus.

Mogelijkheid 3) kan je niet testen. Je kan wel in de Diagnostics van de iPhone kijken welke foutboodschappen er staan.
  #13  
Oud 11 April 2014, 20:53
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard

Kan het zijn dat doordat ik geen originele usb kabel gebruik dit probleem zich voordoet nu ik een update heb uitgevoerd? Ik zit in het buitenland en mijn originele kabel is onlangs kapot gegaan waardoor ik een imitatie heb moeten kopen. Alles werkte eerste goed maar nu dus niet meer. Ik heb al eerder gelezen dat apple zelfs zijn usb kabels heeft beveiligd (ik dacht dat dit voor aluhoedje was, maar het blijkt waarschijnlijk toch waar).
  #14  
Oud 11 April 2014, 20:59
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door verbalediarrree Bekijk bericht
Kan het zijn dat doordat ik geen originele usb kabel gebruik dit probleem zich voordoet nu ik een update heb uitgevoerd?
Dat zou best kunnen dat die imitatiekabel de reden van het probleem is. De 30-pins kabels zijn wel niet beveiligd maar met namaakspullen weet je maar nooit.

Probeer ook eens om de 30-pins bus op de iPhone heel voorzichtig schoon te maken met een wattenstaafje of zoiets.
  #15  
Oud 11 April 2014, 21:10
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard

Na het schoonmaken nog steeds hetzelfde probleem, ik zal volgende week naar de applewinkel gaan, het probleem voorleggen (met macbook erbij). Als het probleem inderdaad in de kabel zit zal ik dit hier melden (ook als het probleem anders was). Of iemand moet hier de oplossing hebben, maar ik verwacht dat het de kabel wel moet zijn.
  #16  
Oud 11 April 2014, 22:27
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Zou je dan niet eerst even een nieuw / ander kabeltje kopen of proberen?

EDIT: ik zie dat dat je plan is. Succes!
  #17  
Oud 17 April 2014, 12:00
» iPhone 5s 16GB (Zilver) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 April 2014
Berichten: 8
Standaard

Zojuist naar een winkel geweest waar allemaal hippe en vrolijke mensen werken ([FONT=Helvetica Neue]Apple Store). En wat bleek Apple beveiligd inderdaad zijn kabel en na een update kan het voorkomen dat de kabel dus niet meer werkt. Volgens die profeten die daar werken was dat echt gedaan om de Iphone etc. te beschermen. Je kent het wel, allemaal bullshit woorden (ze bedoelen eigenlijk dat je maar een originele kabel moet kopen). Doordat ik veel op reis ben is het nou eenmaal niet altijd mogelijk om een Applewinkel in de buurt te hebben en een originele kabel te kopen. 20 euro voor een *** kabeltje is trouwens schofterig duur. Ik ben een Applefan maar mocht ik weer een andere telefoon nodig hebben denk ik dat ik overstap op een Samsun (hier hoor ik goede verhalen over), deze onderdelen zijn wel overal verkrijgbaar. En dat is wat ik moet hebben. Jullie allemaal hier bedankt voor jullie hulp! Vriendelijke groet, Peter[/FONT]
  #18  
Oud 17 April 2014, 12:08
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door verbalediarrree Bekijk bericht
En wat bleek Apple beveiligd inderdaad zijn kabel en na een update kan het voorkomen dat de kabel dus niet meer werkt. Volgens die profeten die daar werken was dat echt gedaan om de Iphone etc. te beschermen. [/FONT]
Als het nog steeds over een iPhone 4S gaat is dat onzin. Apple beveiligt de analoge 30-pins kabels niet. En ja, dat zijn inderdaad bullshit woorden van die profeten.
  #19  
Oud 17 April 2014, 14:37
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

En, was het dan ook de oplossing? Had je zelf een ondeugdelijke kabel?

Kabels met chips kwamen pas toen met de nieuwe lightning kabels, toch?
Reageren

Labels
problemen update iphone4s


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Update naar 4.3 geeft problemen (niet-jailbreak) sjoerdselen Jailbreak 8 11 March 2011 14:44
Apps op Iphone zetten geeft problemen jives iPhone Apps 1 7 September 2010 00:05
3.0 geeft problemen misterx iPhone algemeen 4 20 June 2009 23:27
springjumps update geeft problemen Lucien1966 Jailbreak apps en thema's 2 6 May 2009 16:18
Update 1.1.1 > 1.1.2 geeft problemen oscar Unlock [archief] 20 30 January 2008 19:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:44.