Gelige waas over foto iPhone 4s :(

Gelige waas over foto iPhone 4s :( discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Als ik foto's met de standaard camera app van de iPhone (4s), versie 7.1.1, maak heb ik sinds enige weken een vage gelige waas ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 June 2014, 10:02
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 December 2009
Locatie: Utrecht
Berichten: 54
Send a message via twitter to mich@
Standaard Gelige waas over foto iPhone 4s :(

Hallo,

Als ik foto's met de standaard camera app van de iPhone (4s), versie 7.1.1, maak heb ik sinds enige weken een vage gelige waas over de foto's Schiet ik met een andere foto app (vh SlowShutter) dan is dit niet het geval!?

Iemand enig idee?

BVD!

Gr.
Micha
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 June 2014, 10:47
antoon100's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2012
Locatie: privé
Berichten: 608
Stuur een bericht via Skype™ naar antoon100
Standaard

Dit zal waarschijnlijk komen door de witbalans dat je zo'n waas krijgt.

Maar bij de iPhone 3G valt dit niet in te stellen helaas.

Dit hangt van verschillende zaken af:

Dit heeft alles te maken met de kleurtemperatuur van de lichtbron waarmee je fotografeert en hoe dit licht op de camera valt.

Oplossing: de witbalans instelling

Voor de iPhone 3G is er als enige optie deze via jailbreak: Witbalans instellen op iPhone 3G

Overige dingen die je kan proberen:

Herstellen naar fabrieksinstellingen
Je kan ook steeds je foto's bewerken.
__________________
Advies wordt op je eigen verantwoordelijkheid uitgevoerd!
  #3  
Oud 29 June 2014, 11:11
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 December 2009
Locatie: Utrecht
Berichten: 54
Send a message via twitter to mich@
Standaard

Citaat:
Oorspronkelijk geplaatst door antoon100 Bekijk bericht
Dit zal waarschijnlijk komen door de witbalans dat je zo'n waas krijgt.

Maar bij de iPhone 3G valt dit niet in te stellen helaas.

Dit hangt van verschillende zaken af:

Dit heeft alles te maken met de kleurtemperatuur van de lichtbron waarmee je fotografeert en hoe dit licht op de camera valt.

Oplossing: de witbalans instelling

Voor de iPhone 3G is er als enige optie deze via jailbreak: Witbalans instellen op iPhone 3G

Overige dingen die je kan proberen:

Herstellen naar fabrieksinstellingen
Je kan ook steeds je foto's bewerken.
Ok zal eens kijken wat ik over witbalansinstellingen vd 4s kan vinden...

---------- Bericht automatisch samengevoegd op 29 juni 2014 om 11:25 ----------

Haha heb het probleem al gevonden. Dingdongdomding.... Ik had perongeluk de Instant type als standaard aangeklikt (rood-groen-blauw bolletjes in de rechteronderhoek van de camapp).

Laatst gewijzigd door mich@; 29 June 2014 om 11:25.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Groene waas in foto's en apps Judy1978 iPhone algemeen 2 4 July 2013 22:23
Waas op foto met flits psp2000sam iPhone algemeen 13 9 February 2013 01:19
Iphone 4s: scherm rechts kantel gele waas en links kantel blauwe waas jibbs iPhone algemeen 1 26 December 2011 13:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:22.