Bluetooth problemen iOS8

Bluetooth problemen iOS8 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds 20-9-2014 problemen met mijn iPhone 6 Plus als het gaat om het via bluetooth verbinden met mijn carkit . Zijn er meer ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 September 2014, 13:07
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 18 September 2014
Berichten: 10
Standaard Bluetooth problemen iOS8

Ik heb sinds 20-9-2014 problemen met mijn iPhone 6 Plus als het gaat om het via bluetooth verbinden met mijn carkit.
Zijn er meer mensen die dit probleem hebben en ligt het aan mijn Iphone of ligt het aan IOS8?

Laatst gewijzigd door Dooielippe; 24 September 2014 om 13:22.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 September 2014, 16:23
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Standaard

ik had vandaag ook een vreemd probleem met mij Parrot carkit inderdaad. Ik had iemand gebeld en dat verliep prima. Nadat ik opgehangen had, bleef de naam zichtbaar in het display, net alsof ik die persoon opnieuw wilde bellen. Geen enkele knop op de parrot reageerde meer. Nadat ik de auto had uitgezet en weer aan, zelfde probleem. iPhone uit de lijst met gekoppelde apparaten gehaald en weer aangekoppeld. Zelfde probleem nog steeds. iPhone opnieuw opgestart en toen leek het te werken.
Nog niet kunnen controleren voor hoe lang het nu werkt. Zal ik straks nog eens gaan doen.
iOS 8 lijkt hier wel de oorzaak van, want met iOS 7 nooit geen last gehad. Direct na de update dus wel.
  #3  
Oud 24 September 2014, 18:51
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 18 September 2014
Berichten: 10
Standaard

Ik heb het probleem nog steeds na het opnieuw opstarten van de iPhone.
Ik hoor graag even van je hoe het bij jou verder gaat.
  #4  
Oud 24 September 2014, 19:24
» iPhone 6 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 32GB (Zilver) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 September 2013
Berichten: 12
Standaard

idem hier .. hopelijk opgelost in IOS 8.0.1
  #5  
Oud 24 September 2014, 20:56
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 6 June 2012
Locatie: Belgi๋
Berichten: 1.411
Standaard

De link tussen mijn Pebble en iPhone wordt ook constant verbroken. Misschien toch nog iets mis met iOS 8.
  #6  
Oud 24 September 2014, 21:37
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 21 August 2008
Berichten: 33
Standaard

Ik heb ook problemen met de verbinding tussen mijn iPhone 6+ en mijn Renault Scenic III. Soms komt er direct na het tot stand komen van de Bluetooth verbinding een melding in het autoscherm dat er een uitgaand gesprek gevoerd wordt, maar dat is niet zo. Na het opnieuw starten van de iPhone lukt het wel weer een goede Bluetooth verbinding op te zetten, maar een inkomend gesprek zorgt er alleen voor dat de radio gemute wordt; het aannemen van het gesprek is onmogelijk. Ook uitgaand gesprek voeren werkt niet. Dit probleem had ik niet met mijn iPhone 5 op iOS 8.

Er zijn trouwens flink wat mensen die hier last van hebben, ook op het Apple support forum loopt inmiddels een aardige thread hierover.
  #7  
Oud 24 September 2014, 22:37
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 568
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Is het wellicht apparaat-georienteerd?? Op mijn 5s met iOS8 ervaar ik totaal geen problemen. Met de Pebble communiceert ie prima en met de Audi A1 idem. Geen problemen ondervonden!
  #8  
Oud 25 September 2014, 16:29
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Standaard

Citaat:
Oorspronkelijk geplaatst door Dooielippe Bekijk bericht
Ik heb het probleem nog steeds na het opnieuw opstarten van de iPhone.
Ik hoor graag even van je hoe het bij jou verder gaat.
helaas nog steeds hetzelfde probleem bij mijn parrot carkit. Ik kan 1 keer bellen en dan blijft degene die ik bel hangen in de parrot. Geen enkele knop van de parrot reageert dan meer.
Ik heb m'n bluetooth maar uitgezet, want dit werkt zo niet. Hopelijk komt Apple gauw met een fix hiervoor.

---------- Bericht automatisch samengevoegd op 25 september 2014 om 16:34 ----------

Citaat:
Oorspronkelijk geplaatst door kauwgomballen Bekijk bericht
Ik heb ook problemen met de verbinding tussen mijn iPhone 6+ en mijn Renault Scenic III. Soms komt er direct na het tot stand komen van de Bluetooth verbinding een melding in het autoscherm dat er een uitgaand gesprek gevoerd wordt, maar dat is niet zo. Na het opnieuw starten van de iPhone lukt het wel weer een goede Bluetooth verbinding op te zetten, maar een inkomend gesprek zorgt er alleen voor dat de radio gemute wordt; het aannemen van het gesprek is onmogelijk. Ook uitgaand gesprek voeren werkt niet. Dit probleem had ik niet met mijn iPhone 5 op iOS 8.

Er zijn trouwens flink wat mensen die hier last van hebben, ook op het Apple support forum loopt inmiddels een aardige thread hierover.
Dan is er door iOS 8 dus blijkbaar flink wat geknoeid met het bluetooth gedeelte. Ik krijg steeds meer het gevoel dat er naast de verbeteringen door iOS8 ook net zoveel verslechteringen zijn bijgekomen.

Apple begint steeds meer steekjes te laten vallen
  #9  
Oud 25 September 2014, 16:49
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Toevallig was ik net in mijn garage voor onderhoud van mijn wagen.

Er was een vrouw die kwam vragen of iemand wou kijken naar haar carkit die het plots niet meer deed sinds ze iOS 8 had op haar iPhone 5S.

Ze kon de mensen niet horen, maar zij hoorden haar wel.

Rare dinges
  #10  
Oud 25 September 2014, 23:03
» iPhone 5 32GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2009
Berichten: 10
Angry

Hier het zelfde probleem met ios8 op iPhone 5in combinatie met Opel console.
Wanneer ik gebeld wordt komt het belgeluid via de autospeakers, doch met de knop aan het stuur om op te nemen kan ik de telefoon niet beantwoorden.
Wanneer ik zelf een gesprek start vanop de iphone wordt er niet overgeschakeld naar de console; dus geen gesprek mogelijk via autospeakers.
  #11  
Oud 25 September 2014, 23:35
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2008
Locatie: Den Haag
Berichten: 568
Stuur een bericht via MSN naar flappah Stuur een bericht via Yahoo naar flappah Send a message via twitter to flappah
Standaard

Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
  #12  
Oud 26 September 2014, 10:49
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 18 September 2014
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
Bedankt voor deze tip.
Ik ga het proberen.
  #13  
Oud 26 September 2014, 22:39
iLuca's schermafbeelding
» iPhone 6 128GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 128GB (Zilver) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 September 2013
Berichten: 37
Standaard

Er zijn inderdaad een paar zaken die niet zo goed lopen met iOS 8 m.b.t. Bluetooth.
Ik kan de iPhone wel verbinden met Audi MMI+ , maar de functie om de muziek te streamen van de iPhone naar het audiosysteem van de auto werkt niet meer.
  #14  
Oud 26 September 2014, 23:36
» iPhone 5 32GB (Wit) [FW: 8.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2014
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
Super tip! Gelukt. BT met carkit Audi werkt weer.
  #15  
Oud 27 September 2014, 14:26
Makkoo's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2009
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
Werkt perfect!! Thanks.
  #16  
Oud 27 September 2014, 17:20
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 18 September 2014
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
Inderdaad geweldige tip. Alles werkt nu super.
  #17  
Oud 2 October 2014, 09:26
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
Nadat ik veel al had geprobeerd is dit ook voor mij de oplossing.
Iphone6 IOS8.0.2 met VW RNS315.
  #18  
Oud 2 October 2014, 09:54
» iPhone 6 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 January 2010
Locatie: Almere
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door profisat Bekijk bericht
Nadat ik veel al had geprobeerd is dit ook voor mij de oplossing.
Iphone6 IOS8.0.2 met VW RNS315.
Hoi,

Ik heb ook een VW maar kan de verbinding uit de Auto niet verwijderen. Kan je aangeven waar je dit gedaan hebt.
  #19  
Oud 2 October 2014, 09:58
» iPhone 6 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2012
Locatie: Hoensbroek
Berichten: 35
Standaard

In het PHONE menu en dan SETUP drukken
  #20  
Oud 3 October 2014, 16:43
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2010
Berichten: 667
Thumbs up

Citaat:
Oorspronkelijk geplaatst door flappah Bekijk bericht
Ik zit op discussion@apple zo'n draadje door te lezen en daar wordt de volgende suggestie gegeven:

this did it for me....

1) Log out of icloud on the iPhone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
4) Delete iphone from car memory
5) Restart phone
6) Pair to car/headset as normal
7) Log back into icloud to use icloud features

All done!

https://discussions.apple.com/thread...art=0&tstart=0
Ook voor mij heeft deze toptip gewerkt met mijn Parrot carkit. Werkt weer als vanouds!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 5s Bluetooth problemen johnswinnen iPhone algemeen 4 18 December 2014 12:11
iPhone 4 bluetooth problemen bassollie iPhone algemeen 0 4 March 2011 13:12
Bluetooth problemen Mleuter Archief 1 16 November 2010 17:07
Iphone 3G bluetooth Problemen defmd iPhone algemeen 0 23 July 2008 23:21
bluetooth problemen Draak360 iPhone algemeen 11 18 March 2008 02:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:20.