Kleurflitsen bij afsluiten apps

Kleurflitsen bij afsluiten apps discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Soms wanneer ik bepaalde apps helemaal aflsluit op mijn iphone 6, dan zie ik plots een korte paars achtige kleurflits in het scherm . Het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 November 2014, 13:52
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 123
Standaard Kleurflitsen bij afsluiten apps

Soms wanneer ik bepaalde apps helemaal aflsluit op mijn iphone 6, dan zie ik plots een korte paars achtige kleurflits in het scherm.
Het gebeurt dus wanneer ik de app naar boven weg veeg om ze af te sluiten.
Het is niet met alle apps maar met de apps waarmee het voorkomt, gebeurt het ook niet elke keer.
Zijn er nog mensen die dit al opgemerkt hebben? Want met mijn iphone 4s en iphone 5s heb ik dit nooit eerder gezien.

Laatst gewijzigd door EddyG; 5 November 2014 om 14:16.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 November 2014, 15:07
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard

Citaat:
Oorspronkelijk geplaatst door EddyG Bekijk bericht
Soms wanneer ik bepaalde apps helemaal aflsluit op mijn iphone 6, dan zie ik plots een korte paars achtige kleurflits in het scherm.
Het gebeurt dus wanneer ik de app naar boven weg veeg om ze af te sluiten.
Het is niet met alle apps maar met de apps waarmee het voorkomt, gebeurt het ook niet elke keer.
Zijn er nog mensen die dit al opgemerkt hebben? Want met mijn iphone 4s en iphone 5s heb ik dit nooit eerder gezien.
Dag Eddy!

Waarschijnlijk is er wat mis met de disk image van iOS 8.1.

Dit kan je doen:
- Sluit je iPhone aan op je computer en open iTunes
- Een pagina met je iPhone verschijnt en je klikt op 'Maak reservekopie' (als je je iPhone nog nooit hebt aangesloten dien je eerst op 'Configureer als nieuwe iPhone' te klikken).
- Als dit klaar is druk je op 'Herstel iPhone', dit neemt een tijdje in beslag.
- Als dit klaar is zal iTunes een nieuwe iPhone detecteren, kies nu 'Zet reservekopie terug' en kies de reservekopie die je in stap 2 maakte.

Normaal zou het probleem nu van de baan moeten zijn. Anders zal je even moeten wachten tot er een nieuwe softwareupdate uitkomt. Als het dan nog niet is opgelost => terugbrengen naar de winkel waar hij vandaan kwam.

Groetjes,
IYZY
__________________
The blond girl who's interested in technology
  #3  
Oud 5 November 2014, 17:05
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 123
Standaard

Bedankt IYZY voor de uitleg. Ik ga het later deze week eens proberen.
Ik heb de iphone 1 keer geupdate naar de nieuwste software versie en heb dat gedaan via itunes. Ik heb toen een reserve copy gemaakt.
  #4  
Oud 5 November 2014, 18:12
debroei's schermafbeelding
» iPhone 7 Plus 256GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.131
Standaard

Ik heb eerder met mijn 5S een soortgelijk probleem gehad. Dacht in iOS 7.** dit was toen omdat ik een bepaalde standaard app had verplaatst op het homescreen. Vroeg me niet hoe dat kan, maar op Google antwoord en de oplossing hiervoor gevonden. Door de apps weer terug te plaatsen was het probleem opgelost. Geen last mer van gehad met ios8 of iPhone 6.
  #5  
Oud 5 November 2014, 20:35
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 123
Standaard

Ja, het is een vreemd probleem dat ik nog nooit eerder hebt gehad.
Want voor de rest werkt alles pefect en komt dus alleen voor bij het helemaal afsluiten van bepaalde apps.
  #6  
Oud 8 November 2014, 17:49
» iPhone 6 16GB (Zilver) [FW: 9.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 July 2014
Berichten: 46
Standaard

Citaat:
Oorspronkelijk geplaatst door EddyG Bekijk bericht
Ja, het is een vreemd probleem dat ik nog nooit eerder hebt gehad.
Want voor de rest werkt alles pefect en komt dus alleen voor bij het helemaal afsluiten van bepaalde apps.
Dag Eddy,

Laat je iets weten of het al dan niet gelukt is?

Veel succes.

Groetjes,
IYZY
  #7  
Oud 8 November 2014, 20:16
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Eddy, probeer wat hierboven is geschreven de standaart apps op de originele plaats zetten zoals het bij een nieuwe iPhone ook staat. Klinkt misschien onwaarschijnlijk maar het kan je problemen oplossen.
Succes.
  #8  
Oud 9 November 2014, 00:05
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 123
Standaard

Ik heb nog niet kunnen proberen, maar nu heb ik al 2 dagen het probleem niet meer.Misschien zuiver toeval? Moest het terug voorkomen dan ga ik het zeker proberen.
  #9  
Oud 9 November 2014, 08:48
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.203
Standaard

Citaat:
Oorspronkelijk geplaatst door EddyG Bekijk bericht
Moest het terug voorkomen dan ga ik het zeker proberen.
Dit is een GUI glitch die ook in iOS 7.1 Beta aanwezig was en later opgelost werd. Ik heb destijds een bug report ingediend. Blijkbaar is de bug terug van weggeweest en is het dus een regressiebug zoals er wel meerdere in iOS 8 zitten..

Destijds kwam de bug alleen voor op de iPad Mini:



Het heeft niets met "disk images" te maken en een herstel van de iPhone zal ook niet helpen.
  #10  
Oud 9 November 2014, 16:17
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 444
Standaard

hier is het ook maar heb dit alleen als ik op een pagina sta waar naast een app een blauw bolletje staat dus als een app upgedate is .
eens ik de app open doe dat het blauwe bolletje weg is is de kleuren glitch ook weg .
  #11  
Oud 10 November 2014, 06:28
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Goud) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 123
Standaard

Citaat:
Oorspronkelijk geplaatst door kimvb Bekijk bericht
hier is het ook maar heb dit alleen als ik op een pagina sta waar naast een app een blauw bolletje staat dus als een app upgedate is .
eens ik de app open doe dat het blauwe bolletje weg is is de kleuren glitch ook weg .
Daar moet ik dan eens op letten. Ik heb gemerkt dat ik het op mijn nieuwe ipad air 2 ook soms heb.

@timosha: dit stelt me dan toch gerust dat het niet aan mijn iphone 6 of ipad air 2 zelf ligt, maar aan een software bug.
  #12  
Oud 10 November 2014, 10:11
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.203
Standaard

Citaat:
Oorspronkelijk geplaatst door EddyG Bekijk bericht
@timosha: dit stelt me dan toch gerust dat het niet aan mijn iphone 6 of ipad air 2 zelf ligt, maar aan een software bug.
Zoals je in het plaatje kan zien heb ik gevraagd om het bug report te sluiten. Dat heeft Apple Engineering ook gedaan. Naar aanleiding van dit topic ben ik weer eens naar de details van het bug report gaan kijken en zie dat Apple Engineering de bug weer geopend heeft (groene ledje).

Dus, het zal wel een (regressie) bug zijn.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Apps afsluiten met 7.0.2 Appelterre iPad algemeen 3 1 October 2013 19:15
Apps afsluiten Gek iPhone Apps 11 7 November 2010 15:37
Apps afsluiten bij FW 4.0 JorritV70 iPhone Apps 7 10 July 2010 10:19
Gemakkelijk apps afsluiten Erminio Jailbreak apps en thema's 4 4 November 2009 15:08
Ineens afsluiten apps ugene iPhone Apps 4 10 November 2007 19:06

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:56.