Planet Internet op iPhone 3G

Planet Internet op iPhone 3G discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste mensen, ik heb het hele forum zon beetje doorgespit. Misschien dat ik iets over het hoofd zie, maar ik snap niet hoe ik mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 July 2008, 13:21
» iPhone 3G 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 16 July 2008
Berichten: 18
Standaard Planet Internet op iPhone 3G

Beste mensen, ik heb het hele forum zon beetje doorgespit.
Misschien dat ik iets over het hoofd zie, maar ik snap niet hoe ik mijn Planet Internet account kan gebruiken op de iPhone 3G voor het ontvangen en versturen van email.
Hij geeft elke keer aan dat er geen verbinding gemaakt kan worden.
Ik hoop dat iemand mij hiermee kan helpen
Bedankt alvast voor de moeite!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 July 2008, 13:22
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.186
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Heb je de correcte servers ingevuld voor het ophalen en versturen van mail ?
Check dat even !
  #3  
Oud 16 July 2008, 13:41
» iPhone 3G 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 16 July 2008
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door macfreaker Bekijk bericht
Heb je de correcte servers ingevuld voor het ophalen en versturen van mail ?
Check dat even !
Ik heb via mail, de optie nders gekozen:

Daar heb ik mijn naam ingevult emailadres en het wachtwoord en bij beschrijving gewoon mijn emailadres toen op bewaar geklikt.

pop aangevinkt ipv imap

inkomde server

pop.planet.nl
mijn gebruikersnaam
mijn wachtwoord

uitgaande

mail.planet.nl
wachtwoord en gebruikersnaam optioneel gelaten

daanra op bewaar geklikt en vraagt hij omdat er geen SSL verbinding is of ik hem zonder SSL wil configureren.
Ik kies voor ja en na een aantal minuten dan zegt hij dat er geen verbinding mogelijk is
  #4  
Oud 16 July 2008, 13:41
niels1981's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2008
Locatie: Dronten,Flevoland
Berichten: 305
Standaard

Planet internet mail versturen werkt niet! Dit was bij de vorige iphone ook al regelmatig aan de orde gekomen.
Volgens mij ondersteunt planet de poorten niet om via een onbeveiligde verbinding mail te versturen.
Via Wi-Fi zou het wel moeten werken.

Ik gebruikte voor versturen van mail mijn gmail account instellingen. Je kan in gmail weer instellen dat mensen de naam zien van je planet email adres, alleen hoe ben ik nog niet helemaal achter haha.
__________________
Enjoy every day, buy an Apple Iphone!
  #5  
Oud 16 July 2008, 13:48
» iPhone 3G 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 16 July 2008
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door niels1981 Bekijk bericht
Planet internet mail versturen werkt niet! Dit was bij de vorige iphone ook al regelmatig aan de orde gekomen.
Volgens mij ondersteunt planet de poorten niet om via een onbeveiligde verbinding mail te versturen.
Via Wi-Fi zou het wel moeten werken.

Ik gebruikte voor versturen van mail mijn gmail account instellingen. Je kan in gmail weer instellen dat mensen de naam zien van je planet email adres, alleen hoe ben ik nog niet helemaal achter haha.
Hoi,

Bedankt voor je bericht ik zag inderdaad de berichten van de vorige iphone maar ik dacht dat dit aan de iphone zelf lag.
Sorry daarvoor dan kan dit topic opslot
  #6  
Oud 16 July 2008, 19:29
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 4
Standaard Planet Internet mail werkt niet?

Hoe kan het dan dat ik op elke andere smartphone wel met mijn planet.nl account mail kan lezen en verzenden.
Betekent dit dat ik met een planet.nl account mijn mail op een iphone 3G niet kan lezen?

Gaarne antwoord, want als ik mijn e-mail dan niet kan lezen dan hoef ik ook geen iphone te kopen.
  #7  
Oud 16 July 2008, 19:34
niels1981's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2008
Locatie: Dronten,Flevoland
Berichten: 305
Standaard

Versturen werkt niet, ontvangen wel. Dus lezen kan dus prima met je iphone.

Verzenden kan ook via Wi-Fi maar niet met gprs of umts. Dit zou ook niet moeten kunnen met smartphone.
  #8  
Oud 16 July 2008, 19:51
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard

Ik verstuur ook gewoon met Planet instellingen hoor, gaat prima

Omdat het bij mij eerst ook niet werkte heb ik volgens een topic hier ergens het volgende gedaan.
Verwijder je (planet) mail account van je iPhone
Sync met iTunes je planet mail adres met je iPhone
Zet nu naam en wachtwoord in je account en alles zou moeten werken.
Niet vergeten de (Planet) mail sync weer uit te zetten in iTunes.

Voor mij heeft dit (i.c.m. Mac, Windows niet getest) gewerkt, ik ontvang en verstuur prima via Planet op mijn iPhone

@ Niels1981:
Ook onderweg (GPRS) geen problemen hoor.
Op mijn Windows Mobile toestellen heb ik hier ook jaren mee gewerkt, ik snap niet waar je informatie vandaan komt.
Naast mijn iPhone heb ik een Touch Diamond. Hoewel ik die alleen voor Tomtom gebruik
(lekker compact in binnenzak mee , verder een r#k toestel)
heb ik zojuist even simkaartje er in gedaan en gewoon mijn planet gegevens ingevoerd.
Wi-Fi staat uit en zowel verzenden als ontvangen gaat prima.
Niets meer of minder mee gedaan dan gegevens handmatig ingevuld, vergelijkbaar aan die van dannycoolen.
(al zal de gebr.naam en wachtwoord vast anders zijn )

Laatst gewijzigd door Redchilly; 16 July 2008 om 19:58.
  #9  
Oud 16 July 2008, 23:22
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 11 July 2008
Berichten: 6
Standaard

Hallo,

heb het zelfde probleem met Versatel. Had dit probleem ook met mijn HTC. Dacht dat het aan de gsm zou liggen. NIET dus Vaak gebeld met versatel hierover . OP mijn Strakke witte Iphone werkt het ook niet.
Dus dan maar een gmail account. Als iemand weet waar het aan ligt hoor ik het graag.
  #10  
Oud 16 July 2008, 23:28
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard

Versatel heb ik geen ervaring mee, maar heb je de manier al getest zoals ik beschreven heb voor Planet?
  #11  
Oud 17 July 2008, 00:04
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 11 July 2008
Berichten: 6
Standaard

Dank je voor het snelle antwoord.

Heb nu echt van alles geprobeerd maar niets helpt.
Heb al meerdere malen Versatel gebeld. Zij gaven de schuld aan de gsm.

Bij mijn vorige gsm provider liep de mail via de telfort server. Smtp.telfortmail.nl. Tmobile heeft ook zoiets. Binnenkomende mail blijft dan je server van je internet provider. Dit heb ik ook geprobeerd naar werkt ook niet. T mobile zegt dat alles goed staat van hun kant..... En versatel zegt dat de pop3 instellingen etc ook goed zijn! dus nu weet ik het niet meer....
  #12  
Oud 17 July 2008, 00:13
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard

Klopt, naar het schijnt moet je bij b.v. Vodafone voor versturen hun gegevens invoeren.
Bij T-Mobile is dit dus niet zo, ik gebruik het al jaren en gaat al jaren goed.
Bij de iPhone wilde het dus in eerste instantie ook niet werken.
Uiteindelijk na de sync truc en daarna pasword invoeren (username etc. staat er dan al in) werkte het voor mij (met Planet dus).
Heb je al gesynced met computer en daarmee je mail account aangevinkt in iTunes?
Dat werkt dus ook niet met Versatel? Hmm, nog 15 minuutjes voor downtime.
Ik hoor het morgen wel, kan ik er ook nog een nachtje over slapen
Gaat vast lukken hoor op een of andere manier, anders is G-mail ook best handig hoor
  #13  
Oud 23 July 2008, 01:12
benBEN's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 64GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 March 2008
Locatie: Vleuten
Berichten: 176
Standaard

HIer ook probleem met de mail sinds de update ..

Ophalen geen enkel probleem, alleen wil hij niet verzenden wachtwoord zou niet juist zijn.. (melding planet accepteert het wachtwoord niet (overigens via Wi-Fi ook niet)

Had de accounts juist staan via mobile me laten syncen helaas..

Nu alle accounts er maar uit gegooit en ga ze is handmatig invoeren..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
ok: t-mobile 3G Iphone en Planet. Nu mailen?? henzepietje T-Mobile 2 26 September 2008 23:43
Planet Internet hans55 iPhone algemeen 10 24 April 2008 16:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:50.