iphone 6:websites openen niet

iphone 6:websites openen niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) goedemorgen. ik heb nu al maanden lang dat sommige websites niet openen op mijn iPhone 6 Een voorbeeld hiervan is Moviemeter.nl Je ziet dat de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 February 2016, 11:07
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 8
Standaard iphone 6:websites openen niet

goedemorgen.

ik heb nu al maanden lang dat sommige websites niet openen op mijn iPhone 6
Een voorbeeld hiervan is Moviemeter.nl
Je ziet dat de website word geladen, maar er gebeurt verder niets.
De site opent niet,
Ik heb dit zowel in Safari, Firefox en Foxbrowser.
Ik heb het als ik op 3G zit, (hollandsnieuwe), maar ook op Wi-Fi.
En dan maakt het niet uit welke Wi-Fi, overal waar ik Wi-Fi tegenkom, probeer ik het uit, maar het lukt gewoon niet.
Zijn er instellingen waar ik rekening mee moet houden?
iemand een idee hierover?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 February 2016, 13:00
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Ik zou browse en cachegegevens eens leegmaken bij je instellingen, kan misschien helpen..
  #3  
Oud 29 February 2016, 16:30
» iPhone 6 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 64GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2014
Locatie: tilburg
Berichten: 417
Standaard

Aan Hollands nieuwe ligt het iig niet, ik heb ook deze provider en bij mij opent moviemeter.nl als een speer.
  #4  
Oud 1 March 2016, 09:46
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 8
Standaard

browse en cache gegevens wissen helpt niet.
En ik denk dat dat ook alleen geldt voor Safari, terwijl ik hetzelfde probleem heb met Firefox en Foxbrowser.
Het klopt dat het niet aan Hollandsnieuwe ligt, mijn vrouw heeft ook een iPhone 6 en zij heeft het probleem ook niet.
Het is specifiek mijn toestel, ook op Wi-Fi.

Zou het helpen als ik helemaal terug ga naar fabrieksinstellingen?
Hoewel ik dan wel heel veel kwijt ben.....
  #5  
Oud 1 March 2016, 10:26
» iPhone 6s 128GB (Zilver) [FW: 10.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 September 2011
Berichten: 399
Standaard

Dat laatste begrijp ik niet, wat raak je kwijt dan? Heb hier in het verleden ook wel eens een apparaat terug gezet naar fabrieksinstellingen maar ben nog nooit iets kwijtgeraakt.
  #6  
Oud 1 March 2016, 10:27
» iPhone 6 64GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 April 2008
Locatie: Haarlemmermeer
Berichten: 154
Stuur een bericht via Skype™ naar bertoes
Standaard

Misschien helpt een hard reset?
__________________
Macbook Pro Retina 13 inch, 2.4 ghz, 8 gb ram, 256 ssd - iphone 2G 16 Gb - iphone 3GS 16 Gb - iphone 4 16 Gb zwart -Iphone 4S 16 Gb zwart - iphone 5 32 Gb zwart
  #7  
Oud 1 March 2016, 11:25
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 8
Standaard

ik neem aan dat als ik terug ga naar fabrieksinstellingen, dat ik dan een leeg toestel heb, zonder appjes.
dus zal ik veel kwijt zijn.

Toestel uit en aan zetten heb ik al meerdere keren gedaan..
  #8  
Oud 1 March 2016, 11:33
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Maak een backup via iTunes, herstel je device, probeer dan nog eens... Eventueel eerst proberen "als nieuwe iPhone" en daarna pas je backup terugzetten als het zou werken.
  #9  
Oud 1 March 2016, 11:43
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 8
Standaard

daar zat ik ook aan te denken.
Maar als 'als nieuwe iPhone' zou werken, en ik zet dan de backup terug, denk ik wel dat het probleem ook terug komt.
  #10  
Oud 1 March 2016, 12:03
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Dan weet je ook meteen waar het probleem is he... Dat is de bedoeling.
  #11  
Oud 1 March 2016, 12:09
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 May 2011
Berichten: 1.088
Standaard

Even voor de zekerheid. Heb je een adblocker app geinstalleerd staan op je toestel? Ik heb sommige websites die compleet blanco blijven. Tot ik er achter kwam dat als ik de adblocker uitschakel voor die website (handblock dacht ik) de website wel laad.
  #12  
Oud 1 March 2016, 12:59
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 8
Standaard

ik kom er net achter dat deze site, iculture, ook niet wil openen.
wat een toeval.

Nee.
ik heb geen adblocker geinstalleerd.
Wel vorig jaar een keer mee gespeeld en weer verwijderd, het lijkt me niet dat dat nu nog van invloed is.

Ik ga een proberen wat er gebeurt als ik terug ga naar fabrieksinstellingen.
morgen misschien, als ik tijd heb.
  #13  
Oud 20 March 2016, 11:19
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 April 2010
Berichten: 8
Standaard

sorry voor het late antwoord.
Gisteren wilde ik terug naar fabrieksinstellingen, en al zoekende naar waar ik dat kan doen in Ios, zie ik opeens tot mijn verbazing een adblocker profiel staan.
Ik heb vorig jaar dus even een adblocker op de iPhone gehad, maar ook weer verwijderd.
Het profiel was achter gebleven en blokkeerde dus de websites.
  #14  
Oud 20 March 2016, 11:26
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 May 2011
Berichten: 1.088
Standaard

Goed dat je het nog even doorgeeft. Goed om te weten dat alleen het verwijderen van een adblocker app niet voldoende blijkt te zijn.
Zag je dat profiel ergens in safari staan? Staat daar dan echt iets van een vermelding over een adblocker profiel?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Websites laden niet goed op iPhone 4S daco iPhone algemeen 7 13 September 2012 23:12
Mobiele websites niet te openen met KPN paling KPN, Hi, Telfort, MTV Mobile 2 28 August 2010 10:32
Voorkomen automatisch openen mobiele websites. Gmontel iPhone algemeen 8 9 March 2010 10:11
Inloggen op websites lukt niet meer Rinus85 iPhone algemeen 5 17 August 2009 17:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:13.