Slecht ontvangst na reparatie?

Slecht ontvangst na reparatie? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb onlangs de batterij en ringtone speaker en oorspeaker laten vernieuwen van mijn 4S. Sindsdien heb ik het probleem dat deze regelmatig op "geen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 March 2016, 20:41
» iPhone 4S 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 March 2016
Berichten: 1
Standaard Slecht ontvangst na reparatie?

Ik heb onlangs de batterij en ringtone speaker en oorspeaker laten vernieuwen van mijn 4S.
Sindsdien heb ik het probleem dat deze regelmatig op "geen service" springt.
Het ontvangst kan dan ineens van 3 bolletjes naar niets lopen.
Op lokaties waar ik voorheen wel gewoon ontvangst had.
Hij ontvangt dus wel wat.
Kan er ergens een instelling verkeerd staan of kan ik nog eerst wat anders proberen/controleren voor ik terug naar de shop ga?
Resetten , itunes en zo heb ik al geprobeerd.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 March 2016, 20:47
» iPhone SE 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 581
Send a message via twitter to Otje82
Standaard

Niet zelf moeilijk gaan doen gewoon terug naar de shop. Zal wel iets vergeten zijn om vast te zetten.
  #3  
Oud 1 March 2016, 20:57
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Tja, op een "i"Forum komen vragen waarom je problemen hebt met niet originele Apple onderdelen........

Ik begrijp het dat je het komt vragen, maar als je met niet officiŽle onderdelen werkt dan zal daar wel de oorzaak liggen aangezien dit een probleem is dat ik eigenlijk zelf nog niet over gehoord heb, en dat je ook niet zal hebben als je je toestel door Apple (of een AASP) liet herstellen.
  #4  
Oud 2 March 2016, 07:20
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 March 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Citaat:
Oorspronkelijk geplaatst door Affinity Bekijk bericht
Tja, op een "i"Forum komen vragen waarom je problemen hebt met niet originele Apple onderdelen........

Ik begrijp het dat je het komt vragen, maar als je met niet officiŽle onderdelen werkt dan zal daar wel de oorzaak liggen aangezien dit een probleem is dat ik eigenlijk zelf nog niet over gehoord heb, en dat je ook niet zal hebben als je je toestel door Apple (of een AASP) liet herstellen.

dit heeft in dit geval niets met de onderdelen te maken, hier is het gewoon onkunde van de reparateur.
Zeer waarschijnlijk zal hij je iPhone nog een keer openmaken , en als dan nergens een connector los zit .
Zal hij vertellen nou alles zit zo als het hoort ik kan niets vinden zal wel door een val komen.
Terwijl hij zeer waarschijnlijk. Zelf iets kapot heeft gedrukt op je printplaat.
  #5  
Oud 2 March 2016, 07:38
trimix's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 October 2007
Locatie: Veghel
Berichten: 815
Standaard

waarschijnlijk heeft ie het clipje vergeten wat onder de batterij aansluiting hoort te zitten wat tegen de achterkant van de 4s zit

dit dus


deze moet tegen de achterkant aandrukken om contact te maken is deze niet aanwezig of zit niet goed heb je niet of nauwelijks ontvangst
Bijgevoegde afbeelding(e)
Bestandstype: jpg DqRvcBSVCZiLWXwn.jpg‎ (74,5 KB, 15x gelezen)
  #6  
Oud 2 March 2016, 08:33
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 9.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 September 2013
Berichten: 667
Standaard

Citaat:
Oorspronkelijk geplaatst door suzuki2002 Bekijk bericht
dit heeft in dit geval niets met de onderdelen te maken, hier is het gewoon onkunde van de reparateur.
Zeer waarschijnlijk zal hij je iPhone nog een keer openmaken , en als dan nergens een connector los zit .
Zal hij vertellen nou alles zit zo als het hoort ik kan niets vinden zal wel door een val komen.
Terwijl hij zeer waarschijnlijk. Zelf iets kapot heeft gedrukt op je printplaat.
Ik bedoelde dat er veel problemen beginnen bij niet officiele onderdelen en dat je zulke dingen niet zal meemaken bij Apple of een AASP. (Hoewel ik enkel nog Apple vertrouw, onlangs ook weer een leuk verhaal gehoord van een AASP in BelgiŽ).
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Slecht geluid na reparatie! stefanoz iPhone accessoires en onderdelen 6 5 February 2014 13:33
iPhone 4 slecht ontvangst? sentmen iPhone algemeen 13 28 July 2010 16:44
Slecht ontvangst HI 3g toestel basvanhees Overige providers Nederland 2 7 November 2009 15:15
Slecht ontvangst na reparatie Patty iPhone algemeen 0 9 August 2008 16:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:37.