updaten tegen veiligheidslek oudere modellen

updaten tegen veiligheidslek oudere modellen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik hoor op het nieuws verhalen over dat ik asap mijn iPhone moet updaten om een beveiligingslek. Maar wat als ik een iphone4 heb die ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 August 2016, 20:04
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart)  
» Mac OS X
 
Geregistreerd: 12 July 2011
Berichten: 76
Standaard updaten tegen veiligheidslek oudere modellen

Ik hoor op het nieuws verhalen over dat ik asap mijn iPhone moet updaten om een beveiligingslek. Maar wat als ik een iphone4 heb die niet hoger te updaten valt dan iOS7? Wordt daar dan ook een update voor uitgebracht, of is dat lek enkel in ios9?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 August 2016, 20:08
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door jiggy1965 Bekijk bericht
IWordt daar dan ook een update voor uitgebracht, of is dat lek enkel in ios9?
Die drie lekken zitten in alle iOS versies ouder dan iOS 9.3.5. Dus ook op een iPhone 4 met iOS 7.1.2.

Of Apple nog een update uitbrengt voor de iPhone 4 (en andere toestellen die niet op iOS 9.3.5 kunnen werken) weet ik niet. Dat ga je aan Apple moeten vragen.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŘmmern als ein Atom." (A. Einstein)
  #3  
Oud 26 August 2016, 21:48
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 February 2013
Berichten: 266
Standaard

Beveiligingslek waardoor spionen jouw mailtjes enz kunnen lezen alsmede je gesprekken volgen enz.

Nu vind ik mijzelf vrij belangrijk, maar ik denk niet dat spionen mij net zo belangrijk zullen vinden en mijn gesprekken zullen willen volgen.
  #4  
Oud 27 August 2016, 02:36
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 512GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2010
Locatie: Noord-Limburg
Berichten: 1.189
Standaard

Citaat:
Oorspronkelijk geplaatst door iSpy Bekijk bericht
Beveiligingslek waardoor spionen jouw mailtjes enz kunnen lezen alsmede je gesprekken volgen enz.

Nu vind ik mijzelf vrij belangrijk, maar ik denk niet dat spionen mij net zo belangrijk zullen vinden en mijn gesprekken zullen willen volgen.
...en meer dan dat! Pegasus verandert jouw iPhone in een 'hot mike' en dito camera. Dus als jij werkt bij of met een persoon waar interesse in is, kun je alsnog de klos zijn.

Waar ik benieuwd naar ben, is of iOS 9.3.5 Pegasus ook verwijdert als dat ge´nstalleerd is, of alleen maar nieuwe besmetting voorkomt?
  #5  
Oud 27 August 2016, 08:18
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door iSpy Bekijk bericht
Beveiligingslek waardoor spionen jouw mailtjes enz kunnen lezen alsmede je gesprekken volgen enz.
Verkeerde conclusie! Met die drie gaten kan op afstand en zonder dat de gebruiker het weet een jailbreak uitgevoerd worden.

Of na zo'n jailbreak door een fascistisch regime cq. organisatie de Pegasus software ge´nstalleerd wordt is een ander verhaal. Ook criminelen zouden die lekken kunnen gebruiken met andere software.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:05.