Mail instellen lukt niet. (Telenet)

Mail instellen lukt niet. (Telenet) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Het lukt me niet om Mail in te stellen voor een telenet.be adres (Via WiFi ) Bij het opslaan van de gegevens zegt hij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 November 2007, 11:55
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 73
Standaard Mail instellen lukt niet. (Telenet)

Hallo,

Het lukt me niet om Mail in te stellen voor een telenet.be adres (Via Wi-Fi)
Bij het opslaan van de gegevens zegt hij dat er iets niet juist is met SSL.

Kan er iemand die ook een telenet.be adres heeft eens even de correcte instellingen geven.

Mail in = in.telenet.be
Mail out = uit.telenet.be

Die heb ik ingegeven.

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 November 2007, 14:49
shorty's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 282
Standaard

Als het goed is vraagt hij daarna of je het zonder SSL wilt proberen. Klik hier op Yes en n een lange tijd zal hij werken.
  #3  
Oud 3 November 2007, 12:51
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 26 September 2007
Berichten: 73
Standaard

Nadat ik op Yes klik verschijnt het volgend bericht:

The POP server "in.telenet.be" is not responding. Check your network connection and that you entered the correct information in the 'incoming Mail Server" field.

Ben verbonden met Wi-Fi. Weet iemand raad?

EDIT: En als ik dan op OK klik verschijnt er:

Could not activate EDGE: You are not subscribed to EDGE.
Edge staat wel uit (met services)

Laatst gewijzigd door Matthi; 3 November 2007 om 12:56.
  #4  
Oud 28 December 2007, 19:01
» iPhone 4 16GB (Zwart) [FW: 7.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 December 2007
Berichten: 10
Standaard

Ik heb ook problemen om de mail account voor telenet op te zetten.

Ik gebruik ook:
in.telenet.be en uit.telenet.be

Ik heb nu even geprobeerd om in demailinstellingen bij advanced de poorten aan te passen (in poort op 110 en uit poort op 25).
Nu opnieuw proberen met deze instellingen. Voorlopig al NO gezegd voor SSL authentication. Het lijkt wel erg lang te duren ...

UPDATE:
--------
Mail verzenden en ontvangen lukt nu perfect.

in.telenet.be met bijhorend telenet username/password
uit.telenet.be ZONDER username/password

bij mailsettings heb ik wel de incomming and outgoing port aangepast naar respectievelijk 110 en 25.

Laatst gewijzigd door Steven DS; 28 December 2007 om 20:16.
  #5  
Oud 3 January 2008, 13:55
» iPhone UK 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 November 2007
Berichten: 15
Standaard

[quote=Steven DS;32617]Ik heb ook problemen om de mail account voor telenet op te zetten.

Ik gebruik ook:
in.telenet.be en uit.telenet.be

Ik heb nu even geprobeerd om in demailinstellingen bij advanced de poorten aan te passen (in poort op 110 en uit poort op 25).
Nu opnieuw proberen met deze instellingen. Voorlopig al NO gezegd voor SSL authentication. Het lijkt wel erg lang te duren ...


IK heb alles ingesteld, maar krijg als ik mail opendoe gewoon de zin : load 25 more messages...
Weet iemand wat dat betekent??
  #6  
Oud 3 January 2008, 16:36
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Berichten: 6
Standaard email iphone via telenet

Ben thans in de VS en heb gisteren Iphone gekocht. Heb hetzelfde probleem. Als ik de email instellingen van Telenet overneem zoals die in Outlook staan werkt het NIET.
Bent U inmiddels iets verder?? Gaarne een antwoord!
Hans Knoop
  #7  
Oud 8 January 2008, 11:22
Gre Gre is offline
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 December 2007
Berichten: 12
Standaard

Ik kan mails ontvangen, maar geen verzenden.
in.telenet.be port: 110 no SSL
uit.telenet.be port: 25 no SSL

Mis ik nog iets?

Als ik bij uit.telenet.be GEEN password instel dan geeft hij me de melding dat er een pasword nodig is. Als ik dan bij de instellingen het password erbij plaats dan vraagt hij er niet meer naar, maar krijg de melding geen mail te kunnen verzenden via uit.telenet.be
Of zijn er nog noodzakelijke netwerkinstellingen vereist?
  #8  
Oud 9 January 2008, 19:50
» iPhone 4 16GB (Zwart) [FW: 7.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 December 2007
Berichten: 10
Standaard

Het paswoord voor de uit.telenet.be server is uiteraard hetzelfde als de in.telenet.be server. Wanneer het wel lukt om mails te ontvangen op de Iphone, maar het verzenden lukt niet en de out port staat op 25 dan vermoed ik dat je je niet op een telenet netwerk bevindt?
  #9  
Oud 9 January 2008, 23:48
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Berichten: 6
Standaard Telenet

Ik ben in de VS, dus zit NIET op mijn eigen Telenet. Kennelijk blokkeren vreemde servers de uitgaande berichten. Op GMail werkt het overigens wel, maar uiteraard moet er ook met de Iphone via Wi-Fi vanaf een vreemd net een bericht verstuurd kunnen worden. Het is een kwestie van de juiste instellingen en die heb ik niet. Ik houd me aanbevolen!!!
  #10  
Oud 10 January 2008, 14:36
Gre Gre is offline
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 December 2007
Berichten: 12
Standaard

@Steven DS,

ik zit op het werk inderdaad niet op een telenet-verbinding en thuis heb ik het nog niet geprobeerd, dat doe ik via de vaste computer natuurlijk. Alvast bedankt voor de info.

Update:

Oplossing gevonden, op dit forum dan nog.
Met dank aan dirkuijt.
https://forum.iculture.nl/f18/i...-oplossen.html

Laatst gewijzigd door Gre; 10 January 2008 om 17:06.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
mail lukt niet Mad Hankey iPhone algemeen 2 28 July 2010 23:11
e-mail telenet instellen giljom Archief 1 28 December 2009 18:30
Telenet Mail Jokepetoke iPhone algemeen 2 17 November 2008 20:14
Edge instellen lukt niet RiPaXe KPN, Hi, Telfort, MTV Mobile 0 9 June 2008 13:49
gprs instellen lukt niet, scherm springt weg ! wout76 Archief 3 9 February 2008 14:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:13.