edge/3G icoontje verdwenen

edge/3G icoontje verdwenen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds een paar dagen heb ik het edge of 3G icoontje niet meer! alle instelling staan juist en toch slaag ik er niet in edge ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 November 2008, 12:17
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 152
Standaard edge/3G icoontje verdwenen

Sinds een paar dagen heb ik het edge of 3G icoontje niet meer!
alle instelling staan juist en toch slaag ik er niet in edge of 3G te gebruiken.
Is er hier iemand vertrouwt met dit probleem?
Ik heb de iphone al eens terug gerestored zonder oplossing!

thanks!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 November 2008, 14:01
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door mrgoolie Bekijk bericht
Sinds een paar dagen heb ik het edge of 3G icoontje niet meer!
alle instelling staan juist en toch slaag ik er niet in edge of 3G te gebruiken.
Is er hier iemand vertrouwt met dit probleem?
Ik heb de iphone al eens terug gerestored zonder oplossing!

thanks!
Heb je een T-Mobile iPhone-abonnement? Gebruik je geen sim-unlock-hulpmiddelen zoals bijv. een iSim? Update dan naar de nieuwste firmware, 2.2 en ws. is je probleem opgelost. Een evt. jailbreak ben je dan wel kwijt.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #3  
Oud 23 November 2008, 00:16
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2008
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door ButcherJF Bekijk bericht
Heb je een T-Mobile iPhone-abonnement? Gebruik je geen sim-unlock-hulpmiddelen zoals bijv. een iSim? Update dan naar de nieuwste firmware, 2.2 en ws. is je probleem opgelost. Een evt. jailbreak ben je dan wel kwijt.
Ik heb sinds de update naar 2.2 juist helemaal geen 3G ontvangst meer! Ik had juist altijd prima ontvangst, maar internet en Googlemaps is nu haast onbruikbaar.
Al meerdere malen gerestored en ik heb GEEN jailbreaks of aanpassing. iPhone is helemaal origineel. 3G staat aan.
  #4  
Oud 24 November 2008, 14:56
» iPhone NL 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 May 2008
Berichten: 1
Standaard

Zelfde probleem hier met een iPhone 2G.
Altijd perfect gewerkt maar nu geen gprs meer.

Iemand al een oplossing?
  #5  
Oud 24 November 2008, 15:06
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2008
Berichten: 21
Standaard

Sinds gisteravond werkt het plotseling weer!
Zou T-Mobile dan toch wat hebben moeten veranderen aan hun centrales?
  #6  
Oud 24 November 2008, 15:28
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 November 2008
Berichten: 1
Standaard

Ik heb het zelfde probleem op mijn werk, geen edge en 3G. Terwijl dat verleden week geen probleem was. Vanmorgen thuis geen probleem. Nu maar afwachten of bij thuiskomst de internetconnectie er weer is.
  #7  
Oud 15 July 2009, 11:10
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 July 2009
Berichten: 32
Standaard

Vreemd;

Ik heb een telfort abbo met een 2.0 jailbreak..3g werkt bij mij niet, edge wel...edge is alleen heel traag maar verder werkt t wel..Verder wacht ik op de 3.1 os update voordat ik m upgrade. Vraag me dan af of 3g dan wel werkt...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Safari icoontje/programma verdwenen r1150rrrr iPhone Apps 11 18 October 2010 12:49
Foto icoontje verdwenen. Kenzoo Muziek, foto & video 2 18 May 2010 22:15
Icoontje verdwenen StevenVW iPhone algemeen 14 28 January 2010 00:54
Mobistar - Edge icoontje! Brutality Archief 3 26 March 2008 16:30
EDGE icoontje pietpiet50 iPhone algemeen 4 18 January 2008 14:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:17.