Springboard probleem

Springboard probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb mijn iPhone jailbroken 2.2, nu heb ik het volgende probleem. Ik heb mijn springboard ingericht naar mijn wenzen, als ik nu in bijv. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 November 2008, 15:19
nicosomers's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 June 2008
Locatie: Den Bosch
Berichten: 114
Standaard Springboard probleem

Ik heb mijn iPhone jailbroken 2.2, nu heb ik het volgende probleem.
Ik heb mijn springboard ingericht naar mijn wenzen, als ik nu in bijv. winterboard een ander thema instelt en de iPhone respringt staat alles op mijn springboard door elkaar.

Hoe kan dit en hoe los ik het op?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 November 2008, 15:49
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Welke theme gebruik je dan ? Misschien iets met lege webclips ??
  #3  
Oud 23 November 2008, 15:58
nicosomers's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 June 2008
Locatie: Den Bosch
Berichten: 114
Standaard

Ik gebruik theme "Bez" En gister werkte het normaal met dit theme, dus daar kan het dan niet aanliggen, denk ik.

Ik heb geen webclips
  #4  
Oud 23 November 2008, 15:59
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door nicosomers Bekijk bericht
Ik gebruik theme "Bez" En gister werkte het normaal met dit theme, dus daar kan het dan niet aanliggen, denk ik.
Ik heb geen webclips
Kijk toch maar eens in /var/mobile/library/webclips.
Je kan daarvoor diskaid gebruiken ofwel via winscp of scp via ssh.
  #5  
Oud 23 November 2008, 21:59
dikkiedick51's schermafbeelding
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Berichten: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Ik heb sinds ik Quikpwn heb gebruikt problemen met mijn Themes voor mijn springboard, wilde via winterboard de thema christmas theme erop zetten maar het scherm blijft zwart. Heb ook nog andere themes geprobeerd, maar helaas werkt dit ook niet. Gister heeft het wel gewerkt met de update naar 2.2 via itunes.

Wie weet hier misschien een oplossing voor.

Probleem opgelost, opnieuw winterboard geinstalleerd en het werkt weer.

Laatst gewijzigd door dikkiedick51; 23 November 2008 om 22:12.
  #6  
Oud 4 April 2009, 20:56
» iPhone 4S 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 March 2009
Berichten: 2
Standaard

Beetje laat misschien, maar wie weet heeft iemand anders er wat aan:

Ik had hetzelfde probleem met m'n iphone (2.2.1)... Steeds als ik een wijziging aanbracht waarvoor springboard eerst moest herstarten*) dan gooide hij al mijn apps helemaal door elkaar op springboard.

Na wat googlen bleek dat dat vaak gebeurde als mensen 5 rijen/5 kolommen en/of 5 iconen in dock hadden geinstalleerd... Ik weet niet of het in alle gevallen helpt, maar ik heb toen Five icon dock gedeinstalleerd en het probleem was weg.

*) Dus: een ander font installeren, ander thema, icoontje onzichtbaar maken, dat soort dingen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Springboard herstarten probleem Tr1bal iPhone algemeen 4 18 April 2011 22:26
probleem springboard steeds op "zwart" en niet wakker te krijgen mdecocq iPhone algemeen 4 26 August 2010 12:19
springboard probleem brussel Ringtones en Wallpapers 2 13 July 2009 12:53
Springboard veranderd ( KATE probleem) Digi Jailbreak apps en thema's 21 2 January 2009 00:31
originele iconen op springboard 1, 3rd party op springboard 2 Peter iPhone algemeen 5 8 December 2007 21:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:58.