youtube activatie op firmware 2.2?

youtube activatie op firmware 2.2? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Na custom fw 2.2 die een tijdje normaal werkte, heb ik sinds gister een raar probleem met de appstore en youtube . Appstore veranderde zomaar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 December 2008, 15:02
oetang's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 February 2008
Locatie: Amsterdam
Berichten: 30
Standaard youtube activatie op firmware 2.2?

Na custom fw 2.2 die een tijdje normaal werkte, heb ik sinds gister een raar probleem met de appstore en youtube. Appstore veranderde zomaar naar amerikaanse appstore en youtube vereist een activatie? Appstore via itunes weer op NL gezet maar weet iemand hoe de youtube te activeren? Alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 December 2008, 15:07
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Via de zoekfunctie is hier heel veel over te vinden. Alleen ik weet niet of die methodes ook voor firmware 2.2 werken. Ik zou zeggen probeer het eens. Wil je hier dan je bevindingen posten?
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #3  
Oud 1 December 2008, 16:09
oetang's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 February 2008
Locatie: Amsterdam
Berichten: 30
Standaard

Ik vind het zeer merkwaardig, in een ver verleden moest ik nog welles een youtube fix 1.14 van bossprefs gebruiken en bij de custom firmwares 2.0 of hoger was er iets van youtube activatie optie?

ps: probleem gaat over youtube met Wi-Fi

Laatst gewijzigd door oetang; 1 December 2008 om 16:15.
  #4  
Oud 3 December 2008, 02:12
oetang's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 February 2008
Locatie: Amsterdam
Berichten: 30
Standaard

Ben er niet uitgekomen en heb als laatste redmiddel gerestored waarbij YouTube weer werkt. Kan t zijn dat bepaalde apps dit veroorzaken? Laatste wat ik had geinstalleerd was namelijk een update voor "cooliris" die een nieuwe YouTube functie heeft.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: jailbraik firmware 2.1 => youtube fix arne89 Jailbreak 2 16 September 2010 12:29
iPhone: Jailbreak en activatie beta 5 firmware 3.0 ArB Jailbreak 31 19 June 2009 00:45
Jailbreak en activatie beta 3 firmware 3.0 ArB Archief 14 2 May 2009 18:44
iPhone firmware 2.2.1 activatie i(Phone) Archief 10 26 March 2009 19:32
YouTube activatie na gebruik iLiberty iPhone911 Archief 1 1 July 2008 00:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:03.