Plotseling geen email meer

Plotseling geen email meer discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, Ik heb twee e-mail accounts: Gmail en Vodafone.. Alle instellingen kloppen en tot kort geleden kon ik via de beide mail ontvangen en versturen. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 December 2008, 14:06
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Question Plotseling geen email meer

Hoi,

Ik heb twee e-mail accounts: Gmail en Vodafone.. Alle instellingen kloppen en tot kort geleden kon ik via de beide mail ontvangen en versturen.

Nu ineens werken de beide accounts niet meer. Op iPhone blijft een rondje maar doordraaien op "verbinden"... blijkbaar kan die geen verbinding met de servers te maken. Raar dat het bij beide accounts dezelfde, dus moet aan mijn iPhone liggen.

Heeft iemand een idee hoe ik het kan verhelpen?

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 December 2008, 14:09
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Als je het op verschillende plaatsen ( netwerken ) hebt geprobeerd , gewoon je mail accounts verwijderen en eens opnieuw inbrengen kan soelaas brengen.
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.
  #3  
Oud 1 December 2008, 14:59
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Hoi, heb ik geprobeerd... Ik krijg foutmelding, iets over SSL en dat er geen verbinding met server gemaakt kan worden..

Eerste keer dat ik email inregelde, was er niks aan de hand!
  #4  
Oud 1 December 2008, 15:25
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Heb je hier al eens gekeken ; iPhone SSL errors - Help Center

en dus ook hier ; iPhone - Help Center
  #5  
Oud 1 December 2008, 21:17
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Ja, als ik wil nieuwe account configureren, en vul ik alles in (zoals staat in Help Center) en tik vervolgens op bewaren, krijg ik eerst melding dat verbinding niet lukt en of ik zonder SSL wil configureren. Zeg ik "NEE", dan ben ik bij de begin af. Zeg ik "JA", gaat die even verder en dan krijg ik volgende:

Controle IMAP-account mislukt.
De IMAP-server 'imap.gmail.com' reageert niet. Controleer de netwerkverbinding en controleer of u de juiste informatie hebt opgegeven in het veld 'Server inkomende post'.

Ik heb wel dergelijk Internetverbinding en ik heb het en met 3G en met Wi-Fi geprobeerd!

Dat is het. Tik ik OK en geen account. Tik ik op 'Bewaren' - begint alles opnieuw, tik ik op 'Annuleer', geen bewaarde accounts.
Met Vodafone account zelfde ellende.
  #6  
Oud 3 December 2008, 08:45
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Als ik doe "Herstel alle instellingen" wat ben ik dan kwijt? Bijvoorbeeld telefoonboek, behou ik die of is die leeg? heeft iemand andere tips wat dat betreft? Ik vind het namelijk erg vervelend dat ik geen email meer heb en het lukt mij het echt niet te herstellen.

De eerste keer ging het erg makkelijk om email in te stellen, dus ik hoop dat na "Herstel alle instellingen" ben ik wat betreft email bij begin, zoals toen ik mijn iPhone net ontvangen had. Of moet ik een andere optie kiezen i.p.v. "Herstel alle instellingen"?
  #7  
Oud 3 December 2008, 10:51
satfreak1969's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 September 2008
Locatie: Gorinchem
Berichten: 20
Stuur een bericht via MSN naar satfreak1969
Standaard

mijn mail wil dus ook niet lukken !! ook gedaan wat er staat bij Help Center. Ook ssl staat aan met de goede poorten 587 en 993. Maar helaas ook een Imap fout
__________________
Grtz Satfreak ( Iphone 3G 16Gb )
  #8  
Oud 5 December 2008, 17:42
rjl rjl is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2008
Berichten: 10
Standaard

ik heb ook al een aantal dagen hetzelfde probleem met Tmobile en Casema!!

Misschien iemand oplossing?
  #9  
Oud 6 December 2008, 11:20
» iPhone 5 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 October 2008
Locatie: Nijmegen
Berichten: 5
Standaard KPN of toch firmware 2.2???

Hallo,

Ook ik zit met een vergelijkbaar probleem. Mijn eigen Iphone 3G 8Gb fw:2.2(simlockvrij via Italie) werkt prima, maar mijn zwager heeft van de week een nieuwe Iphone 3G 16Gb fw:2.2 (simlockvrij via Italie) gekocht en die krijgt zijn mail ook niet aan de praat.

Heb er gisteren zelf naar gekeken. Vul netjes de account gegevens in (voor de test mijn eigen instellingen) en daarna klik ik op bewaar. Dan krijg ook ik de SSL melding. Druk op Ja om zonder SSL door te gaan. En vanaf dat moment staat hij eeuwig te proberen. Ik moet uiteindelijk de home-toets gebruiken om het proces te doorbreken. En er is als ik terug ga naar mail geen mail-account gemaakt.

Heb de phone al eens helemaal hersteld, maar geen soelaas.

Is dit een probleem van de mailproviders? In dit geval ging het om KPN en een hostingprovider. Lijkt me dus niet. Ik ben bang dat dit een probleem van fw: 2.2 is. Ik heb er zelf geen last van omdat de accounts er voor de upgrade al waren. Maar op de phone van mijn zwager waren die er uiteraard nog niet.

Iemand enig idee????

Groet,
Deja024
  #10  
Oud 6 December 2008, 12:04
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Stel je het wel in met gebruik van Wi-Fi, met gprs/3G gaat het zo langzaam. (de eerste keer instellen bedoel ik dan )
Dat wil soms de oplossing zijn!
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #11  
Oud 6 December 2008, 12:26
» iPhone 5 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 October 2008
Locatie: Nijmegen
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Stel je het wel in met gebruik van Wi-Fi, met gprs/3G gaat het zo langzaam. (de eerste keer instellen bedoel ik dan )
Dat wil soms de oplossing zijn!
Dank voor je bericht. Helaas het instellen ging met een perfect werkende Wi-Fi verbinding... Dus daaraan lag het niet.
  #12  
Oud 8 December 2008, 08:46
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Ik heb het en met Wi-Fi en met 3G geprobeerd... Nog steeds geen e-mail. Herstellen van alle instellingen, ook herstellen via iTunes heeft niet geholpen. Meest rare vind ik dat het heeft gewerkt en ineens niet meer!!! Ik had niet aan instellingen gezeten of software ge-update... niks gedaan en toch ineens deed mail het niet meer!

Wat je wil, is alle mail servers en alles instellingen van mail in de oorspronkelijke staat zetten, zoals toen je iPhone voor het eerst aan had gedaan. Blijkbaar met herstellen van alle instellingen gebeurt het niet.

Help!!!
  #13  
Oud 8 December 2008, 09:43
satfreak1969's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 September 2008
Locatie: Gorinchem
Berichten: 20
Stuur een bericht via MSN naar satfreak1969
Standaard

Ik heb dus mijn Email werkend gekregen met de instellingen van XS4ALL. Daar maken ze gebruik van IMAP. Dit werkt super !! Ik plaats hier de link voor mensen die toevallig ook XS4ALL gebruiken en mail op hun Iphone willen. XS4ALL | Helpdesk | E-mail | Instellingen | Algemeen

Deze instellingen gebruik ik dus:

Inkomende mailserver imap.xs4all.nl (TLS poort 143 / SSL poort 993) Uitgaande mailserver smtps.xs4all.nl (TLS poort 587 / SSL poort 465) Loginnaam uw XS4ALL beheer- of popaccount Wachtwoord uw wachtwoord
  #14  
Oud 8 December 2008, 13:12
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Probleem is dat alle instellingen kloppen, maar toch hebben wij geen e-mail. Ik heb nu rond op Forum gekeken en het lijkt dat als je die SSL probleem krijgt, dan is het schudden. Blijkbaar niemand weet hoe dat komt en hoe het opgelost kan worden.
  #15  
Oud 8 December 2008, 13:22
satfreak1969's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 September 2008
Locatie: Gorinchem
Berichten: 20
Stuur een bericht via MSN naar satfreak1969
Standaard

Tja ik had het SSL probleem eerst ook !! Maar met deze instellingen van mijn Provider werkt het als een speer. Dus er zal toch wel iets niet goed staan. Welke provider gebruik jij ??? Gmail, Hotmail...of een betaald adres ?
  #16  
Oud 9 December 2008, 12:08
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Hoi Satfreak1969,

Mijn provider is vodafone en ik had ook gmail account. Ik had alles ruim maand geleden en makkelijk ingeregeld. Plotseling deden beide accounts het niet meer hoewel ik niks aangepast had. Dat is toch raar? Het gaat hier over de instellingen niet van één provider, maar van twee verschillende.

Wat ik nu heb gedaan, met heel veel moeite heb ik alle mailservers en accounts via Instellingen --> Mail verwijderd. Ik heb een totaal nieuwe Gmail account aangemaakt. Via Mail --> Anders heb ik die nieuwe Gmail account ingeregeld en YES!! Ik krijg mail binnen! Ik kan alleen mail niet versturen. Ik krijg melding dat adres klopt niet (bij alle verschillende adressen).

Vodafone inregelen heb ik nog niet geprobeerd. Wat ik wel erg vreemd vind: mijn oude Gmail account en mijn nieuwe Gmail account hebben absoluut dezelfde instellingen wat betreft POP en IMAP. Het is dus nog steeds raadsel waarom de ene doet het wel en de andere niet.

Dus tips en ervaringen zijn nog steeds welkom, o.a. omdat ik nog geen mail kan versturen.
  #17  
Oud 28 December 2008, 10:49
» iPhone 3GS 32GB (Wit) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 7 May 2008
Locatie: localhost
Berichten: 25
Standaard

Ik heb hetzelfde probleem.
Gmail werkte eerst perfect, nu ineens niet meer. er is niks van instellingen veranderd etc.

Hij zegt: Kan geen verbinding maken met 'imap.gmail.com'. Ik heb alle instellingen al gecontroleerd mbv. gmail help en de iphoneclub helpdesk link die hierboven genoemd word. Ik heb ook al het account opnieuw toegevoegd en ik heb "fix user dir permissions" gedraait in sbsettings.
Nu, het ligt volgens mij niet aan defirmware, aangezien het wel gewerkt heeft na de update naar 2.2

Mvg,
Drag0n
  #18  
Oud 28 December 2008, 14:03
» iPhone 4S 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 March 2008
Locatie: Den Haag
Berichten: 36
Standaard

Probeer geen imap maar pop instellen. Bij mij werkt het nu, met pop. Je moet controleren of je gmail account ook aan hebt staan (dus niet in iPhone, maar in instellingen van je gmail).
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4: plotseling geen netwerk meer ... BigG Unlock 1 11 January 2011 22:22
Geen email en sms-icoontjes meer doubleyou7 iPhone algemeen 2 16 July 2010 13:23
Geen mobileme email notificatie meer op iPhone cprins iPhone algemeen 6 21 August 2009 10:36
Proximus - Plotseling geen netwerk meer avdlprive Archief 5 14 November 2008 00:13
Plotseling geen Wi-Fi meer Thuis mahket Archief 2 26 May 2008 23:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:38.