Deel van touchscreen werkt niet

Deel van touchscreen werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Ik wilde even mijn probleem met jullie delen op deze laatste dag van het jaar. Een paar weken geleden wilde ik een smsje ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 31 December 2008, 17:34
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 15 October 2008
Berichten: 6
Standaard Deel van touchscreen werkt niet

Hallo allemaal,

Ik wilde even mijn probleem met jullie delen op deze laatste dag van het jaar.
Een paar weken geleden wilde ik een smsje sturen maar de letters I,K en M deden het niet meer. Ook de bovenste regel van smsjes of van mijn voicemail deden het niet. De ene dag deed ie het wel, de andere niet.
Ik ben terug gegaan naar de t-mobileicon shop en die constateerde dat het touchscreen het niet meer goed deed. Ik heb mijn verzekering opgebeld en hij werd opgehaald. Nu heb ik hem vandaag weer teruggehad na twee weken met de melding: We hebben hem getest maar het probleem is niet geconstateerd.

Ik heb meteen mijn simkaart erin gedaan en ja hoor: hij deed het nog steeds niet! Weer terug naar de T-mobile shop. En natuurlijk alsof mijn iPhone mij niet mag : hij deed het perfect!

Nu een paar uur later: doet hij het weer niet! Wat moet ik hier nu mee??
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 31 December 2008, 17:52
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

probeer 1 keer te herstellen want het klinkt niet dat het touch screen stuk is
als hij het nog niet doet moet je erg duidelijk wezen en ze gewoon zeggen dat hij het niet doet en dat je een nieuwe moet

hahaha dat rijmt
  #3  
Oud 31 December 2008, 18:51
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 15 October 2008
Berichten: 6
Standaard

Ja, ik had hem na de eerste keer ook hersteld en dat werkte dus helaas niet.
Nou ja, in het nieuwe jaar dan maar weer terug naar t-mobileicon!
  #4  
Oud 31 December 2008, 19:10
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Nu werkt het touchscreen misschien nog half, maar straks werkt het misschien echt niet meer. Klinkt bij als beginnende schade, hoor de verhalen wekelijks.

Dat het de ene keer wel werkt en dan weer niet kan aan bijvoorbeeld temperatuurwisselingen liggen. Softwareprobleem sluit ik ook niet uit, restore zou dus proberen waard zijn (niet backup terugzetten, maar de firmware).
  #5  
Oud 31 December 2008, 21:11
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 15 October 2008
Berichten: 6
Standaard

Ben bang dat het straks helemaal niet meer werkt.
Heb net nog een keer restore gedaan en niet backup teruggezet, maar wel firmware, maar dat helpt helaas ook niet.
Word er een beetje gefrustreerd van
  #6  
Oud 8 February 2009, 13:31
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 July 2008
Berichten: 18
Standaard

Ik had gisteren bijna hetzelfde probleem.
De onderste rij icoontjes reageerde niet bij het "aanklikken".
Het rare is dat als ik een tekst wilde tikken in bijvoorbeeld mail de letters op de zelfde plek wel gewoon werkten...
En vanochtend deed alles het gewoon weer. Zonder herstart, reset of herstel...

Vreemd...
  #7  
Oud 8 February 2009, 16:10
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 July 2008
Berichten: 18
Standaard

Zojuist was het probleem er weer. Nu inmiddels alweer weg. Ik heb het wel kunnen filmen.
Het heeft idd misschien iets met temperatuur te maken. Het probleem lijkt te komen als het wat kouder wordt.
Maar even aankijken dus en morgen even naar t-mobileicon...
  #8  
Oud 8 February 2009, 17:49
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

ik weet het niet als hij het eerst niet deed en daarna 2 keer herstellen waarvan 1 keer zonder backup. en nu doet hij het wel
het lijkt mij dat hij het niet helemaal goed doet maar zolang hij het nu doet is het goed toch

(wow hele rare zin)
  #9  
Oud 9 February 2009, 14:59
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 July 2008
Berichten: 18
Standaard

Inmiddels herstel gedaan, maar het probleem blijft...
Af en toe doet ie het weer goed, dan weer een tijdje niet.

Heb jij al een oplossing Sjupan?
  #10  
Oud 19 February 2009, 19:49
» iPhone US 16GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 29 July 2008
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door jabeling Bekijk bericht
Inmiddels herstel gedaan, maar het probleem blijft...
Af en toe doet ie het weer goed, dan weer een tijdje niet.

Heb jij al een oplossing Sjupan?


Hoi Jabeling

Ik heb precies hetzelfde probleem.
Heb jij een oplossing kunnen vinden.
Dit heb ik al van in het begin...en het wordt steeds erger.

Iemand ervaring mee
Alvast bedankt!
  #11  
Oud 19 February 2009, 23:55
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 15 October 2008
Berichten: 6
Standaard

Hallo allemaal!
Sinds 2 dagen heb ik mijn iPhone weer terug. Hij is in totaal 3x weggeweest. 2x kreeg ik hem terug met de reactie dat ze het probleem niet konden constateren en elke x kwam het probleem weer terug. De laatste x is ie langer weggeweest dus ik ging maar eens bellen. Ik heb hem nu terug en ze hebben de hele binnenkant vervangen zei de dame aan de telefoon. En inderdaad ik heb gewoon een hele nieuwe iPhone! Het heeft wat tijd en moeite gekost maar hij doet het weer geweldig. Dus hou vol allemaal en ga er zeker mee terug want het is gewoon ontzettend irritant! Groetjes
  #12  
Oud 20 February 2009, 12:04
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 July 2008
Berichten: 18
Standaard

Ik heb zojuist van t-mobileicon een nieuwe gekregen.
Wat goed werkte was dat ik toen het probleem zich aandiende ik er een filmpje van heb gemaakt. Dat heb ik op een CD gebrand en meegegeven bij de reparatie.
Anders zal je altijd zien dat zij het probleem net niet kunnen vinden...

Groet!
Johannes
  #13  
Oud 23 February 2009, 15:47
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Wijk bij Duurstede, Utrecht, Nederland.
Berichten: 30
Stuur een bericht via Instant Messenger naar iPhoneRobin Stuur een bericht via MSN naar iPhoneRobin
Standaard

Hallo allemaal,

Ik heb exact het zelfde probleem, ook bij mij werken de onderste apps niet.
Ik heb de iPhone gekocht bij de Belcompany, dus mijn vraag waar moet ik naar toe ? Apple, t-mobileicon, of Belcompany ?
  #14  
Oud 23 February 2009, 15:48
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Altijd terug naar verkooppunt, die horen alles voor je te regelen.
  #15  
Oud 23 February 2009, 16:11
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Wijk bij Duurstede, Utrecht, Nederland.
Berichten: 30
Stuur een bericht via Instant Messenger naar iPhoneRobin Stuur een bericht via MSN naar iPhoneRobin
Standaard

Ik heb zojuist Belcompany gebeld, zij raadde mij aan m'n (die ik toen had afgesloten) verzekering te bellen. Dat heb ik gedaan, de telefoon wordt nu binnen 4 uur opgehaald. Ik hoop zelf dat ik een nieuw toestel krijg.
  #16  
Oud 23 September 2009, 18:09
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 July 2008
Berichten: 47
Stuur een bericht via MSN naar kiezel
Standaard

Ik heb ook dit probleem maar helaas is m'n iPhone niet meer in garantie. Ik ben dus maar wat op internet gaan zoeken en naar het schijnt gaat het om een hardwarematig probleem en zijn de kosten 200 euro, enorm duur, maar de moeite aangezien ik in BelgiŽ woon en de mobieltjes zonder abo verkocht worden en dus immens duur zijn!
  #17  
Oud 23 September 2009, 18:14
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Citaat:
Oorspronkelijk geplaatst door kiezel Bekijk bericht
Ik heb ook dit probleem maar helaas is m'n iPhone niet meer in garantie. Ik ben dus maar wat op internet gaan zoeken en naar het schijnt gaat het om een hardwarematig probleem en zijn de kosten 200 euro, enorm duur, maar de moeite aangezien ik in BelgiŽ woon en de mobieltjes zonder abo verkocht worden en dus immens duur zijn!
Op het forum zijn wel wat reparatiebedrijven te vinden die onafhankelijk zijn en dus ook geen 200 euro rekenen.
  #18  
Oud 23 September 2009, 18:34
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 July 2008
Berichten: 47
Stuur een bericht via MSN naar kiezel
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Op het forum zijn wel wat reparatiebedrijven te vinden die onafhankelijk zijn en dus ook geen 200 euro rekenen.
Wel ik ging net even kijken op iphonereparatie.be, maar die website vertrouw ik amper aangezien ze op hun hoofdpagina 49 euro vragen, maar eens ik het reparatieformulier invul de mogelijkheden beperkt worden tot 3 keuzes (waaronder mijn probleem niet valt) en deze zelfde mogelijkheden opeens veel prijziger worden..

Kan u soms een goeie reparatiesite opnoemen waar ik vanuit BelgiŽ ook mee kan werken?

Alvast bedankt!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Gedeelte van touchscreen werkt niet sentmen iPhone algemeen 4 23 September 2010 22:39
onderste deel scherm werkt niet jaap11 iPhone algemeen 3 16 April 2010 15:40
iPhone 1e gen.: iphone werkt niet meer ( deel 2 ) MisterM24 Unlock 8 16 July 2008 13:53
Touchscreen werkt niet meer Biatelli iPhone algemeen 0 18 May 2008 04:15
Touchscreen deel ongevoelig! pevi iPhone algemeen 1 28 February 2008 18:16

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:14.