Gedowngrade, en nu weer upgrade naar OS 3.0

Gedowngrade, en nu weer upgrade naar OS 3.0 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb 2 maanden geleden iPhone OS 3.0 op me iPhoen gehad. Toen gedowngrade naar OS 2.2.1. Nu wil ik dus weer naar iPhone OS ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 May 2009, 20:49
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 August 2008
Berichten: 249
Standaard Gedowngrade, en nu weer upgrade naar OS 3.0

Ik heb 2 maanden geleden iPhone OS 3.0 op me iPhoen gehad.
Toen gedowngrade naar OS 2.2.1.

Nu wil ik dus weer naar iPhone OS 3.0, maar dan komt de melding:
"De iPhone kan niet worden bijgewerkt, omdat de firmware niet compatable is."

Alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 May 2009, 20:55
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Gewoon nog een keer je Firmware 3.0 downloaden.
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 17 May 2009, 20:55
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 August 2008
Berichten: 249
Exclamation

Bedankt, zal ik doen ^^ ik hou je op de hoogte

Ik heb hem erop gezet, nu kapte ie erineens mee, maar nu bezig met quickpwn (meestal werkt ie weer) maar nu blijft ie "haken" op de helft.......

Dus even afwachten maar.

Nu komt de fout: "de iPhone kan niet worden gebruikt omdat hiervoor iTunes 8.2 of hoger is vereist, ga naar iTunes.com/nl/ om de niewste versie van iTunes te downloaden."

Het gaat lekker met m'n iPhone.. Iemand een idee?

Laatst gewijzigd door Goudvis12; 17 May 2009 om 22:09. Reden: Spellingsfouten..
  #4  
Oud 17 May 2009, 22:54
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door rowin Bekijk bericht
Bedankt, zal ik doen ^^ ik hou je op de hoogte

Ik heb hem erop gezet, nu kapte ie erineens mee, maar nu bezig met quickpwn (meestal werkt ie weer) maar nu blijft ie "haken" op de helft.......

Dus even afwachten maar.

Nu komt de fout: "de iPhone kan niet worden gebruikt omdat hiervoor iTunes 8.2 of hoger is vereist, ga naar iTunes.com/nl/ om de niewste versie van iTunes te downloaden."

Het gaat lekker met m'n iPhone.. Iemand een idee?
Easy, voor de nieuwste Beta heb je ook de nieuwste (beta) iTunes nodig.

En die is alleen te downloaden als je een developer bent of de developer geeft deze aan jou (als je daarbij bent aangesloten...)
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #5  
Oud 17 May 2009, 23:27
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 August 2008
Berichten: 249
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Easy, voor de nieuwste Beta heb je ook de nieuwste (beta) iTunes nodig.

En die is alleen te downloaden als je een developer bent of de developer geeft deze aan jou (als je daarbij bent aangesloten...)
heb ik gedaan, nu krijg ik de melding; omdat er een code opstaat dient u deze eerst te verwijderen.

Maar het probleem is; ik kan niks; want me iPhone loopt vast, en kan dus niks aantikken.. hij staat gewoon stil dan...

EDIT:
Dit is de fout:

Bijgevoegde afbeelding(e)
Bestandstype: png pff.png‎ (40,7 KB, 40x gelezen)

Laatst gewijzigd door Goudvis12; 18 May 2009 om 01:39.
  #6  
Oud 18 May 2009, 14:16
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Arrow

Verplaatst naar Problemen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Gedowngrade naar 3.1.3 maar geen backup ThomasJwz iPhone algemeen 2 17 July 2010 01:40
Bootloader gedowngrade naar 3.9 dennis9920 iPhone algemeen 7 17 February 2008 18:13
Baseband 04.03.13_G gedowngrade naar 04.02.13_G Ajacied007 Unlock [archief] 0 10 February 2008 16:54
AnySIM 1.1 werkt met iPhones die zijn gedowngrade van 1.1.1 naar 1.0.2 EricJ Archief 6 18 October 2007 10:03
Een gedowngrade Iphone van 1.1.1 naar 1.0.2 zou moeten werken met supersim? licious Archief 6 10 October 2007 01:26

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:32.