gesprek mislukt en geen netwerk

gesprek mislukt en geen netwerk discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste iphonevrienden! Sinds een maand of twee hapert mijn iphone. Ik heb hem gekocht bij de FNAC in Antwerpen, hij is simlockvrij en draait op ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 8 June 2009, 14:48
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 October 2007
Berichten: 18
Standaard gesprek mislukt en geen netwerk

Beste iphonevrienden!

Sinds een maand of twee hapert mijn iphone. Ik heb hem gekocht bij de FNAC in Antwerpen, hij is simlockvrij en draait op firmware 2.2 met een abo van Vodafone.

Ik raak op willekeurige momenten de verbinding met vodafone kwijt, telefoongesprekken vallen na 2 tot 10 sekonden weg met de melding 'gesprek mislukt' en de dekking loopt van 5 naar 1 streepje terug zonder reden. Vervolgens 'zoekt' de iphone eindeloos naar een netwerk, vaak zonder resultaat.

Ik heb van alles geprobeerd, het hele systeem herstellen, firmware vervangen, alle apps (alleen legale via appstore overigens) verwijderd, nieuwe simkaart aangevraagd bij vodafone. Niets lijkt echter te werken.
Gevolg is dat ik nu met mijn oude trouwe Nokia aan het bellen ben geslagen. Zonde van die mooie iphone en de dikke 500 euro die ik er voor betaald heb.

Probleem is ook dat ik via Apple Nederland geen stap verder kom, aangezien zij me doorverwijzen naar T-mobile en ik een Vodafone-abo heb. Ik zou natuurlijk mijn toestel naar de FNAC kunnen retourneren, maar zij claimen dat dit zeker enkele weken tot maanden gaat duren.

Kortom, ik zit met mijn handen in het haar en hoop op jullie hulp. Dank alvast!

PS Ik weet dat er enkele topics in het verleden aan dit onderwerp zijn besteed, maar ik heb bij het doorzoeken van deze topics geen oplossing gevonden, vandaar dat ik het via deze nieuwe topic probeer... Excuses alvast, mocht iemand dit storend vinden.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 June 2009, 14:31
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 August 2008
Berichten: 12
Standaard

Ik heb sinds afgelopen vrijdag 5 juni precies hetzelfde. 3G had ik al een maand niet meer gezien maar heb overal Wi-Fi dus stoorde me niet, tot nu. Nieuwe sim erin, maar verbinding is heel vaak voor heel lang weg. Of via netwerk zoeken krijg je niets, of je krijgt een lijst waar je niet op kan. Zelfde als ik naar het buitenland rij, moet ik eerst een half uur lang zoeken en aanklikken en dan eindelijk (vaak tijdelijk) een provider. Als ik nu 3G uitzet valt de verbinding permanent weg, 3G werkt dus allang niet meer....maar meest irritante is dat 60% van de tijd geen netwerk is.
Italiaanse 3G 16g, niet ge unlocked oid
KPN zakelijk
fw 2.2.1 (fw2.2 gaven zelfde problemen)

Hmm ben er even mee verder aan het rommelen, het lijkt alsof mn iphone alleen nog 3G wil. ALs die niet beschikbaar is wil die helemaal niets meer. Daar kwam ik achter omdat als ik 3G uitschakel de verbinding helemaal weg is. Zet ik em weer aan en verbinding is terug. Overigens zonder dat het 3G logootje verschijnt of zonder dat 3G werkt. Maar kan wel verklaren waarom het super lang duurt eer ik verbinding heb als ik over de grens ben omdat het langer duurt eer je een 3G paal treft lijkt mij?
Kan nog iemand die verbinding problemen heeft dit testen? Dus gewoon 3G uitzetten en dan is verbinding weg, schuifje aan en verbinding is terug....
update 1
alle trucs geprobeert, in engels zetten en netwerkinst reboot, herstellen niets helpt, krijg nauwelijks verbinding, als 3G uit staat helemaal geeneen provider te vinden, staat 3G aan krijg ik met moeite verbinding maar verschijnt er geen 3G logo en er is zeker geen internet verbinding mogelijk.
Alle KPN instellingen (internet,KPN,gprs/internet zonder un pw/portalmmm.nl zonder un pw) niet werkt.....is tie stuk?
update 2
nou nog een berichtje dan
op mn oude Iphone (eerste versie) US8gb die wel unlocked etc is met FW1.4 werken edge en netwerkkeuzes ook niet meer! Enige wat ze samen hebben is de (nieuwe) simkaart.....dit probleem zit em dus bij KPN

Laatst gewijzigd door iMario; 19 October 2009 om 13:55. Reden: Gebruik voortaan de Edit-knop.
  #3  
Oud 10 June 2009, 16:46
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 May 2009
Berichten: 19
Standaard

Ik heb exact hetzelfde probleem, verbinding met netwerk valt bij overgang van ene paal naar andere paal weg, bij aan en uit zetten enz.
Alleen als ik 3g uit heb staan houdt ie het iets langer vol, internet nog via gprs nog nooit op geweest, ongeacht instellingen.

Ik lees FroosBraschaat KPN zakelijk heeft, ik heb ook zakelijk abbo, zou het daar aan kunnen liggen?
  #4  
Oud 10 June 2009, 22:08
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 10
Standaard

Ik heb hetzelfde. Ik heb een italiaanse 8gb en een vodafone abo. Heel vaak is die aan het zoeken.
  #5  
Oud 11 June 2009, 09:59
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 August 2008
Berichten: 12
Standaard

Ok jongens, ik ga vanmiddag mn 3G bij een reparatie bedrijf vlak bij eindhoven binnen brengen met de vraag of ze de antenne kunnen checken...blijft toch raar

EDIT
slecht nieuws, moederbord schijnt stuk te zijn, kosten ca 350Euro.......


Laatst gewijzigd door iMario; 19 October 2009 om 13:56. Reden: Opschonen.
  #6  
Oud 15 June 2009, 20:00
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 September 2007
Locatie: eiland
Berichten: 5
Standaard

Hier hetzelfde probleem zowel met een 2g en 3g versie... de 3g origineel belgisch toestel met de 3.0 GM erop.. sinds een paar dagen problemen met aanmelden bij netwerk... eindeloos zoeken en nada niets. Sim in een ander toestel en geen problemen. Vodafone heeft de boel al een keer gereset maar geen soelaas. Ze zien in de logfiles wel errors bij het aanmelden bij het netwerk, dit is niet goed dus wederom gerest maar tot op heden geen oplossing. Bel nu met een google phone... geen slechte kopie moet ik zeggen, in ieder geval netwerk...

ik weet het ff niet meer met de 3g. tot 17 juni wachten? vodafone
  #7  
Oud 16 June 2009, 10:17
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 October 2007
Berichten: 18
Standaard

Ik heb inmiddels de FNAC gebeld waar ik mijn iphone heb gekocht. Schijnt een bekend probleem te zijn. Heeft iets met -hou je vast- de 'baseband' te maken blijkbaar. Ik heb het toestel in februari gekocht en mag het nu terug komen brengen voor reparatie. Vrees dat dat lang kan gaan duren.
Ik hou jullie op de hoogte.
  #8  
Oud 8 July 2009, 01:19
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 August 2008
Berichten: 12
Standaard

en nog nieuws? ik heb mijn 3g nu bij bedrijf waar ik hem gekocht (gsm.nl) heb binnen gebracht, zaten ook haarscheuren om de mute knop.....ik hoop echt dat ze het fixen
  #9  
Oud 8 July 2009, 21:47
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 June 2009
Berichten: 2
Standaard

Als iemand iets weet over reparatieadressen, ik ben zeer ge´nteresseerd want heb nu weinig tot niets aan mijn iPhone. Eerste paar maanden werkte alles naar behoren.
  #10  
Oud 16 July 2009, 14:50
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 October 2007
Berichten: 18
Standaard

Ik heb vandaag een goede dag! Want heb van de FNAC een nieuwe Iphone ontvangen. Toestel is niet gerepareerd, maar omgeruild. Heb er drie weken op moeten wachten, dus redelijk snel.
Hele goede service van de FNAC, want ik was mijn bonnetje kwijt, kreeg dat via de administratie opnieuw opgestuurd en zo ben ik dus geholpen!
  #11  
Oud 16 July 2009, 15:23
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 August 2008
Berichten: 12
Standaard

Nou de mijne ligt al sinds 2 juli (aangetekende verzending te tracen op internet) bij GSM.NL , heb ze al gemaild/gebelt of ze iets weten. Via de telefoon was het antwoord "ehh die heeft u hierheen gestuurd?Nee hoor niets gezien" en op mijn zelfde vraag via de email krijg ik bericht dat ze binnen 5 dagen mij een bericht sturen.....hopelijk met daarin antwoord aat ze em hebben ontvangen en b: wat ze eraan gaan doen.....
  #12  
Oud 16 July 2009, 15:57
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 June 2009
Berichten: 7
Standaard

Soorgelijk probleem hier met een Mobistar abo + mobistar 3GS,

Buiten heb ik perfecte ontvangst maar vanaf 't ogenblik dat ik ergensbinnen ga verlies ik volledig m'n verbinding en blijft het trieste bericht "no service" staan... tjonge jonge jonge, dat is dan ook direct mijn eerste en laatste iPhone die ik koop!
  #13  
Oud 17 July 2009, 10:29
» iPhone 4S 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 December 2008
Berichten: 10
Send a message via twitter to matsombo
Standaard

Ik had dit probleem ook met m'n Belgische iPhone 3G van mobistar, zodra ik wilde bellen of gebeld werd, viel de verbinding onmiddellijk weg, sms werkte wel nog. Ik heb m'n iPhone binnengedragen bij Mobistar op maandag, en de vrijdag kreeg ik al telefoon dat er een nieuw toestel op mij lag te wachten, hij is onder garantie vervangen.
  #14  
Oud 23 July 2009, 14:42
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 August 2008
Berichten: 12
Standaard

Ik heb gisteren (22 juli) een email gekregen dat mijn 3G is verzonden naar de reperateur van GSM.NL, nadat ze em dus op 2 juli al binnen hadden gekregen. Dus ca 3 weken later nadat ik zelf 2 keer heb gemailt en gebeld wat de status is....Doorlooptijd van een reparatie is 4-6 weken......blij dat ik mn oude 2g nog heb maar wil em terug die 3g
  #15  
Oud 23 July 2009, 15:34
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 July 2009
Berichten: 12
Standaard

Dit probleem heb ik ook. Thuis heb ik goed bereik maar als ik op werk ben (ik werk in een hotel) dan heb ik plotseling geen bereik.
Heb de simkaart in een ander toestel geplaatst en daar heb ik dan, op werk, wel weer goed bereik mee.
En als ik de 3G functie uitzet heb ik ook helemaal geen bereik.

Iemand een oplossing?
  #16  
Oud 23 July 2009, 15:40
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 June 2009
Berichten: 7
Standaard

Het ziet er naar uit dat we even zullen moeten afwachten of de nieuwe OS update een oplossing kan bieden....
Leuk toestel die Iphone, alleen jammer dat je 'r niet kan met bellen :-s
  #17  
Oud 23 July 2009, 16:19
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 July 2009
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door coiken Bekijk bericht
Het ziet er naar uit dat we even zullen moeten afwachten of de nieuwe OS update een oplossing kan bieden....
Leuk toestel die Iphone, alleen jammer dat je 'r niet kan met bellen :-s
Bellen kan ik gelukkig wel. Thuis en buiten dan, maar als ik op werk zit of bij iemand ben die dicht bij mijn werk woont dan krijg ik gewoon No service =(
Ik hoop niet dat de iphone kapot is en dat het alleen softwarematig is.

Tot die tijd moeten we maar wachten denk ik
  #18  
Oud 3 August 2009, 13:27
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 1
Standaard

Ik heb hetzelfde met T-Mobile, niet zakelijk. Zeer wisselend van sterkte ontvangst en binnen haast nooit ontvangst. 3G is nauwelijks aanwezig en buiten valt hij ook vaak weg tijdens bellen. Ben nog niet verder geweest dan in een straal van ong. 50 Km, maar met mijn SE en ook T-M nooit geen probleem geweest in de laatste jaren?! Zal dit als klacht bij T-M leggen maar hoop dat het software is....

Laatst gewijzigd door Alfons; 3 August 2009 om 13:30.
  #19  
Oud 7 September 2009, 16:41
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 August 2008
Berichten: 12
Standaard

Update:
gebeld en gemaild met gsm.nl. De telefoon ligt nu precies 6 weken bij de reperateur. Ikzelf heb hem dus 10 weken geleden verzonden.
Via mail geen antwoord dus gebeld, zou antwoord krijgen maar natuurlijk niet teruggebeld. Mail gestuurd en mail ontvangen dat ze binnen 5 dagen mn mail gaan beantwoorden.....Op deze manier gaan ze zo over de garantie datum heen. Ik hoop nog steeds dat GSM.NL het gaat oplossen...
  #20  
Oud 13 September 2009, 15:21
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 August 2009
Berichten: 1
Standaard

Ik denk niet dat zij het gaan oplossen... Ik ben al 6 mnd bezig... Ik ga de Consumentenbond inschakelen!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Gesprek mislukt, maar wel ontvangst pascalmartini iPhone algemeen 2 7 February 2012 20:36
iPhone 4 FW 4.2.1 - Na elk gesprek: melding 'gesprek mislukt' Typ 81 iPhone algemeen 4 3 September 2011 11:42
gesprek mislukt (T-Mobile) wheely T-Mobile 5 28 December 2009 18:23
Gesprek mislukt... huh mattheus iPhone algemeen 5 26 January 2009 14:11
Gesprek mislukt Cena iPhone algemeen 5 15 August 2008 12:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:18.