fotorol probleem

fotorol probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hi Ik heb sinds ik m'n iPhone geupgrade heb naar 3.0 het volgende probleem: telkens als ik men fotorol open krijg ik in plaats van ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 June 2009, 14:12
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 8 March 2009
Berichten: 6
Standaard fotorol probleem

Hi

Ik heb sinds ik m'n iPhone geupgrade heb naar 3.0 het volgende probleem:
telkens als ik men fotorol open krijg ik in plaats van thumbnails van gemaakte foto's gewoon een heleboel zwarte plaatjes, deze heb ik al eens allemaal verwijderd maar ze kwamen nadat ik de fotorol opende allemaal weer terug.
Een bijkomend probleem is dat foto's die ik nu maak niet in de fotorol komen, ik zie gewoon de 91 zwarte thumbnails die er voordien ook opstonden.

Vooraslnog heb ik men 3.0 nog niet gejailbreaked maar dat was ie op 2.2.1 wel, voordien heb ik trouwens bijna al men foto's getrokken met snapture.

Ik heb ook geprobeerd die afbeeldingen weg te krijgen door hem op mijn computer aan te sluiten maar dat wil niet lukken, ik krijg die foto's simpelweg niet van men toestel

Laatst gewijzigd door rdahmen; 20 June 2009 om 14:16.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 June 2009, 17:50
» iPhone 4 8GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 June 2008
Locatie: Veenendaal
Berichten: 12
Standaard

Hoi,
Ik heb precies hetzelfde probleem! De mijne is overigens wel gejailbreaked (2g) Ook ik maak foto's met Snapture. Het probleem van de foto's niet kunnen verwijderen had ik op 2.2.1 ook al. Nieuw zijn idd de zwarte vlakjes.
Ik heb nu swapcameraroll geinstalleerd en op deze nieuwe filmrol komen wel de kleine foto's tevoorschijn.
  #3  
Oud 20 June 2009, 18:25
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 20 June 2009
Berichten: 1
Standaard

Hey,


Ik heb iets wat erop lijkt. De foto's die ik maak gaan nergens naartoe en verschijnen ook niet in de fotorol
  #4  
Oud 20 June 2009, 22:28
alvani's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Spacegrijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

Ik heb het probleem van de zwarte thumbnails ook, maar dan alleen met de foto's die ik via WINSCP weer terug heb gezet op de iPhone na het herstellen, updaten na 3.0 en jailbreaken. De foto's die ik hierna heb gemaakt met de iPhone zie ik wel gewoon als thumbnail in de fotorol.
  #5  
Oud 21 June 2009, 09:56
i(Phone)'s schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 23 March 2008
Berichten: 102
Stuur een bericht via MSN naar i(Phone)
Standaard

Citaat:
Oorspronkelijk geplaatst door rexmusic Bekijk bericht
Hey,


Ik heb iets wat erop lijkt. De foto's die ik maak gaan nergens naartoe en verschijnen ook niet in de fotorol
Ik dacht ook een tijdje dit probleem te hebben, maar toen bleek het dat ze ergens midden in de fotorol verschenen. Dit kwam omdat de datum niet goed stond ingesteld ofzo.
__________________
 iPhone 3G (8GB) | Firmware: 3.0 | Jailbroken | T-Mobile i-150 | Sinds: 11 juli 2008 
  #6  
Oud 7 August 2009, 16:01
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 July 2008
Berichten: 3
Standaard

Ik kan ook geen foto's meer zien in de filmrol. Ik weet het niet zeker, maar volgens mij hangt het samen met de 3.0.1 firmware update.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Fotorol en camera werken niet!! Sed62 Muziek, foto & video 9 18 November 2012 23:24
filmpje opslaan in fotorol pleun iTunes 0 26 December 2010 13:44
Foto thumbnails niet correct getoond op fotorol JuRGiE Muziek, foto & video 2 20 January 2010 12:43
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:23.