mails via exchange worden pas opgehaald na verzenden/ontvangen via outlook of owa

mails via exchange worden pas opgehaald na verzenden/ontvangen via outlook of owa discussie in iPhone algemeen forum; ( verdwijnt na registratie ) allen, op het werk zitten we met een probleem. iedereen die push had aanstaan en naar 3.0 geupdate had had problemen. de iPhone werd heel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 July 2009, 16:35
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 152
Angry mails via exchange worden pas opgehaald na verzenden/ontvangen via outlook of owa

allen,

op het werk zitten we met een probleem.
iedereen die push had aanstaan en naar 3.0 geupdate had had problemen. de iPhone werd heel warm en liep na 2 uur al leeg.
nu heb ik dit verandert van push naar fetch (15min).
de iphone loopt nu goed maar eigenaardig:
mails komen pas op iphone toe wanneer ik oftewel via webmail oftewel via exchange op verzenden klik of wanneer ik outlook gewoon open??

en op het werk zijn er nog collega's met hetzelfde probleem.

iemadn een oplossing voor dit irritant probleem?

de agenda wordt ook niet meer gesynct
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 July 2009, 16:52
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 152
Standaard

voorbeeldje:
ik stuur een mail naar men eigen... die komt niet toe op men iPhone...
zelfs een uur later niet. ik ga naar de webmail, vanaf dat moment krijg ik direct mijn mails binnen
toch wel heel raar?
zelfde met outlook. op iphone heb ik ganse dag geen mails gekregen.
ik open outlook en direct lopen mijn mails binnen op de iphone.
het lijkt of er een probleem is met de authenticatie...
  #3  
Oud 22 July 2009, 11:38
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 July 2009
Berichten: 4
Standaard

wij hebben exact hetzelfde probleem, bijzonder vervelend omdat ik mijn iPhone kocht om overal mail te lezen en dit nu niet meer werkt. Oplossing gevonden?
  #4  
Oud 22 July 2009, 12:01
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Ik had dit probleem inderdaad ook.
Heb er niet direct een definitief antwoord op maar kan wel zeggen dat ik het exchange account opnieuw ingesteld heb waarna het probleem zich niet meer voordoet.
Blijkt dus wel dat de iPhone blijft connecten waardoor de batterij compleet leegloopt.
Je zou er een 2 of 3 kunnen testen door hun exchange account opnieuw in te stellen op de iPhone.
  #5  
Oud 22 July 2009, 12:05
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 July 2009
Berichten: 4
Standaard

helaas verandert het herinstellen niet
vond wel tip elders op dit forum, die ik ga voorleggen aan netwerkbeheerder:
[FONT=Arial]Ik heb de oplossing, bij mij werkt het weer. Met de firmware 3.0! Het probleem zit hem in Exchange. Wat te doen:

Laat de systeembeheerder in de IIS (Internet Information Store) de Exchange virtual directory opnieuw aanmaken en het werkt weer.

Zie: [/FONT][FONT=Arial]Problems with Forms-Based Authentication and SSL in ActiveSync[/FONT]

[FONT=Arial]Succes ermee.[/FONT]

we hebben 2 iphones, 1 heeft batterijprobleem, andere niet, las ergens dat het te maken heeft met mailprobleem
  #6  
Oud 22 July 2009, 14:57
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Als het opnieuw aanmaken van de virtual directory een oplossing zou zijn waarom heb ik dit dan niet hoeven doen?
Verschil is misschien wel dat ik geen upgrade heb uitgevoerd.

Dat de iPhone op mailproblemen leeg loopt geloof ik zomaar, gezien deze wellicht blijft syncen en dit enorm veel energie kost.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
verwijderde emails worden weer opgehaald drummertjuh iPhone algemeen 1 27 May 2011 11:02
mails verzenden aan een groep rsteinbusch Chat en geruchten 0 22 February 2010 17:37
Sms ontvangen en verzenden tegelijk L-axe-effect iPhone algemeen 13 19 December 2008 22:50

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:33.