speaker kapot?

speaker kapot? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo ik heb vandaag mijn LCD scherm vervangen dit is allemaal zonder problemen verlopen, alleen nu heb ik helemaal geen geluid meer. Niet uit de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 September 2009, 14:26
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2009
Berichten: 4
Standaard speaker kapot?

Hallo

ik heb vandaag mijn LCD scherm vervangen dit is allemaal zonder problemen verlopen, alleen nu heb ik helemaal geen geluid meer. Niet uit de speaker die je tegen je oor houdt en niet de speaker van muziek etc....

Uit mijn headphone hoor ik nog wel gewoon geluid..
maar het lijkt me stug dat alle 2 de speakers in een keer kapot zijn..

Iemand een idee?

Groet,

Danny

Laatst gewijzigd door aarsvlek; 3 September 2009 om 14:28.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 3 September 2009, 14:30
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Check alle stekkers en mute-button functie eerst maar even.
  #3  
Oud 3 September 2009, 14:43
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Check alle stekkers en mute-button functie eerst maar even.
heb ik gedaan maar zonder resultaat
  #4  
Oud 3 September 2009, 15:05
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Ook geen geluid uit speaker in iPod functie?
  #5  
Oud 3 September 2009, 15:20
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Ook geen geluid uit speaker in iPod functie?
nope ook al geprobeerd
  #6  
Oud 3 September 2009, 15:21
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Dan zou ik maar even goed gaan kijken of je ergens echt iets niet beschadigd hebt. Twee speakers in 1 keer niet werkend lijkt me vrij stug ja.
  #7  
Oud 3 September 2009, 15:39
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 August 2009
Berichten: 418
Standaard

Zal een Reset niet helpen?
  #8  
Oud 3 September 2009, 15:53
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Kan het niet zijn dat je iPhone nog steeds "denkt" dat je headphone is aangesloten?
Als je het volume harder zet krijg je dan te zien "belsignaal" of "belsignaal (koptelefoon)"
  #9  
Oud 3 September 2009, 15:59
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2009
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Kan het niet zijn dat je iPhone nog steeds "denkt" dat je headphone is aangesloten?
Als je het volume harder zet krijg je dan te zien "belsignaal" of "belsignaal (koptelefoon)"
nee ik krijg gewoon belsignaal te zien, als ik iemand bel hoor ik zijn stem niet maar hij kan mij wel horen dus me microfoon doet het nog wel..
  #10  
Oud 3 September 2009, 16:11
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Zoal evmw al zei is het raar dat alle 2 speakers kapot gaan, ook omdat ze beide op een hele ander plek zitten en anders aangesloten worden.

Een andere vraag: Doet jou "gezichts herkenning" het nog? Dus gaat het scherm uit, als je je hand over de bovenste speaker legt als je aan het bellen bent?
Ik heb namelijk een aantal keer gehad dat de bovenste speaker het niet deed, en toen werkte dit ook niet meer. Dit is namelijk een onderdeel dat een gecombineerde functie heeft.

Ik heb geen ervaring met een defecte onderste speaker...sorry
  #11  
Oud 3 September 2009, 16:57
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Start je iPhone anders even op zonder het kabeltje naar de oorspeaker aan te sluiten. Kijken of er dan normaal geluid uit de 'gewone' speaker komt.
  #12  
Oud 6 September 2009, 13:22
quagmire's schermafbeelding
» iPhone NL 16GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 April 2009
Locatie: Groningen
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Een andere vraag: Doet jou "gezichts herkenning" het nog? Dus gaat het scherm uit, als je je hand over de bovenste speaker legt als je aan het bellen bent?
Ik heb namelijk een aantal keer gehad dat de bovenste speaker het niet deed, en toen werkte dit ook niet meer. Dit is namelijk een onderdeel dat een gecombineerde functie heeft.
Ik heb precies het probleem wat je hierboven beschrijft. gezichtsherkenning doet het niet en mn bovenste speaker ook niet. Ik heb de backcover vervangen en alles doet het verder behalve dat. Moet ik nu een nieuwe speaker bestellen of heb je misschien tips voor reparatie?
  #13  
Oud 6 September 2009, 14:32
» iPhone 3GS 32GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 June 2008
Berichten: 269
Standaard

Als je het stekkertje van de headset een paar keer in en uit de aansluiting doet, helpt dat misschien?
  #14  
Oud 6 September 2009, 15:17
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Citaat:
Oorspronkelijk geplaatst door quagmire Bekijk bericht
Ik heb precies het probleem wat je hierboven beschrijft. gezichtsherkenning doet het niet en mn bovenste speaker ook niet. Ik heb de backcover vervangen en alles doet het verder behalve dat. Moet ik nu een nieuwe speaker bestellen of heb je misschien tips voor reparatie?
Ga er maar van uit dat je het kabeltje naar je speaker moet vervangen (of je moet de connector op het logic board beschadigd hebben).
  #15  
Oud 7 September 2009, 19:33
quagmire's schermafbeelding
» iPhone NL 16GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 April 2009
Locatie: Groningen
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Ga er maar van uit dat je het kabeltje naar je speaker moet vervangen (of je moet de connector op het logic board beschadigd hebben).
Ik neem aan dat je het hier hebt over kabeltje nr 3? wat achter het scherm zit? Ik was namelijk bij een reparatiebedrijfje en zij zeiden mij dat het lag aan de kabel naar de headphonejack. Dit kabeltje is ook van de volumeknopjes en mute knop op de zijkant. Volgens mij heeft deze kabel niets met de interne earspeaker te maken toch?
  #16  
Oud 7 September 2009, 21:21
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Citaat:
Oorspronkelijk geplaatst door quagmire Bekijk bericht
Ik neem aan dat je het hier hebt over kabeltje nr 3? wat achter het scherm zit? Ik was namelijk bij een reparatiebedrijfje en zij zeiden mij dat het lag aan de kabel naar de headphonejack. Dit kabeltje is ook van de volumeknopjes en mute knop op de zijkant. Volgens mij heeft deze kabel niets met de interne earspeaker te maken toch?
Ik het idd over kabeltje 3, daar zitten de sensors van de gezichtsherkenning ook in (om precies te zijn zitten de sensors naast de oorspeaker).
  #17  
Oud 7 September 2009, 21:28
» iPhone 3GS 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 September 2009
Berichten: 5
Standaard

Ik heb ook een soortgelijk probleem:
Er komt geen geluid meer uit de telefoon en de microfoon werkt ook niet meer. Dit geldt zowel voor gebruik met koptelefoon als gebruik zonder koptelefoon.

De volgende zaken heb ik al geprobeerd:
- harde reset;
- volledig herstel via itunes;
- schoonmaken van de koptelefoonuitgang.

Verder doet de telefoon (incl. 'gezichtsherkenning') het wel gewoon.

Hebben jullie nog tips?
  #18  
Oud 8 September 2009, 12:18
quagmire's schermafbeelding
» iPhone NL 16GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 April 2009
Locatie: Groningen
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door evmw Bekijk bericht
Ik het idd over kabeltje 3, daar zitten de sensors van de gezichtsherkenning ook in (om precies te zijn zitten de sensors naast de oorspeaker).
ok thx voor je hulp. Ik ga ff langs zo'n unlockwinkeltje wat nieuwe onderdelen halen
  #19  
Oud 19 December 2010, 17:34
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Anders
 
Geregistreerd: 1 December 2010
Locatie: Epe
Berichten: 2
Stuur een bericht via MSN naar Yakup
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Kan het niet zijn dat je iPhone nog steeds "denkt" dat je headphone is aangesloten?
Als je het volume harder zet krijg je dan te zien "belsignaal" of "belsignaal (koptelefoon)"

Ik heb wel dat probleem hoe zet je dat koptelefoon dan uit,?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Speaker kapot / Maar aan een kant geluid RivaDemey iPhone algemeen 15 15 January 2011 00:54
Iphone 3g speaker kapot Rucell iPhone algemeen 0 21 July 2010 21:41
1 speaker kapot? Tim de Kl. Archief 7 14 July 2008 16:26
Muziek: iPhone speaker&geluid, slecht of kapot? edward007 Muziek, foto & video 16 9 November 2007 22:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:07.