Kan geen embedded Youtube meer afspelen

Kan geen embedded Youtube meer afspelen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Als ik bijvoorbeeld in Veronicamagazine ga naar een film met: bekijk trailer, zie ik een grijs vierkantje met een afspeel symbool waar een streep door ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 September 2009, 17:09
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2009
Locatie: Drenthe
Berichten: 3
Standaard Kan geen embedded Youtube meer afspelen

Als ik bijvoorbeeld in Veronicamagazine ga naar een film met: bekijk trailer, zie ik een grijs vierkantje met een afspeel symbool waar een streep door staat, als of je deze niet kan/mag afspelen.
Als ik daar op druk gebeurt er niets.


De Youtube speler van de iPhone zelf werkt wel goed (snelle Wi-Fi verbinding).
Het lijkt er op als of de embeddded video niet meer gekoppeld is aan de Youtube afspeller.


Gegevens:
iPhone 3GS 16gb
Versie 3,0
Jailbreak

Dolf.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 September 2009, 18:57
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2009
Locatie: Drenthe
Berichten: 3
Standaard

Ik heb het volgende geprobeerd:
Mijn collega heeft de zelfde iPhone met de zelfde provider en instellingen, bij hem werkt het wel.
Dus heb ik zijn backup op mijn iPhone gezet, en dan werkt het nog niet op mijn iPhone.


Wat kan dit zijn? Een hardware probleem?


Een vriend heeft ook de zelfde iPhone en heeft ook dit probleem. Wie nog meer?
  #3  
Oud 20 September 2009, 09:35
postbus31's schermafbeelding
» iPhone 4S 8GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Stadskanaal
Berichten: 122
Send a message via twitter to postbus31
Standaard

Zelfde probleem hier. Is er al een oplossing? 3G fw3.0 jailbreak.

Edit: opgelost. Categories (cydia) was de boosdoener. Doordat de meeste apps in mappen stonden kon safari vermoedelijk de plugin niet vinden.

Laatst gewijzigd door postbus31; 20 September 2009 om 12:27.
  #4  
Oud 6 October 2009, 19:46
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2009
Locatie: Drenthe
Berichten: 3
Standaard

Ja, bedankt dat is het. Maar ik had Safari of Youtube player niet in een Categorie map staan.
Werkt weer hier.

Dolf.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
kan geen Youtube afspelen Nico Pieter iPhone algemeen 4 29 September 2010 15:22
Kan geen video van youtube afspelen edwin1234 Muziek, foto & video 0 20 July 2009 07:56
Video: Kan geen video afspelen!!! PokerChina Muziek, foto & video 15 26 September 2008 19:31
YouTube kan niet afspelen Razer Archief 4 9 May 2008 14:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:51.