3Gs geeft welbekende audiostoring

3Gs geeft welbekende audiostoring discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Sinds gisteravond geeft mijn iPhone 3Gs opeens af en toe de foutmelding: Deze accessoire is niet bedoeld voor de iPhone Wilt u vliegtuigmodus inschakelen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 December 2009, 09:31
» iPod touch 16GB (v2)  
» Windows
 
Geregistreerd: 4 August 2009
Berichten: 8
Standaard 3Gs geeft welbekende audiostoring

Hallo,

Sinds gisteravond geeft mijn iPhone 3Gs opeens af en toe de foutmelding:
Deze accessoire is niet bedoeld voor de iPhone Wilt u vliegtuigmodus inschakelen om de audiostoring te verminderen? U kunt dan niet bellen of gebeld worden.

Vervolgens doet de luidspreker van de iPhone het niet ( dus totaal geen geluid ) , is het volume balkje bij de iPod weg en blijf ik deze melding maar krijgen.

Geen idee hoe ik dit moet oplossen. Heeft iemand hier misschien een oplossing voor? Mijn iPhone 4 weken kwijt raken aan de Apple Storeicon vind ik namelijk geen heel aantrekkelijke oplossing.

Alvast bedankt!
Thomas
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 December 2009, 09:49
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Even iPhone reset helpt niet?
  #3  
Oud 22 December 2009, 19:51
cesaf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2008
Locatie: babberich
Berichten: 52
Stuur een bericht via MSN naar cesaf Stuur een bericht via Skype™ naar cesaf
Standaard

hallo,

kijk hier maar eens:
https://forum.iculture.nl/f28/i...fix-guide.html
dit kan de oplosing wel eens zijn
  #4  
Oud 22 December 2009, 20:16
» iPod touch 16GB (v2)  
» Windows
 
Geregistreerd: 4 August 2009
Berichten: 8
Standaard

iPhone reset, met home knop en uit knop? Dat werkt volgens mij niet

En cesaf, dank je, maar ik wil hem niet jail breaken.

Trouwens, nu doet hij het af en toe... heel vreemd.
  #5  
Oud 22 December 2009, 20:29
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Lijkt dan meer op gevalletje veel stof/vuil in je dock-connector of in een ernstiger geval zelfs defect.
  #6  
Oud 22 December 2009, 21:09
cesaf's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2008
Locatie: babberich
Berichten: 52
Stuur een bericht via MSN naar cesaf Stuur een bericht via Skype™ naar cesaf
Standaard

Anders moed je hem eens herstellen in iTunes
  #7  
Oud 23 December 2009, 12:04
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 June 2009
Berichten: 16
Standaard

Ik heb dit dus ook. Wil hem ook niet niet jailbreaken. Is hier al een oplossing voor?
  #8  
Oud 25 December 2009, 09:55
» iPod touch 16GB (v2)  
» Windows
 
Geregistreerd: 4 August 2009
Berichten: 8
Standaard

Ik heb met de stofzuiger de dockconnecter uit gezogen en hem daarna in iTunes gereset. Tot nu toe doet hij het, maar ik weet niet of hij het goed blijft doen. Tot zover dus de oplossing
  #9  
Oud 27 December 2009, 13:55
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 June 2009
Berichten: 16
Standaard

Ik heb de iPhone uitgezogen met een borsteltje met alcohol in de earplug en in de connector geschrobd maar hij geeft nog steeds de melding. Best irritant. Iemand de oplossing al?

Nou ik heb het probleem gelokaliseerd het zit bij mij waarschijnlijk in het gaatje voor de oordopjes. Maar goed als ik hem op lock zet en een tijdje wacht en hem er dan afhaal hoor ik wel het unlock geluid dan na 5 seconden sprint het bericht in beeld.

Ik heb nu alles geprobeerd om het gaatje schoon te maken maar het lukt echt voor geen mogelijkheid.

Wat ik heb geprobeerd ondertussen:

- perslucht
- borstels
- alcohol + borstels
- wattenstaafje
- borstels voor tussen je tanden in het groot.

Kan iemand een foto maken van de binnenkant van het gaatje misschien dat ik er wat aan heb.. :S

Nu heb ik weer dat ik niets hoor met bellen.. Dat had ik laatst ook en een beetje weer met iets er in *****n en het werkt weer.. beetje vaag..

Laatst gewijzigd door King1987; 28 December 2009 om 22:59. Reden: edit knop gebruiken aub.
  #10  
Oud 8 February 2010, 13:02
BeritHol's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 February 2010
Locatie: Dordrecht
Berichten: 1
Standaard

Ik heb hier sinds 2 dagen ook last van..
Het geluid doet het in in alle apps, Ipod youtube e.d. Maar de beltoon en de wekkerfunctie werken wel! En telkens weer de melding:

Dit accessoire is niet bedoeld voor de iPhone Wilt u de vliegtuigmodus inschakelen om audiostoring te verminderen? U kunt dan niet bellen of gebeld worden. ja/nee

ik wil mijn Iphone niet jailbreaken dus heb er ook maar de stofzuiger opgezet zonder resultaat.

aan/uit en harde reset leverde ook geen resultaat
Ook geen resultaat na het updaten firmware en synchoniseren in itunes.

terug naar t-mobileicon dan maar? of zijn er nog andere oplossingen?
  #11  
Oud 1 March 2010, 14:31
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 January 2010
Berichten: 6
Standaard

Ook ik heb hier problemen mee! Mijn iPhone is pas 2 weken oud, dus ik vind het nogal *** dat hij dit probleem nu weergeeft. Moet ik terug naar waar ik hem gekocht heb, of is er een andere oplossing voor?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: Iphone 3gs geeft 'no sim card installed' aan. mikerijntje Unlock 4 19 April 2011 17:49
[iPhone 3gs] iTunes10 geeft Error 9 Donstil iPhone algemeen 0 29 October 2010 11:51
iPhone: Bomen in het welbekende bos met Jailbreak Zwikker Jailbreak 1 14 September 2010 11:13
iPhone: update 3gs van 3.1.3 naar 4.0 geeft 3194 error hockeyboer Jailbreak 4 11 September 2010 22:00
Iphone 3gs geeft geen kick meer... Charlize Archief 4 6 September 2009 11:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:10.