Accu snel leeg en ook weer snel vol?!

Accu snel leeg en ook weer snel vol?! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds kort de vreemde eigenschap dat mijn 3Gs accu snel leeg is, maar tijdens het laden supersnel vol is. Toestel is 6 maanden ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 13 January 2010, 23:45
Sebastiaan's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 November 2007
Locatie: Nederland
Berichten: 47
Question Accu snel leeg en ook weer snel vol?!

Ik heb sinds kort de vreemde eigenschap dat mijn 3Gs accu snel leeg is, maar tijdens het laden supersnel vol is. Toestel is 6 maanden oud.

Leeg = tot het moment dat hij zichzelf uitschakeld
Vol = als de lockscreen accu tijdens het laden volledig vol is

Gebruik en standby ongeveer een dag. Dan is hij leeg. Het laatste stuk gaat heel snel leeg en slaat bijvoorbeeld de lage batterij waarschuwing over en gaat uit totdat ik weer ga laden.

Als ik ga laden geeft hij binnen 10 minuten al aan dat hij weer vol is
Hier klopt echt helemaal niets van.

Wat ik al geprobeerd heb:
- Push notificaties uitschakelen
- Herstarten
- Berichtgevingen uitschakelen

Ik heb nog geen toestel restore uitgevoerd. Ik weet niet of dat wel zin heeft in mijn geval.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 31 January 2010, 22:24
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 November 2009
Berichten: 5
Standaard

Ik heb hetzelfde, herstellen heeft niet geholpen! Iemand een idee wat dit kan zijn?
  #3  
Oud 31 January 2010, 23:01
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 November 2008
Berichten: 121
Standaard

beste sebastiaan,

Het heeft ook te maken met koudeweer dan trekt die inderdaad veel stroom. Als de toestel weer warm is
dan is de accu ook meteen weer vol.

Of anders is de conditie van de accu niet meer goed en moet dan vervangen worden.

succes.
  #4  
Oud 1 February 2010, 09:25
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 November 2009
Berichten: 5
Standaard

Na 5 maanden een accu vervangen?
  #5  
Oud 1 February 2010, 09:32
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Hoe laad je de accu op? Via een USB kabel aan de PC of via een 220V lader?

Aangeraden wordt om via de USB kabel aan de PC op te laden. Duurt dan wel wat langer maar schijnt beter te zijn voor de accu.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #6  
Oud 1 February 2010, 09:46
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 November 2009
Berichten: 5
Standaard

Meestal de 220v lader! Ik zal hem eens helemaal leeg laten lopen en dan aan de pc opladen...

Vind het wel vreemd hoor, apple doet die 220v lader erbij.
  #7  
Oud 2 February 2010, 00:17
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 January 2010
Locatie: Roermond
Berichten: 3
Standaard

Ik heb ditzelfde probleem!
Als hij opgeladen is verbruikt hij normaal gesproken 1% per uur in standby-stand.
De laatste tijd gaat ie vanaf 70% zeer snel naar leeg.
Als ik de lader aansluit begint het opladen bij 60% en geeft na een half uurtje 100% aan.
Dit is een erg vervelend probleem omdat ik de iPhone ook als wekker gebruik.
Gisteren ging ik slapen en had ie nog 68% power over. Toen ik wakker werd was ie leeg, en wekker niet afgegaan (bijna verslapen!).

Weet iemand een oplossing?
  #8  
Oud 2 February 2010, 07:46
NesCio01's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 September 2009
Locatie: LiS
Berichten: 40
Standaard

Ook ik ben benieuwd naar een oplossing.
Legde m'n 6 maanden jong I-Phone gisteren om 01:00
met 87% op m'n nachtkastje en had daar om
7 uur nog 23% van over.
Vraag me af welke tweak of app er zoveel stroom
slurpt?
Gisteren ssh gedelete maar heeft niet geholpen dus.

[edit]
edit 2] Vandaag zelfde laken een pak. Gisteren alle kleurtjes tweaks eraf gegooid
en om 1 met 93% op nachtkastje.
Goed gekeken dat op de background alle apps
uit waren en met de tekst "no apps running" en 1 x home knop om deze tekst te deleten
telefoon weggelegd.
Om 08:00 nog 7% en om 9 helemaal leeg.
Kan het aan
- live clock;
- illumine Weather;
- lockinfo
liggen, slurpt 1 van deze zoveel stroom?
Iemand enig idee?
__________________
cIao
"Weest vooral jezelf, er zijn al zoveel anderen".

Laatst gewijzigd door NesCio01; 3 February 2010 om 09:57.
  #9  
Oud 2 February 2010, 10:38
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 November 2009
Berichten: 5
Standaard

Goed ik heb gister dus iets heel vreemds ontdekt!

Heb even flink met de iPhone gespeeld om de batterij leeg te krijgen. Uiteindelijk gaf de batterij 5% aan waarbij de iphone zichzelf uitschakelde!
Ik heb toen de iphone 10 minuutjes aan de laptop gehangen, hij gaf toen alweer 38% aan.
Ik heb de iphone toen weer losgekoppeld en opnieuw opgestart, tot mijn verbazing stond het percentage na opstarten op 17%.
Heb toen weer gespeeld om de batterij leeg te krijgen, dit keer kon ik doorspelen tot 2% lading waarna de iphone zich uitschakelde.
Vervolgens heb ik de iphone geprobeerd op te starten, waarna ik het rode oplaadsymbool te zien kreeg! Na een tijdje verdween dit symbool en heb ik de iphone aan de lader gehangen. Ik verwachte weer het rode oplaadsymbool te zien voor ongeveer 10 minuten.
Maar in plaats daarvan startte de iphone gewoon op. Ik heb meteen de lader uitgetrokken en de batterij stond nu op 25%!
Heb toen weer een half uur gespeeld waarna de telefoon bij 10% uitviel.

Heb vervolgens geprobeerd de iphone op te laten starten via de lader maar dit keer kreeg ik alleen het rode opstartsymbool te zien.
Heb de iphone toen maar opgeladen en sindsdien lijkt de batterij indicatie en levensduur weer te kloppen!

Het lijkt dus alsof de batterijindicatie van slag is en dat het volledig drainen van de batterij deze weer reset!

Laatst gewijzigd door Flash2002; 2 February 2010 om 10:41.
  #10  
Oud 3 February 2010, 11:06
» iPhone 3GS 32GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 February 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door NesCio01 Bekijk bericht
Ook ik ben benieuwd naar een oplossing.
Legde m'n 6 maanden jong I-Phone gisteren om 01:00
met 87% op m'n nachtkastje en had daar om
7 uur nog 23% van over.
Vraag me af welke tweak of app er zoveel stroom
slurpt?
Gisteren ssh gedelete maar heeft niet geholpen dus.
Ik heb precies hetzelfde probleem. Gisteren helemaal opgeladen. Net in de trein beetje tetheren. Kost me normaal zo'n 20%. Nu was ie helemaal leeg. Ik probeer het te simuleren om te kijken welk proces zo over zijn nek gaat, mara nu doet tie het niet natuurlijk. Gisteren alleen wat themes toegevoegd, de rabo app en rock geupdate.

edit1: Hhhmm ik doe ff skype aanzetten en mijn batterij is van 80% naar 8% in twee minuten. Gaat iets niet helemaal lekker met BTServer welke op 25% cpu staat te blazen. Volgens mij is die ook net geupdate. Kan iemand dit bevestigen?

edit 2: Ik herstart hem en mijn batterij is weer 80%. Ra ra

Laatst gewijzigd door Scharnout; 3 February 2010 om 11:16.
  #11  
Oud 3 February 2010, 11:45
» iPhone 4 16GB (Zwart) [FW: 4.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Berichten: 288
Standaard

heeft de nieuwste update dit inmiddels verholpen?
  #12  
Oud 3 February 2010, 12:57
» iPhone 3GS 32GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 February 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door Brimme Bekijk bericht
heeft de nieuwste update dit inmiddels verholpen?
Jailbreak, dus niet geupdate nog. En daarbij. Het heeft het nooit gedaan, alleen sinds kort en alleen bij bepaalde omstandigheden.
  #13  
Oud 6 February 2010, 16:24
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 January 2010
Locatie: Roermond
Berichten: 3
Standaard

Ik heb dit batterij-probleempje nu al een week.
Vanaf gisteren blijft de batterij-indicator op 100% staan....
Heb de nieuwste update geinstallerd, maar dit heeft geen effect.
Ik probeer nu zoals "SLASH2002" al heeft uitgelegd de batterij helemaal leeg te laten lopen en dan maar weer opnieuw op te laden totdat de indicator weer de juiste informatie geeft.

Iemand nog andere tips om dit te verhelpen?
  #14  
Oud 7 February 2010, 01:13
dutran's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 October 2007
Locatie: asdasdasd
Berichten: 91
Standaard

zelfde probleem voor een tijdje, gaat binnen een paar uur leeg door niks doen en opladen gaat binnen een korte tijd naar 100%. Had een keer op eBay een 1800mah replacement battery gekocht, maar die deed het niet met de 3gs, terwijl er stond dat het zou moeten werken. Misschien dat het aan de batterij ligt of dat de 3gs niet trekt. Oja in de originele 3gs zit een 1200-1400mah batterij als ik het goed heb. mja misschien binnenkort nog een keer een andere bestellen, want ik trek het niet meer, binnen een paar uur met 3g uit en meestal niks doen dat die leeg raakt..
  #15  
Oud 7 February 2010, 09:47
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 November 2009
Berichten: 5
Standaard

Jongens probeer het echt even: iPhone helemaal leeg trekken!

Bij mij werkt ie als een zonnetje!
  #16  
Oud 22 February 2010, 17:40
dutran's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 October 2007
Locatie: asdasdasd
Berichten: 91
Standaard

ik heb op ebay de high performance 1600mah voor iPhone 3gs gekocht en ik moet zeggen dat me batterij langer meegaat als je niks doet.
  #17  
Oud 1 March 2010, 11:25
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 March 2010
Berichten: 2
Standaard

Ik heb hetzelfde probleem. Normaal ruim een dag, nu een uur of 5 zonder iets te doen. Leeg laten lopen heeft niet geholpen. Wie heeft de gouden tip?
  #18  
Oud 1 March 2010, 21:12
Scooter's schermafbeelding
» iPhone SE 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» macOS
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 1.153
Send a message via twitter to Scooter
Standaard

Mijn batterij was heel snel leeg de laatste dagen zonder echt veel te doen wat mails chekken en een paar paginakes surfen !
Was het zo beu dat ik de update toch maar gedaan heb!
Al moet ik er niet teveel van verwachten zoals ik hier en daar lees
__________________
Ik ben vlaming en daar ben ik fier op
  #19  
Oud 1 March 2010, 23:22
» iPhone 3GS 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 September 2009
Berichten: 2
Standaard

Ik lees veel reacties met hetzelfde probleem, helaas alleen nog geen oplossing...

Zelf heb ik ook last van een snel leeglopende accu. Sinds afgelopen weekend is het ineens mis. 's Avonds voor het slapen was mijn iPhone 100% geladen en ruim 6 uurtjes later staat de teller op 43%!!

Wat wel interessant is: Als je het menu Instellingen - Algemeen - Verbruik bekijkt, zie ik dat ik 's morgens vroeg ruim 1,5 uur verbruik heb sinds het laden tot 100%. Dit is onmogelijk, want ik heb toch echt geslapen.
Er gebeurt dus iets op de achtergrond... maar wat?!

Ter info: ik gebruik een niet gejailbreakte Iphone en draai 3.1.2
  #20  
Oud 2 March 2010, 09:11
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 August 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Wellicht even je iPhone in vliegtuig modus zetten voor je gaat slapen.. Kijken of er dan nogsteeds zoveel batterij vanaf gaat? Dan weet je iig zeker dat het niet een app is die gebruik maakt van internet oid.
Reageren

Labels
accu, leeg, vol


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Accu zeer snel leeg, nieuwe accu een optie? Jarno05 iPhone algemeen 3 29 March 2011 18:53
accu snel leeg na update??? huubke iPhone algemeen 3 20 March 2011 21:53
Accu ineens snel leeg speedieiphone iPhone algemeen 10 5 January 2011 15:50
accu best snel leeg iDavid iPhone algemeen 5 20 August 2010 14:12
Accu snel leeg? iFooon Archief 2 27 July 2009 20:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:51.