iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Gesprekken afgebroken (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/52754-gesprekken-afgebroken.html)

sielunlento 25-01-10 20:25

Gesprekken afgebroken
 
Hoi, ik ben al geruime tijd in bezit van een iPhone, echter merk ik dat de laatste tijd veel gesprekken worden afgebroken, zo'n 50%.. vreselijk irritant dus. Ik had eerst een 3G (t-mobile), deze had dit probleem niet. De 3GS welke ik nu sinds een aantal maanden heb heeft hier dus wel last van (laatste weken is het stukken erger geworden).

Wanneer ik aan het bellen ben wordt de verbinding ineens afgebroken, staat er 'gesprek mislukt' in het beeldscherm en heb je de mogelijkheid om direct terug te bellen.

Nu heb ik gegoogeld en hier gezocht maar kon niet echt een oplossing vinden. Wat ik al wel geprobeerd heb is om te upgraden naar 3.1.2 (7D11) (toestel is gejailbreakt), maar hiermee is het probleem niet opgelost.
Verder is het een 'amerikaans' toestel, baseband 04.26.08. Het ligt niet echt aan het bereik denk ik, aangezien het ook gebeurd wanneer ik vol (3G) bereik heb.

Waar ligt dit nu aan? T-mobile (bereik) of Apple (hardware of toch softwarematig)? Is hier al een oplossing voor?

Bedankt alvast!

sielunlento 28-01-10 20:04

Niemand? :-(
Was toch een veelvoorkomend probleem dacht ik..

pdoornek 28-01-10 20:31

Heb het zelfde probleem!
Sinds 1 januari vallen veel verbindingen weg. Heb net 3G uitgezet, kijken of het nu beter wordt.

sielunlento 28-01-10 20:36

Grappig, ik heb sinds vanochtend ook 3G uitgezet om te kijken of dat het is.. twee telefoontjes vandaag gepleegd zonder dat ze werden afgebroken. Hoor graag jouw ervaring!

pdoornek 29-01-10 11:43

Een stuk of 10 gesprekken gehad met 3G uit en het lijkt goed te gaan!
Zelfs een dubbelgesprek aannemen lijkt weer te werken.

sielunlento 29-01-10 12:23

Oorzaak lijkt dus te zijn achterhaald, nu het probleem nog oplossen. Door het leven gaan zonder 3G ben ik namelijk nu al beu :-)

Iemand een idee?

Sven-moh 29-01-10 20:11

ik heb precies het zelfde probleem, 3G aan of uit helpt helemaal nix bij mij :S:S
volgens apple moet ik me telefoon downgrade naar een andere software. geen idee hoe het moet.....

sielunlento 30-01-10 10:11

Citaat:

Oorspronkelijk geplaatst door Sven-moh (Bericht 410509)
ik heb precies het zelfde probleem, 3G aan of uit helpt helemaal nix bij mij :S:S
volgens apple moet ik me telefoon downgrade naar een andere software. geen idee hoe het moet.....

Welke firmware & baseband heb je nu en naar welke moet je downgraden volgens Apple?
Kan je zien bij instellingen > algemeen > info (het getal achter 'versie' en 'modelfirmware'.

Sven-moh 30-01-10 15:49

het is niet meer nodig, heb een e-mail gehad van me provider dat het aan hun licht en niet aan me telefoon, tog bedankt dat je me wou helpen !!:D

sielunlento 01-02-10 15:47

Heb sinds 3G is uitgeschakeld geen afgebroken gesprekken meer, concludeer hiermee dat het dus aan 3G ligt.

Weet er iemand of dit een hardware- of softwarematig probleem is en of dit te verhelpen is? Bijvoorbeeld een andere firmware oid?

Thx

daank 02-02-10 10:10

Is het bij jullie ook zo dat als het gesprek wegvalt ook de gehele verbinding wegvalt?
Dus dat er "Geen Service" komt te staan links bovenin?

Ik heb namelijk hetzelfde probleem, en wat mij opvalt is dat als er een internet verbinding word ge´nitialiseerd voor bijvoorbeeld het ophalen van mail of dergelijk. het gesprek en het bereik wegvalt.

sielunlento 02-02-10 10:30

Zou goed kunnen, niet op gelet eerlijk gezegd..

daank 09-02-10 09:33

Ik draai nu al een tijdje zonder 3G , en het probleem is als sneeuw voor de zon verdwenen.
Het lijkt dus in het 3G gedeelte te zitten.

Zou het mogelijk kunnen zijn dat tools zoals de 3G Unrestrictor voor problemen zorgen?

sielunlento 09-02-10 09:50

Bij mij precies hetzelfde, maar een iPhone zonder 3G heeft weinig zin :-)

Die app heb ik niet geinstalleerd (moet dan toch bij manage/packages staan in cydia)?

Heb jij al gebeld met t-mobile toevallig?

Wat ik wel heb geinstalleerd daar, wellicht kunnen we deze lijst vergelijken en hier de boosdoener uit halen (maar ik denk dat het in de firmware zit):

- apt 0.7 https method
- aptbackup
- wat custom ringtones
- bigboss's source
- blacksn0w
- cydia community source
- cydia installer
- dev-team
- erica utillities
- glasklart - 4450+ icons
- iPhone firmware
- iSpazia
- ModMyi.com
- Saurik's Source
- Source GUI
- Ste's source
- ultrasn0w
- Winterboard
- ZodTTD's Source

ds83 09-02-10 12:39

Ik heb ook hetzelfde probleem. Is iemand hiermee al terug gegaan naar de winkel. Want ik ben echt niet tevreden met het uitzetten van de 3g als oplossing. Of is er al een anderen oplossing voor?

ds83 09-02-10 17:34

Ik heb tmobile met dit probleem gebeld. Maar ze wisten nergens van en hadden hier nog nooit van gehoord. Vertelden die vrouw dat 2 vrienden van mij exact hetzelfde probleem hebben. Maar zij was totaal onbekend met dit probleem.

Ze sturen nu een nieuwe simkaart op. Hopelijk lost dat het op.

daank 10-02-10 10:02

ik denk echt dat het een software probleem is aangezien ik hier op mijn vorige telefoon (Nokia N82) geen last van had, en die heb ik vorige week nog geprobeerd om te kijken of het aan het toestel ligt of ergens anders aan.

Maar ik ben zeer benieuwd wat een nieuwe sim oplevert voor resultaat

paulture 10-02-10 11:07

Bij mij hetzelfde probleem met de 3GS op het Vodafone netwerk.
Sommige gesprekken gaan goed, andere gesprekken breken na een aantal seconden of minuten af.
Ik zie dan dat het netwerk zich reset, even de melding "geen service" en daarna opnieuw een goede verbinding met 3G.

Aan-/uitzetten van 3g heb ik nog niet geprobeerd, maar uitzetten van 3g is wat mij betreft geen optie. Een inkomend gesprek is niet (altijd) te voorspellen, dus dat zou betekenen dat 3g definitief uit moet.

Even wat over mijn toestel:
3GS met Vodafone netwerk.
Firmware 3.1.2 (7D11)
Modemfirmware 05.11.07
Unlocked/jailbreaked met blacksn0w/blackra1n

Voordat ik over ging naar 3.1.2 had ik nooit problemen met de verbinding, maar in het begin dat ik 3.1.2 had ge´nstalleerd ook niet.
Het lijkt iets van de laatste 4-6 weken te zijn.

daank 10-02-10 11:17

Citaat:

Oorspronkelijk geplaatst door paulture (Bericht 414946)
Bij mij hetzelfde probleem met de 3GS op het Vodafone netwerk.
Sommige gesprekken gaan goed, andere gesprekken breken na een aantal seconden of minuten af.
Ik zie dan dat het netwerk zich reset, even de melding "geen service" en daarna opnieuw een goede verbinding met 3G.

Aan-/uitzetten van 3g heb ik nog niet geprobeerd, maar uitzetten van 3g is wat mij betreft geen optie. Een inkomend gesprek is niet (altijd) te voorspellen, dus dat zou betekenen dat 3g definitief uit moet.

Even wat over mijn toestel:
3GS met Vodafone netwerk.
Firmware 3.1.2 (7D11)
Modemfirmware 05.11.07
Unlocked/jailbreaked met blacksn0w/blackra1n

Voordat ik over ging naar 3.1.2 had ik nooit problemen met de verbinding, maar in het begin dat ik 3.1.2 had ge´nstalleerd ook niet.
Het lijkt iets van de laatste 4-6 weken te zijn.

Dit heb ik dus exact zoals jij het beschrijft.
En inderdaad, het lijkt ook iets van de laatste tijd te zijn aangezien ik het niet had toen ik mijn toestel kocht..

Ik ben ondertussen al aan het experimenteren door applicaties weg te gooien, maar ben bang dat als het door een applicatie komt dat ik waarschijnlijk die applicatie al heb weggegooid en dat er een config bestand oid achter is gebleven wat de problemen veroorzaakt.

Ik zit er bijna over te denken om mijn toestel opnieuw te flashen met 3.1.2 en weer met een schone installatie te beginnen.

paulture 10-02-10 11:58

Citaat:

Oorspronkelijk geplaatst door daank (Bericht 414952)
Ik ben ondertussen al aan het experimenteren door applicaties weg te gooien, maar ben bang dat als het door een applicatie komt dat ik waarschijnlijk die applicatie al heb weggegooid en dat er een config bestand oid achter is gebleven wat de problemen veroorzaakt.

Dit lijkt mij een reŰle optie. Ik heb niet gek veel applicaties erop, maar vaak installeer je iets en gooi je het daarna weer weg.

Ben nog even benieuwd naar andere reacties, maar ik denk dat ik ook de firmware opnieuw ga installeren.
Of wachten op een goede 3.1.3. natuurlijk.

daank 10-02-10 12:02

Mja, Al moet ik zeggen dat ze nou niet zo bijzonder veel hebben verbeterd aan 3.1.3 als ik dat allemaal zo lees.

Zou er trouwens ergens worden bijgehouden welke applicaties allemaal een keer geinstalleerd zijn? het begint een beetje needle and a haystack verhaal te worden ben ik bang.

paulture 17-02-10 11:17

Ik heb een aantal nieuwe programma's verwijderd, Iphone gereset.
Nu al bijna een week geen problemen met de verbinding.

Hopelijk blijft het zo en was toch 1 van mijn applicaties de boosdoener.

daank 17-02-10 11:20

Welke programma's heb je verwijderd?
En mijn iphone reset ik op het moment regelmatig..
ik zit er sterk aan te denken om 3.1.2 er opnieuw op te zetten, en dan weer opnieuw te beginnen

paulture 17-02-10 11:36

Eerlijk gezegd weet ik het niet precies. Sowieso programma's die ik dus nooit gebruikte.

Volgens mij in ieder geval:

- uitzending gemist
- eWi-Fi
- Shazam

De meeste programma's die ik download staan op een gegeven moment in de gratis Top50 in de Appstore.

Wat ik verder nog gedaan heb is EDGE aangezet via SB Settings.
Waarom weet ik niet, maar soms probeer je eens wat.

Maar zoals gezegd, ik weet niet of het probleem hiermee is opgelost.
Normaal had ik minimaal 1 x per dag een wegvallende verbinding, nu al een kleine week niks aan de hand.

daank 17-02-10 11:45

Shazam heb ik ook draaien maar die heb ik ge´nstalleerd toen het probleem er al was.
Ik heb helaas geen EDGE knopje in SB-settings heb daarvoor net even gekeken in Rock, maar ook niet kunnen vinden.
Is edge trouwens niet hetzelfde als 3G?
Als ik die namelijk uitzet heb ik ook geen problemen meer... maar dat lijkt me niet de juiste oplossing.

paulture 17-02-10 11:55

In SBSettings kun je via "More" extra "Toggles" toevoegen.
O.a. dus ook de Toggle EDGE.

Edge is niet helemaal hetzelfde als 3G en is, volgens Wikipedia, in Nederland zelfs niet meer beschikbaar. Maar aangezien de Iphone dan ook niet Nederlands is, vond ik het het proberen waard.

daank 17-02-10 12:57

Heb het geprobeerd, maar nu ben ik mijn data verbinding helemaal kwijt als edge uitstaat.
Blijkbaar is edge toch gerelateerd aan 3G of in ieder geval het wel / niet hebben van een internet verbinding.

The search continues...

sielunlento 17-02-10 13:10

Citaat:

Oorspronkelijk geplaatst door ds83 (Bericht 414622)
Ik heb tmobile met dit probleem gebeld. Maar ze wisten nergens van en hadden hier nog nooit van gehoord. Vertelden die vrouw dat 2 vrienden van mij exact hetzelfde probleem hebben. Maar zij was totaal onbekend met dit probleem.

Ze sturen nu een nieuwe simkaart op. Hopelijk lost dat het op.

En, al getest? Ben zeer benieuwd..

ds83 23-02-10 16:22

Nee ik heb het nog niet geprobeerd. Sinds ik de simkaart ontvangen heb is het eigenlijk niet meer voorgekomen. Als het weer gebeurd ga ik alsnog van simkaart wisselen. Als het helpt zal ik hier wel een bericht achterlaten.
Maar ik betwijfel of de simkaart het probleem is.

bjornpieneman 26-02-10 22:07

FW 3.1.2 opnieuw installeren heeft geen nut, heb het gisteren gedaan en houd dezelfde problemen. Vooral bij het ophalen van mail val het volgende mij op:
- Ophalen duurt lang en lukt uiteindelijk niet (verbinding mailserver verbroken)
- Vervolgens valt signaal weg tot de melding 'geen service'
Niet veel later begint alles weer op te komen. Mijn details hetzelfde als die van Pauture, alleen ik heb de 3G:
- 3G met Vodafone netwerk.
- Firmware 3.1.2 (7D11)
- Modemfirmware 05.11.07
- Unlocked/jailbreaked met blacksn0w/blackra1n

Ben benieuwd of hier een oplossing voor komt, erg vervelend.

paulture 12-03-10 13:23

Citaat:

Oorspronkelijk geplaatst door paulture (Bericht 417571)
Ik heb een aantal nieuwe programma's verwijderd, Iphone gereset.
Nu al bijna een week geen problemen met de verbinding.

Hopelijk blijft het zo en was toch 1 van mijn applicaties de boosdoener.

Helaas, het probleem treedt opnieuw op. Vanochtend na een minuut, verbinding verbroken en een reset van het netwerk.
Het is totaal willekeurig. Vaak gaat het een een paar dagen goed en dan ineens weer problemen.

Wordt wel erg vervelend nu.... :mad:

daank 12-03-10 17:04

ik zet tegenwoordig waar ik het niet nodig heb mijn 3G uit, alleen dan blijft het werken, maarjah uiteindelijk schiet dat niet op op deze manier.

Binnenkort heb ik even een dagje de tijd om een volledige reinstall te doen.
Gewoon 3.1.2 er weer schoon op, jailbreaken en unlocken, en dan heel voorzichtig de applicaties weer installeren....

reprise3 13-03-10 04:04

Citaat:

Oorspronkelijk geplaatst door Sven-moh (Bericht 410700)
het is niet meer nodig, heb een e-mail gehad van me provider dat het aan hun licht en niet aan me telefoon, tog bedankt dat je me wou helpen !!:D

Wat was de oplossing van T-mobile? (overigens spelling liGt en toCH...)

Bij mij exact zelfde probleem zoals geschetst door anderen: gesprek valt weg en opnieuw bellen is enige mogelijkheid gesprek voort te zetten.

bjornpieneman 18-03-10 22:18

Volgens mij gevonden, bij mijn iPhone iig. Omdat het me niet lekker zat heb ik FW 3.1.2 opnieuw erop gezet. Via Blackra1n jailbreak en unlock toegepast. Settings opnieuw ingesteld, geen backup teruggezet via iTunes. Netwerk instellingen voor vodafone opnieuw ingesteld en alles werkte weer prima, en snel.

Het verschil met de vorige setup was de tethering via Benm...... Ik installeerde gelijk de Vodafone business IPCC erop. Nu niet geinstalleerd, maar geen problemen meer met het wegvallen van een gesprek of trage 3G verbinding. Dus geen tehter mogelijkheid, maar wel een perfecte setup voor de iPhone. Of dit voor iedereen zo werkt, geen idee, maar wel het proberen waard denk ik.

sielunlento 19-03-10 17:54

Hmmm, het proberen waard. Wanneer je geen backup terugzet ben je wel al je data kwijt toch?

Contacten -> kunnen opnieuw gesynct worden
Berichten -> Ben je dan kwijt?
Muziek -> opnieuw syncen
Foto's -> kan dit gesynct worden?
Mail en agenda worden al gesynt

Alle instellingen opnieuw instellen
Alle cydia programma's opnieuw instaleren

Welke firmware (link?) en versie van blackra1n heb je precies gebruikt?

wes_bmx 20-03-10 11:41

Iemand hier al een oplossing voor?
Ik heb zelf Mobile Vikings met voorlopig nog edge.
Sinds mijn overstap naar MV vallen mijn gesprekken ook weg,soms horen mijn contacten me niet bij aanvang van gesprek.
MV zegt dat het probleem niet langs hun kant zit,maar aan mijn toestel.
Mijn 3G valt nog onder garantie.

bjornpieneman 20-03-10 21:48

Citaat:

Oorspronkelijk geplaatst door sielunlento (Bericht 427990)
Hmmm, het proberen waard. Wanneer je geen backup terugzet ben je wel al je data kwijt toch?

Contacten -> kunnen opnieuw gesynct worden
Berichten -> Ben je dan kwijt?
Muziek -> opnieuw syncen
Foto's -> kan dit gesynct worden?
Mail en agenda worden al gesynt

Alle instellingen opnieuw instellen
Alle cydia programma's opnieuw instaleren

Welke firmware (link?) en versie van blackra1n heb je precies gebruikt?

Contacten, Agenda en Mail doe ik via Exchange, dus die zijn zo terug. Berichten ben ik kwijt, en foto's vooraf even via Explorer eraf halen. En muziek gaat idd via Itunes.

Ik heb de versie van Blackra1n gepakt dit op de gelijknamige site staat.

Ben ondertussen ook weer een paar dagen verder en nog steeds geen problemen.

Succes.

paulture 07-04-10 16:28

Citaat:

Oorspronkelijk geplaatst door bjornpieneman (Bericht 428305)
Ben ondertussen ook weer een paar dagen verder en nog steeds geen problemen.

Succes.

Inmiddels zijn we een paar weken verder. Hoe gaat het nu?
Bij mij ging het ook ruim een week goed en toen begon het opnieuw.

Heb ook gedacht dat het aan het BenM vodafone profiel lag, vandaar dat ik deze heb verwijderd. Voor mij was het probleem daarmee niet opgelost.

bjornpieneman 07-04-10 16:45

@PaulTure,

Nog steeds geen problemen ondervonden. Vreemd dat het bij jou niet lukt. Helemaal vanaf standaard opgebouwd?

paulture 07-04-10 16:59

Nee dat niet. Ik had alleen het vodafone profiel verwijderd, maar dat bleek niet de oplossing.

Aangezien het bij jou nu al een tijd lang zonder problemen gaat, ga ik ook de firmware maar eens opnieuw installeren.


Alle tijden zijn GMT +2. Het is nu 02:51.