Gesprekken afgebroken

Gesprekken afgebroken discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, ik ben al geruime tijd in bezit van een iPhone, echter merk ik dat de laatste tijd veel gesprekken worden afgebroken, zo'n 50%.. vreselijk ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 25 January 2010, 19:25
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard Gesprekken afgebroken

Hoi, ik ben al geruime tijd in bezit van een iPhone, echter merk ik dat de laatste tijd veel gesprekken worden afgebroken, zo'n 50%.. vreselijk irritant dus. Ik had eerst een 3G (t-mobile), deze had dit probleem niet. De 3GS welke ik nu sinds een aantal maanden heb heeft hier dus wel last van (laatste weken is het stukken erger geworden).

Wanneer ik aan het bellen ben wordt de verbinding ineens afgebroken, staat er 'gesprek mislukt' in het beeldscherm en heb je de mogelijkheid om direct terug te bellen.

Nu heb ik gegoogeld en hier gezocht maar kon niet echt een oplossing vinden. Wat ik al wel geprobeerd heb is om te upgraden naar 3.1.2 (7D11) (toestel is gejailbreakt), maar hiermee is het probleem niet opgelost.
Verder is het een 'amerikaans' toestel, baseband 04.26.08. Het ligt niet echt aan het bereik denk ik, aangezien het ook gebeurd wanneer ik vol (3G) bereik heb.

Waar ligt dit nu aan? T-mobile (bereik) of Apple (hardware of toch softwarematig)? Is hier al een oplossing voor?

Bedankt alvast!

Laatst gewijzigd door sielunlento; 25 January 2010 om 19:34.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 January 2010, 19:04
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Niemand? :-(
Was toch een veelvoorkomend probleem dacht ik..
  #3  
Oud 28 January 2010, 19:31
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 January 2010
Berichten: 2
Standaard

Heb het zelfde probleem!
Sinds 1 januari vallen veel verbindingen weg. Heb net 3G uitgezet, kijken of het nu beter wordt.
  #4  
Oud 28 January 2010, 19:36
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Grappig, ik heb sinds vanochtend ook 3G uitgezet om te kijken of dat het is.. twee telefoontjes vandaag gepleegd zonder dat ze werden afgebroken. Hoor graag jouw ervaring!
  #5  
Oud 29 January 2010, 10:43
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 January 2010
Berichten: 2
Standaard

Een stuk of 10 gesprekken gehad met 3G uit en het lijkt goed te gaan!
Zelfs een dubbelgesprek aannemen lijkt weer te werken.
  #6  
Oud 29 January 2010, 11:23
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Oorzaak lijkt dus te zijn achterhaald, nu het probleem nog oplossen. Door het leven gaan zonder 3G ben ik namelijk nu al beu

Iemand een idee?
  #7  
Oud 29 January 2010, 19:11
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 October 2009
Berichten: 3
Standaard

ik heb precies het zelfde probleem, 3G aan of uit helpt helemaal nix bij mij :S:S
volgens apple moet ik me telefoon downgrade naar een andere software. geen idee hoe het moet.....
  #8  
Oud 30 January 2010, 09:11
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door Sven-moh Bekijk bericht
ik heb precies het zelfde probleem, 3G aan of uit helpt helemaal nix bij mij :S:S
volgens apple moet ik me telefoon downgrade naar een andere software. geen idee hoe het moet.....
Welke firmware & baseband heb je nu en naar welke moet je downgraden volgens Apple?
Kan je zien bij instellingen > algemeen > info (het getal achter 'versie' en 'modelfirmware'.
  #9  
Oud 30 January 2010, 14:49
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 October 2009
Berichten: 3
Standaard

het is niet meer nodig, heb een e-mail gehad van me provider dat het aan hun licht en niet aan me telefoon, tog bedankt dat je me wou helpen !!
  #10  
Oud 1 February 2010, 14:47
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Heb sinds 3G is uitgeschakeld geen afgebroken gesprekken meer, concludeer hiermee dat het dus aan 3G ligt.

Weet er iemand of dit een hardware- of softwarematig probleem is en of dit te verhelpen is? Bijvoorbeeld een andere firmware oid?

Thx
  #11  
Oud 2 February 2010, 09:10
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 December 2009
Berichten: 11
Question

Is het bij jullie ook zo dat als het gesprek wegvalt ook de gehele verbinding wegvalt?
Dus dat er "Geen Service" komt te staan links bovenin?

Ik heb namelijk hetzelfde probleem, en wat mij opvalt is dat als er een internet verbinding word ge´nitialiseerd voor bijvoorbeeld het ophalen van mail of dergelijk. het gesprek en het bereik wegvalt.
  #12  
Oud 2 February 2010, 09:30
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Zou goed kunnen, niet op gelet eerlijk gezegd..
  #13  
Oud 9 February 2010, 08:33
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 December 2009
Berichten: 11
Standaard

Ik draai nu al een tijdje zonder 3G , en het probleem is als sneeuw voor de zon verdwenen.
Het lijkt dus in het 3G gedeelte te zitten.

Zou het mogelijk kunnen zijn dat tools zoals de 3G Unrestrictor voor problemen zorgen?
  #14  
Oud 9 February 2010, 08:50
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 July 2009
Berichten: 10
Standaard

Bij mij precies hetzelfde, maar een iPhone zonder 3G heeft weinig zin

Die app heb ik niet geinstalleerd (moet dan toch bij manage/packages staan in cydia)?

Heb jij al gebeld met t-mobile toevallig?

Wat ik wel heb geinstalleerd daar, wellicht kunnen we deze lijst vergelijken en hier de boosdoener uit halen (maar ik denk dat het in de firmware zit):

- apt 0.7 https method
- aptbackup
- wat custom ringtones
- bigboss's source
- blacksn0w
- cydia community source
- cydia installer
- dev-team
- erica utillities
- glasklart - 4450+ icons
- iPhone firmware
- iSpazia
- ModMyi.com
- Saurik's Source
- Source GUI
- Ste's source
- ultrasn0w
- Winterboard
- ZodTTD's Source

Laatst gewijzigd door De Generaal; 9 February 2010 om 19:08. Reden: Illegale content verwijderd
  #15  
Oud 9 February 2010, 11:39
» iPhone 5s 32GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 December 2009
Berichten: 31
Standaard

Ik heb ook hetzelfde probleem. Is iemand hiermee al terug gegaan naar de winkel. Want ik ben echt niet tevreden met het uitzetten van de 3g als oplossing. Of is er al een anderen oplossing voor?
  #16  
Oud 9 February 2010, 16:34
» iPhone 5s 32GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 December 2009
Berichten: 31
Standaard

Ik heb tmobile met dit probleem gebeld. Maar ze wisten nergens van en hadden hier nog nooit van gehoord. Vertelden die vrouw dat 2 vrienden van mij exact hetzelfde probleem hebben. Maar zij was totaal onbekend met dit probleem.

Ze sturen nu een nieuwe simkaart op. Hopelijk lost dat het op.
  #17  
Oud 10 February 2010, 09:02
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 December 2009
Berichten: 11
Standaard

ik denk echt dat het een software probleem is aangezien ik hier op mijn vorige telefoon (Nokia N82) geen last van had, en die heb ik vorige week nog geprobeerd om te kijken of het aan het toestel ligt of ergens anders aan.

Maar ik ben zeer benieuwd wat een nieuwe sim oplevert voor resultaat
  #18  
Oud 10 February 2010, 10:07
» iPhone 6 16GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2009
Berichten: 28
Standaard

Bij mij hetzelfde probleem met de 3GS op het Vodafone netwerk.
Sommige gesprekken gaan goed, andere gesprekken breken na een aantal seconden of minuten af.
Ik zie dan dat het netwerk zich reset, even de melding "geen service" en daarna opnieuw een goede verbinding met 3G.

Aan-/uitzetten van 3g heb ik nog niet geprobeerd, maar uitzetten van 3g is wat mij betreft geen optie. Een inkomend gesprek is niet (altijd) te voorspellen, dus dat zou betekenen dat 3g definitief uit moet.

Even wat over mijn toestel:
3GS met Vodafone netwerk.
Firmware 3.1.2 (7D11)
Modemfirmware 05.11.07
Unlocked/jailbreaked met blacksn0w/blackra1n

Voordat ik over ging naar 3.1.2 had ik nooit problemen met de verbinding, maar in het begin dat ik 3.1.2 had ge´nstalleerd ook niet.
Het lijkt iets van de laatste 4-6 weken te zijn.
  #19  
Oud 10 February 2010, 10:17
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 December 2009
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door paulture Bekijk bericht
Bij mij hetzelfde probleem met de 3GS op het Vodafone netwerk.
Sommige gesprekken gaan goed, andere gesprekken breken na een aantal seconden of minuten af.
Ik zie dan dat het netwerk zich reset, even de melding "geen service" en daarna opnieuw een goede verbinding met 3G.

Aan-/uitzetten van 3g heb ik nog niet geprobeerd, maar uitzetten van 3g is wat mij betreft geen optie. Een inkomend gesprek is niet (altijd) te voorspellen, dus dat zou betekenen dat 3g definitief uit moet.

Even wat over mijn toestel:
3GS met Vodafone netwerk.
Firmware 3.1.2 (7D11)
Modemfirmware 05.11.07
Unlocked/jailbreaked met blacksn0w/blackra1n

Voordat ik over ging naar 3.1.2 had ik nooit problemen met de verbinding, maar in het begin dat ik 3.1.2 had ge´nstalleerd ook niet.
Het lijkt iets van de laatste 4-6 weken te zijn.
Dit heb ik dus exact zoals jij het beschrijft.
En inderdaad, het lijkt ook iets van de laatste tijd te zijn aangezien ik het niet had toen ik mijn toestel kocht..

Ik ben ondertussen al aan het experimenteren door applicaties weg te gooien, maar ben bang dat als het door een applicatie komt dat ik waarschijnlijk die applicatie al heb weggegooid en dat er een config bestand oid achter is gebleven wat de problemen veroorzaakt.

Ik zit er bijna over te denken om mijn toestel opnieuw te flashen met 3.1.2 en weer met een schone installatie te beginnen.
  #20  
Oud 10 February 2010, 10:58
» iPhone 6 16GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2009
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door daank Bekijk bericht
Ik ben ondertussen al aan het experimenteren door applicaties weg te gooien, maar ben bang dat als het door een applicatie komt dat ik waarschijnlijk die applicatie al heb weggegooid en dat er een config bestand oid achter is gebleven wat de problemen veroorzaakt.
Dit lijkt mij een reŰle optie. Ik heb niet gek veel applicaties erop, maar vaak installeer je iets en gooi je het daarna weer weg.

Ben nog even benieuwd naar andere reacties, maar ik denk dat ik ook de firmware opnieuw ga installeren.
Of wachten op een goede 3.1.3. natuurlijk.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ipod G4 Dockaansluiting afgebroken rvdboel iPhone algemeen 0 18 March 2011 17:46
stukje afgebroken :( jcpearl iPhone algemeen 3 1 February 2010 09:41
Gesprek afgebroken bij inschakeling luidspreker swimzie iPhone algemeen 2 14 June 2009 10:32
Mute-Knop afgebroken Colin. Archief 3 6 April 2009 13:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:44.