Compatibiliteit applicaties

Compatibiliteit applicaties discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een vraagje over OS 4.0. Als ik OS 4.0 installeer (op het moment dat het uit zal zijn) op mijn iphone, ga ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 May 2010, 15:20
» iPhone 8 Plus 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 663
Standaard Compatibiliteit applicaties

Ik heb een vraagje over OS 4.0.

Als ik OS 4.0 installeer (op het moment dat het uit zal zijn) op mijn iphone, ga ik dan nog al mijn bestaande app's kunnen gebruiken (na ze er terug op te zetten dmv synchronisatie met Itunes)?? Of moeten deze app's eerst door de ontwikkelaars compatibel gemaakt worden met OS 4.0?

En zullen er in de toekomst in de Appstore aparte app's zijn voor OS 3.x.x. en aparte app's voor OS 4.0 of zullen de app's op beide OS werken?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 May 2010, 15:46
The Unbelievable's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 December 2009
Berichten: 424
Send a message via twitter to The Unbelievable
Standaard

Wat denk je zelf?
__________________
Koekje erbij?
  #3  
Oud 25 May 2010, 16:28
» iPhone 8 Plus 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.3.3]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 October 2009
Locatie: BelgiŽ
Berichten: 663
Standaard

Moest ik het zeker weten, ik zou de vraag niet stellen!
  #4  
Oud 25 May 2010, 16:44
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 January 2010
Berichten: 24
Standaard

@ Belgiumiphone: meestal zijn ze backwards compatible, dus geen probleem.

@ The unbelievable, u hangt geregeld in eikenbomen ??????
  #5  
Oud 25 May 2010, 17:17
The Unbelievable's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 December 2009
Berichten: 424
Send a message via twitter to The Unbelievable
Standaard

Citaat:
Oorspronkelijk geplaatst door kenotte Bekijk bericht
@ The unbelievable, u hangt geregeld in eikenbomen ??????
Ja sorry hoor, maar ik vond dit zo een domme vraag. Natuurlijk zijn ze backwards compatible, dat is toch ook gebeurd met 2.0 naar 3.0! Zou wel een heeeeel erg domme zet zijn van Apple als dat niet zo is.
  #6  
Oud 25 May 2010, 18:23
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door The Unbelievable Bekijk bericht
Ja sorry hoor, maar ik vond dit zo een domme vraag. Natuurlijk zijn ze backwards compatible, dat is toch ook gebeurd met 2.0 naar 3.0! Zou wel een heeeeel erg domme zet zijn van Apple als dat niet zo is.
Zo natuurlijk is dat niet. Er zijn apps die alleen op 3.1.3 werken, eerdere firmwares worden niet meer ondersteund.
Alleen al het feit dat via Cydia firmware fakers te installeren waren (zijn?) geeft aan dat niet alle apps compatible zijn met alle frimwares.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #7  
Oud 25 May 2010, 18:26
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Dat is alleen om te zorgen dat die apps "forward compatible" zijn. Maw je draait 3.1.2 en wil apps draaien die alleen op 3.1.3 werken. Alles is backwards compatible! Dus met 4.0 kun je sowieso al die oude apps draaien
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Compatibiliteit van US iPad in BelgiŽ ? Perdut iPad algemeen 5 27 May 2010 03:42
[iPhone Dock] Firmware compatibiliteit!? cloverfield Koopinformatie Nederland 4 23 April 2009 19:11
Compatibiliteit PC - Mac - Iphone Cainnech Unlock [archief] 1 25 January 2008 23:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:35.