iOS4+Pioneer

iOS4+Pioneer discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik had vanochtend mijn iPhone 3GS een update gegeven (GM iOS4) en vanaf dat moment deed mijn auto radio raar ( iPod control, pioneer). Hij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 June 2010, 18:11
Maartenombe's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 September 2008
Locatie: @myiPhone
Berichten: 32
Standaard iOS4+Pioneer

Ik had vanochtend mijn iPhone 3GS een update gegeven (GM iOS4) en vanaf dat moment deed mijn auto radio raar (iPod control, pioneer). Hij geeft steeds een error 13 aan, en als ik m'n kabel uit de radio trek, en er weer instop heb ik z'n 5 sec geluid. Hebben andere gebruikers hier ook last van?
__________________
Bezig met Hackintosh!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 July 2010, 21:09
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 June 2009
Berichten: 64
Standaard

Hier een soortgelijk probleem.
Mijn 3GS 16GB officieel geupdate naar iOS4.

Vervolgens geeft de Pioneer ( iPod Control ) aan: Format Read en na een tijdje Error 19..
Grootste probleem is dat de iPhone crashed en pas na een hard reset weer opstart..

Bij Pioneer zullen ze wel aangeven dat het aan Apple ligt.. Iemand al een mailtje aan gewaagd? Ervaring met Pioneer is, dat ze niet zo heel snel zijn met software updates..
  #3  
Oud 8 July 2010, 21:11
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinslān
Berichten: 1.309
Standaard

Mijn Pioneer Navi werkt nog steeds prima met de iPhone met iOS 4

Dus het hoeft niet altijd aan de laatste update te liggen
__________________

  #4  
Oud 8 July 2010, 21:39
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 June 2009
Berichten: 64
Standaard

Waarom doet het probleem zich dan na de update voor?
Met 3.1.2 jailbreak geen enkel probleem gehad..
  #5  
Oud 8 July 2010, 21:50
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 March 2009
Berichten: 35
Stuur een bericht via MSN naar Rob1982
Standaard

Een hoop mensen hebben problemen met BT na de iOS4 update.
Ik zelf ook, ben om die reden weer terug naar 3.1.3 gegaan.
  #6  
Oud 8 July 2010, 22:27
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 June 2009
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door Rob1982 Bekijk bericht
Een hoop mensen hebben problemen met BT na de iOS4 update.
Ik zelf ook, ben om die reden weer terug naar 3.1.3 gegaan.
Gaat bij mij niet om BT, maar USB naar iPod connector.
Herkent de iPhone wel: USB-iPod: maar gaat dan naar Format Read en vervolgens Error 19.

Net nog even een testje gedaan met een andere Apple kabel. Zonder succes.
Daarna iPhone gereboot en toen deed hij het wel..
Radio aan-uitzetten heeft geen effect overigens.
  #7  
Oud 5 August 2010, 17:22
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 September 2008
Locatie: Hardenberg
Berichten: 12
Stuur een bericht via MSN naar mcazemier Stuur een bericht via Skype™ naar mcazemier Send a message via twitter to mcazemier
Standaard

Welke pioneer radio heb je dan?
  #8  
Oud 22 August 2010, 21:15
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 August 2010
Berichten: 5
Standaard soortgelijk probleem met jvc

Ik heb een zelfde soort probleem met mijn jvc
Na 3 nummers hoor ik niets meer stekker erin en eruit en alles draait weer prima. metde 3.x versie nooit problemen nu 4.0.1 een bak ellende
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Complete handleiding 3GS van IOS4 of 3.1.3 met spirit->312>IOS4 Jailbreak mdiersma2 Jailbreak 68 8 July 2010 22:13
iPhone: Complete handleiding 3GS van IOS4->312>IOS4 Jailbreak mdiersma2 Jailbreak 1 25 June 2010 01:24
Upgrade van iOS4-GM naar iOS4-Final lukt niet jpwoesthuis iPhone algemeen 6 23 June 2010 10:24
Pioneer AVIC-X3 Nikon3 iPhone accessoires en onderdelen 25 26 September 2009 15:29
Pioneer HD3BT en iPhone lijnkamp iPhone accessoires en onderdelen 2 16 August 2008 13:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:30.