3Gs - iOS4 - JB - Problemen

3Gs - iOS4 - JB - Problemen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Dag allemaal ! Ik wil toch even mijn mening en problemen delen met jullie ! ik heb zojuist mijn 3Gs (32Gb) naar iOS4 geupdate. Na ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 June 2010, 13:54
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2009
Berichten: 25
Standaard 3Gs - iOS4 - JB - Problemen

Dag allemaal ! Ik wil toch even mijn mening en problemen delen met jullie !
ik heb zojuist mijn 3Gs (32Gb) naar iOS4 geupdate. Na 2 keer proberen is het eindelijk gelukt ! (de custom ipsw van pwnagetool gebruikt)

Nu blijkt mijn iPhone rare toeren uit te halen:
Apple loading bar probleem
u kent dit balkje met het apple logo erboven zeker wel :


Ik krijg dit opeens te zien over mijn iOS,
ik lees mijn mailtjes en dit ding (het zwart is doorzichtig) komt er opeens boven op.De touch & functionaliteit blijven echter wel werken (ik kan mail nog bedienen en naar springboard gaan...alles werkt dus nog maar de overlay blijft er wel ong. 10sec en heeft soms het gevolg dat het scherm hevig gaat flikkeren.
Ik heb een 'soort' van patroon kunnen vinden :
De overlay komt op :
  • Verbinden met een windows 7 PC (die niet de sync PC is)
  • Cydia Updaten
  • Mails Updaten
1)de overlay is niet zichtbaar op een screenshot (home+sleep button)... alleen met een andere camera kan ik de overlay vastleggen
2) dit is de 2e keer dat ik dit heb met mijn iPhone... ik had het al voordien maar heb gewoon eens opnieuw iOS4 erop gezet ... geen verschil !



Random Springboard Crash
Dit is een veel voorkomend probleem en ik heb het ook.
(iPhone springt naar safemode)

Multitasking
Vele apps geven een zwart beeld op bij het opstarten !? (Vb: Cydia)
ik moet dan 2x homebutton duwen en weer opstarten

Signaal Verlies - No Carrier Knop
ik heb een zeer zwak signaal (1 balkje) en ik had met OS 3.1.2 Max bars en regelmatig staat er "No Service" ik kan ook niet bellen ! zoals iPhone 4 wel kan
De carriers knop in de instellingen is er niet ... deze verstopt zich zodra ik de instellingen app open


Dit zijn mijn problemen !
kan dit te maken hebben met een oude bootrom of baseband ? (ken hier niet zo veel van)
ik maak me echter zorgen over die apple loading bar overlay, dit doet gekke dingen met mijn iPhone !
Ik zou graag willen weten wat jullie ervaringen hiermee zijn !
en vooral die apple overlay
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 July 2010, 00:22
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Citaat:
Oorspronkelijk geplaatst door MrNilo Bekijk bericht
Dag allemaal !........
Heel vreemd, gaat het zonder JB wel goed ??
  #3  
Oud 1 July 2010, 01:07
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2009
Berichten: 25
Standaard

Aangezien in mijn JB niet wil verliezen ga ik het ook niet proberen
  #4  
Oud 26 July 2010, 08:03
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Citaat:
Oorspronkelijk geplaatst door MrNilo Bekijk bericht
Aangezien in mijn JB niet wil verliezen ga ik het ook niet proberen
Tja ik zou in geval van dit soort problemen het zeker even proberen
  #5  
Oud 26 July 2010, 09:58
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 August 2009
Berichten: 12
Standaard

Hallo,

Ik had dit probleem ook.
Ik had met pwnagetool 4.0 een custome 4.0 ipsw gemaakt, hier had ik de expert optie gebruikt en het een en ander zoals de custom logo's uit gevinkt.

Na de restore had ik netjes een gejailbreakte 3gs 4.0 echter cydia met zwart scherm.
dus had ik em nog eens gerestored naar de met simpel mode aangemaakte restore file. en nu werkt het allemaal, teminste tot zo ver.

Ik ben echter 4 dagen bezig geweest met het restoren pfff..
Al had het heel simpel in een dag gekunt.
Reageren

Labels
3gs, ios4, jailbreak, problemen


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: 3GS custom iOS4.0 naar custom iOS4.1 lukt steeds niet bruut Jailbreak 2 1 November 2010 09:27
reservekopie problemen iOS4.0 renssies iPhone algemeen 127 11 September 2010 10:57
iPhone: Complete handleiding 3GS van IOS4 of 3.1.3 met spirit->312>IOS4 Jailbreak mdiersma2 Jailbreak 68 8 July 2010 22:13
Problemen bluetooth na upgrade IOS4 Rob1982 iPhone algemeen 1 30 June 2010 14:29
iPhone: Complete handleiding 3GS van IOS4->312>IOS4 Jailbreak mdiersma2 Jailbreak 1 25 June 2010 01:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:14.