iPhone 3G verbindingsprobleem

iPhone 3G verbindingsprobleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hallo, ik heb hier op het forum deze week een iPhone 3G 16gig gekocht, ik heb deze geupdate naar 4.0.2 en deze is gejailbreakt... maar, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 31 August 2010, 17:45
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 August 2010
Berichten: 4
Standaard iPhone 3G verbindingsprobleem

hallo,
ik heb hier op het forum deze week een iPhone 3G 16gig gekocht,
ik heb deze geupdate naar 4.0.2 en deze is gejailbreakt...

maar, ik heb met deze telefoon zelden verbinding.
meeste van de tijd heb ik gewoon geen verbinding,
en kan ik dus niet internetten, smsen, bellen etc...

ik heb 3G uit gehad, ook aan gehad.
maakt geen verschil...
al heel vaak gereboot, vliegtuigmodus aan-uit, noem het maar op...

waar kan dit nog meer aan liggen?
is het ergens in de instellingen? of moet de telefoon gerapareerd worden (de antenne ofzo?)
en zo ja, wat gaat dit mij kosten?

Bvd!
Chef...
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 31 August 2010, 18:45
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini 3 Wi-Fi 16GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 444
Standaard

is te zien of je in een omgeving zit met goede ontvangst he .
Bij de iPhone 3G heeft dit vroeger al eens een probleem geweest en nu met de laatste firmware steekt het probleem weer de kop op .
dus denk niet dat er iets zal kapot zijn .

als je iemand kent die ook een iphone 3G heeft laat hem dan bij je komen en steek je simkaart eens in zijn iphone en kijk wat het dan zegt .
  #3  
Oud 31 August 2010, 22:55
» iPhone 4 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 August 2010
Berichten: 4
Standaard

lijkt me wel heel sterk, 90% van de dag, geeft m'n telefoon 'Geen service' aan..
en soms heb ik dan een verbindingsstreepje of meer... probeer ik te smsen,
blijft het balkje aan't eind steken, en verzend hij alsnog niet...

beetje vreemd allemaal dit..

iemand anders nog suggesties ?
  #4  
Oud 4 September 2010, 12:10
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 June 2009
Berichten: 24
Standaard

ik heb dit probleem ook sinds ik de microsim (een officiele) erin hebt zitten. ik ga maar weer eens een kaartje zelf knippen. collega van mij (zelfde telefoon, zelfde provider) heeft er geen last van. gisteren ook weer gemerkt op dezelfde lokatie, zelfde telefoon, zelfde provider, ik nix (geen service) en hij vol bereik. verschil: ik microsim officiele en hij zelf geknipt. dus dat ga ik nu toch weer eens zelf doen (dat knippen)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone 3gs verbindingsprobleem azer368 Mobistar 2 15 April 2011 15:18
Verbindingsprobleem Chef007 iPhone algemeen 1 22 September 2010 22:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:16.