Iphone 3G[S] slurpt de accu leeg na update 4.1

Iphone 3G[S] slurpt de accu leeg na update 4.1 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Is er nog nieuws over dit probleem of zijn er nog andere gebruikers met dit fenomeen? Bij mij precies hetzelfde verhaal: heb zelfs me hele ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 7 February 2011, 23:04
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 February 2011
Berichten: 7
Standaard

Is er nog nieuws over dit probleem of zijn er nog andere gebruikers met dit fenomeen?
Bij mij precies hetzelfde verhaal: heb zelfs me hele mailbox verwijderd, verder staat alles uit behalve 3g en accu gaat leeg als een tierelier :s
Overal waar ik kom moet ik opzoek naar een stopcontact op te laden...

Graag jullie ervaringen..
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 7 February 2011, 23:35
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Berichten: 26
Standaard

Hetzelfde probleem. En net nieuw na reparatie. Kan nog net een dag volmaken
  #23  
Oud 8 February 2011, 09:22
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 January 2011
Berichten: 5
Standaard

Ik ben van IOS 4.2.1. terug gegaan naar IOS 4.1
Baseband blijft hierbij natuurlijk wel op 06.15.00 staan door mijn voorgaande 'upgrade naar 4.2.1.'

Hierna weer pushmail aangezet (Exchange) en geen problemen meer.
Het terug zetten van IOS 4.1 was overigens wel erg lastig. Het gaat op de gebruikelijke manier (ik gebruik Redsn0w) hiervoor. Alleen moet je de downgrade 2x uitvoeren en krijgt tijdens de downgrade een foutmelding...(1015) Deze melding moet maar laten voor wat het is en na de 2 downgrade lijkt alles wel uitgevoerd te zijn.

Hierna via Cydia weer de gebruikelijke software installeren en alles functioneerd weer.

Ik heb hiernaast nog een programma 'auto 3G' geinstalleerd. Deze zet de telefoon in de lock mode in een staat waarin hij minder energie verbruikt. Op het moment dat je het toestel unlocked schakelt alles weer naar de normale mode.

Ik heb nu weer een iPhone die met gemak een dag of 4 zonder opladen mee gaat, inclusief pushmail.
  #24  
Oud 8 February 2011, 10:27
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 February 2011
Berichten: 7
Standaard

Mijn gebruikerstijd en standbytijd blijft identiek aan elkaar wat ik ook doe. Heb alleen ng geen restore gedaan en draai op 4.2.1
  #25  
Oud 10 February 2011, 09:31
Superbeest's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 February 2011
Locatie: Breda
Berichten: 11
Stuur een bericht via MSN naar Superbeest
Standaard

Ben ook terug gegaan naar 4.1, maar op dit moment loopt mijn batterij echt zienderogen terug. Dus ga nu maar even proberen dat Push uit te zetten van me Exchange. Kijken of dat scheelt. En anders vanavond maar weer 4.2.1 erop. Had ik toch minder problemen mee..
  #26  
Oud 10 February 2011, 10:56
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 February 2011
Berichten: 7
Standaard

Ik heb een vermoeden dat t iets te maken kan hebben met de provider.. Ik heb ontdekt dat t pas plaatsvind na de eerste x bellen na het opnieuw opstarten..

Welke provider gebruiken jullie?
Ik zit op Vodafoneicon..
  #27  
Oud 10 February 2011, 13:27
Superbeest's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 February 2011
Locatie: Breda
Berichten: 11
Stuur een bericht via MSN naar Superbeest
Standaard

Moet wel zegge dat het een stuk scheelt nu ik dat push voor exchange uitgezet heb.
Mijn batterij loopt niet meer leeg in iedergeval, schijnt toch aan dat Exchange te liggen. Alleen als ik veel bezig ben met Ifile en cydia en dingetjes aan het aanpassen ben dan zie ik dat me batterij zakt.
Conclusie ik ben nu best tevreden. Zo hou ik het nog wel even uit met me iPhone 3GS.

Ik heb t-mobileicon. Maar lijkt me sterk dat het daar iets mee te maken heeft.

Heb je al weleens gekeken bij gebruik bij instellingen en dan alles op 0 zetten en dan ff eruit en weer erin en dan kijken of er KB's verstuurd zijn?

Gr,
Mark
  #28  
Oud 10 February 2011, 13:31
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 January 2011
Berichten: 5
Standaard Vodafone de boosdoener ??

Ik zit ook bij Vodafoneicon en geen problemen.
  #29  
Oud 10 February 2011, 21:44
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 February 2011
Berichten: 7
Standaard

Ik weet nu zeker dat het iig NIET aan de accu ligt, maar dat het softwarematig is en dat er wel degelijk IETS onzichtbaars loopt dat de accu leeg trekt. De gebruikstijd en standby tijd zijn nu niet meer gelijk en tellen weer normaal, ik heb het volgende gedaan:
Eerst een restore gedaan, zonder resultaat, nog steeds het probleem. Toen vlak na de restore toestel uitgezet en aangezet maar echter de pin niet ongrendeld. Vervolgens in het instellingen-menu de pin ontgrendeld en so far so good, mijn accu gaat nu weer dezelfde tijd mee als van tevoren.. Dat is echter nog geen 24 uur het geval.. ik durf niet te zeggen wat er gebeurd als ik m nog een keer aan en uit zet of het dan zomaar weer terug kan zijn.. Iig ben ik vorige week vrijdag naar 4.2.1 gegaan, toen begon de ellende..
  #30  
Oud 11 February 2011, 21:48
» iPhone 6 Plus 128GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Goud) [FW: 8.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 14 October 2009
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door Cyberbob Bekijk bericht
Hallo,

Ik heb een iPhone 3G[S]. Daar heb ik inmiddels al verschillende versies van ios op gehad, maar ik heb sinds kort 4.1 erop staan. Nooit echte problemen gehad. Zonder problemen geupdated van ios4 en de reserve backup terug gezet (voor foto's en smsjes e.d.)
Maar de eerste dagen heb ik mijn telefoon intensief gebruikt en dus niet op de accuduur gelet. Hij was snel leeg, maar ik deed er ook veel mee.

Maar de laatste paar dagen gebruik ik de telefoon niet super veel, maar de accu is zo ontzettend snel leeg dat ik er op ben gaan letten.

Hij was net 100%, direct van de lader. Ik heb een enkele keer whatsapp gebruikt, voor de rest niets.
Hij stond 1 uur aan en had hem dus een aantal minuten gebruikt, maar nou geeft ie aan dat ie 50 minuten in gebruik is geweest (1 uur stand-by) en mijn batterij geeft 80% aan.
Dit verschijnsel had ik van de week ook en toen leek het opgelost toen ik 3G uitzette. Alsof die m'n telefoon in gebruik hield, zelfs met het scherm uit.
Maar nou staat 3G uit maar ben toch 20% accu kwijt in een uur zonder echt gebruik.
Nou heb ik Wi-Fi ook uitgezet en nu lijkt de Gebruik en Stand-by beter te kloppen. (gebruik 57 minuten, standby 1 uur 20 minuten)
Uiteraard is dit terwijl NIETS op de achtergrond draait.

Het kwam van de week neer op 10% per uur, maar nu lijkt het al erger te zijn.
Nou vraag ik me af wat hier het probleem kan zijn. Waarom blijft de telefoon denken dat die in gebruik is, terwijl het scherm uit staat (stand-by)?

Kortom, meer dan 10% verbruik per uur, zonder de telefoon echt te gebruiken. Is dat normaal?


iphone 3GS, gekocht december 2009
orginele ios 4.1 (uiteraard zonder jailbreak of unlock)
Geen apps op de achtergrond (sporadisch een app op de achtergrond zoals whatsapp of instellingen of mail)
Ik heb precies hetzelfde probleem, zie mijn eerder geposte bericht:

Hallo,

Even een into over mijn iphone,

Ik heb een iphone 3GS 32gb. (zakelijk) Toen ik deze in de zomer van 2009 kocht heb ik hem officieel voor 150 direct simlockvij laten maken. Ik heb toen GEEN verzekering afgesloten...

Helaas gaat mijn batterij te snel leeg, om 7:15 van de lader, 35 min muziek luisteren en <10 min internetten en 1 telefoontje van 1.5 minuut gepleegd en om 16:00 's middags nog maar 25% ... Push en andere batterijvreters enz.. staan uit! Hij crasht ook steeds vaker na het openen van een applicatie, wel een paar keer per dag!

Ik heb gebeld met t-mobileicon klantenservice zakelijk met de mededeling dat hij moet worden opgestuurd, oke hoe gaat dat in zijn werk vroeg ik mezelf af. Ik heb dus het reparatiebedrijf van T-Mobile gebeld (solution vision), en zij zeiden dat zij een scan maken op val stoot druk of waterschade. Volgens mij heb ik dit niet...

Ik vroeg me ook af of iemand ervaring heeft met dit probleem en wat de oplossing was...

Kreeg je een nieuwe 3GS?
Kreeg je een Iphone 4? (moest je bijbetalen)?
Werd de batterij en een probleem van crashes verholpen?

Ik wil alleen wel een simlockvrije iphone terug.... En zou dit dan mogelijk een iphone 4 zijn, omdat als iphone's na ... januari 2011 verkocht zouden worden simlockvrij zijn?

Graag jullie reactie's/ervaringen!

Gr Dave
  #31  
Oud 12 February 2011, 00:34
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 October 2009
Berichten: 53
Standaard

4.1 update had ik inderdaad ook gemerkt dat de batterij sneller leeg ging. nadat ik mijn multi-tasken heb uitgeschakeld gaat de batterij toch wel langer mee. elke keer waneer je programma opend draait hij het op achtergrond.
  #32  
Oud 10 March 2011, 18:55
» iPhone 4S 32GB (Wit) [FW: 5.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.0 beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 October 2009
Berichten: 10
Standaard

Nou, hier weer maar weer eens een update...
Ik heb een nieuwe accu erin geplaatst (JEEETJE wat een vervelend werkje!)
En ik heb gisteren geupdated naar de nieuwe firmware, 4.3. Ik heb daarna push weer aangezet en waarachtig gaat mn accu nu langer mee.
Zo ie zo is het gebruik (instellingen -> algemeen -> gebruik) null als de telefoon op zwart gaat.
nu is het bijna 7 uur stand-by en maar dikke 2 uur gebruik. Hiervoor was dit altijd hetzelfde.
En na bijna 7 uur heb ik nog 60% accu over. Voor de update had dit 30% geweest. Dus ipv 10% per uur is het nu 5% per uur.

Ik denk dat er toch wat is verbeterd aan het exchange gebeuren van ios 4.3.

Toch blij dat ik 4.3 heb.... (ondanks ik nu dat achterlijke multitasking niet kan uitzetten, geen apps uit cydia kan halen en een dood lockscreen heb...)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Accu zeer snel leeg, nieuwe accu een optie? Jarno05 iPhone algemeen 3 29 March 2011 18:53
accu snel leeg na update??? huubke iPhone algemeen 3 20 March 2011 21:53
Iphone 4 accu snel leeg.. wat nu? icepick iPhone algemeen 72 20 January 2011 11:55
iphone na accu leeg , niet opstarten passievrucht iPhone algemeen 6 9 November 2010 00:21
Iphone 3gs wordt warm en accu snel leeg na update 4.0 jacques09 iPhone algemeen 1 19 July 2010 23:59

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:03.