iPhone 4 (9 dagen oud) Doet weinig goeds meer...

iPhone 4 (9 dagen oud) Doet weinig goeds meer... discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Probleem is opgelost met t-mobile! Bedankt allemaal!...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 November 2010, 16:13
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard iPhone 4 (9 dagen oud) Doet weinig goeds meer...

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:14.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 November 2010, 17:21
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:15.
  #3  
Oud 22 November 2010, 17:47
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2009
Locatie: Regio Utrecht
Berichten: 222
Standaard

Gewoon even wachten en schone 4.2 erop zetten en niet gelijk JB uitvoeren eerst kijken of alles stabiel is
Zal hierna wel weer goed lopen
__________________
Ipad4 32G 3G [/COLOR]7.0.3 JB Iphone 4S 64G White 7/0.3 iPhone 5s 32g Silver, iPad Mini 2 16g White,iPhone 6 Plus 64g Spacegrey, iPhone 6s Plus Rose Gold
  #4  
Oud 22 November 2010, 17:49
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:15.
  #5  
Oud 22 November 2010, 18:36
kai824's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 March 2009
Locatie: ergens in nederland
Berichten: 334
Stuur een bericht via ICQ naar kai824 Stuur een bericht via Instant Messenger naar kai824 Stuur een bericht via MSN naar kai824 Stuur een bericht via Yahoo naar kai824 Stuur een bericht via Skype™ naar kai824 Send a message via twitter to kai824
Standaard

Herstelde je naar de goede 4.1 firmware?

Off-topic: Update je profielinfo even, er staat dat je een iPhone US 2.0.2 hebt.
__________________
iPhone 2G 4GB: 20-8-07 iPod touch 1st gen: RIP 04-12-08 - 21-06-09. |iPhone 3GS 16GB Wit: 13-7-09|iPhone 4 16GB Zwart 18-11-10
  #6  
Oud 22 November 2010, 18:45
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:16.
  #7  
Oud 22 November 2010, 19:44
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 October 2008
Locatie: Rotterdam
Berichten: 9
Standaard

Dit komt omdat je meteen gejailbreakt hebt na het herstellen, herstel eens een schone 4.1 naar de iphone en dan ff activeren in itunes met je tmobile sim, dan doet ie het. Had hetzelfde probleem met een iphone uit Engeland..
  #8  
Oud 22 November 2010, 21:48
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Heb je toevallig ooit je hosts file aangepast om een firmware erop te zetten zonder baseband update? Dan kan het kloppen dat je geen originele firmware terug kan zetten.
  #9  
Oud 23 November 2010, 00:16
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:16.
  #10  
Oud 23 November 2010, 07:36
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Als je ooit met tinyumbrella hebt gespeeld is de kans groot dat je hosts file is aangepast. Je hebt in tinyumbrella bij advanced de keuze: "Set Hosts to Cydia on Exit"
Als je deze aanvinkt heeft ie je hosts file aangepast, als je deze uitvinkt maakt ie je hosts file weer origineel zodat je een gewone restore kan doen.
  #11  
Oud 23 November 2010, 11:13
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:16.
  #12  
Oud 23 November 2010, 11:22
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Het plaatsen van een andere SIM-kaart geeft ook geen ander resultaat
  #13  
Oud 23 November 2010, 12:05
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Probleem is opgelost met t-mobile! Bedankt allemaal!

Laatst gewijzigd door jfvandekamp; 23 November 2010 om 20:17.
  #14  
Oud 23 November 2010, 13:39
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 August 2008
Berichten: 9
Standaard

Even een update: Mijn Baseband is denk ik kapot. Geen Modem, Bluetooth ICCID of IMEI

Iemand hiermee bekend en/of mogelijke oplossingen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
sinds paar dagen geen mobiel datanetwerk meer (iphone 4telfort) meghaly Archief 1 1 November 2010 21:21
iPhone 3G heeft al 3 dagen geen ontvangst meer, HELP akron_007 Archief 1 16 August 2009 10:23
oud zoekt oud en is blij met ECHT roelf Archief 6 7 July 2008 19:27
i phone 3 dagen oud jailbraiken lukt niet smoef Unlock [archief] 48 21 February 2008 16:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:10.