Updaten naar 4.3.3

Updaten naar 4.3.3 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik zie een aantal mensen hier op het forum die geholpen zijn bij de informatie die ze hier krijgen. Helaas ben ik een uitzondering. Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 14 May 2011, 20:37
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard HELP! Het lukt me niet

Ik zie een aantal mensen hier op het forum die
geholpen zijn bij de informatie die ze hier krijgen.
Helaas ben ik een uitzondering.

Ik heb vorrige week een update van apple willen installeren op me
iPhone 3GS 16GB. Ik kreeg aan het einde de fout melding 1013.
Ik wilde updaten van 4.2 naar 4.3.3.

Ik heb de instructies opgevolgt, maar toch blijf ik dit 1013 fout
krijgen aan het einde van het herstel. Ik heb het al geprobeerd
met WinXP en Windows 7, dit geeft geen verschil.

Ook heb ik de regel volledig verwijderd uit de host-file dit was niet
de oplossing. Toen heb ik maar eens een # voor de regel geplaatst,
ook dit leverde niks op. Het herstel start, en hij loopt alles door alleen
aan het einde blijft de voortgangsbalk lang staan en komt dan weer met
de fout 1013.

Ik weet het niet meer, en ik zit al een aantal dagen te klooien.
Kom maar op met jullie advies, ik ben nu zo beetje tot alles in staat.

Groetjes,

Robinsky
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #22  
Oud 15 May 2011, 11:18
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 October 2010
Locatie: Tielt - België
Berichten: 2
Standaard

Ja man, is me dat een soep... Conclusie, ofwel moet # 74.208.105.171 gs.apple.com in de hostfile, ofwel niet... Ik heb 'm erin gezet, op het einde van de rij met een # voor de ip-adressen en nu is 'm lekker aan 't bijwerken. Ik vermoed dat het heropstarten van iTunes (zoals Bfw30 vermelde) de sleutel tot succes is, had ik ook niet gedaan.
  #23  
Oud 17 May 2011, 11:43
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Ik zal het eens gaan proberen.
ik laat nog wel weten of het iets opleverd

gr.

Robin.
  #24  
Oud 17 May 2011, 11:55
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door ruthomas Bekijk bericht
Ja man, is me dat een soep... Conclusie, ofwel moet # 74.208.105.171 gs.apple.com in de hostfile, ofwel niet...
Dat is helemaal geen soep. Op een Windows machine moet er in het hosts bestand maar één enkel lijntje staan:

Code:
127.0.0.1    localhost
Die "omleiding" van de Apple server naar de Saurik server heb je alleen maar nodig als je een iOS versie wilt installeren die Apple niet meer ondertekend (en als je de SHSH blobs hebt opgeslagen).

De overgrote meerderheid van de gebruikers doen dat nooit, maar laten hun hosts bestand wel aanpassen door TinyUmbrella met alle gevolgen (en eindeloze draadjes in dit forum) van dien.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #25  
Oud 17 May 2011, 12:44
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Nou de regel toevoegen heeft idd. geen enkele zin.
Zo ziet mijn host file er nu uit:
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host
# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost
# 74.208.10.249 gs.apple.com

Ik zie trouwens wel een verschil in ip adressen van Apple.
74.208.105.171 en 74.208.10.249.

maakt het nog wat uit dat ik werk met Windows 7?

Gr,

Robin.

Laatst gewijzigd door iScorpio; 17 May 2011 om 12:50. Reden: Illegale content verwijderd!
  #26  
Oud 17 May 2011, 13:02
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door Robinsky Bekijk bericht

Ik zie trouwens wel een verschil in ip adressen van Apple.
74.208.105.171 en 74.208.10.249.
Dat zijn geen Apple IP-adressen:

Citaat:
; <<>> DiG 9.6.0-APPLE-P2 <<>> -x 74.208.105.171 +multiline +nocomments +nocmd +noquestion +nostats +search
;; global options: +cmd
171.105.208.74.in-addr.arpa. 86400 IN PTR telesphoreo.org.
Citaat:
; <<>> DiG 9.6.0-APPLE-P2 <<>> -x 74.208.10.249 +multiline +nocomments +nocmd +noquestion +nostats +search
;; global options: +cmd
249.10.208.74.in-addr.arpa. 86400 IN PTR nginx.saurik.com.
  #27  
Oud 17 May 2011, 13:04
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Hoe zou mijn host-file eruit moeten zien dan?

gr,

Robin
  #28  
Oud 17 May 2011, 13:07
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door Robinsky Bekijk bericht
Hoe zou mijn host-file eruit moeten zien dan?
Onder Windows zo:

Citaat:
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host
# localhost name resolution is handled within DNS itself.
127.0.0.1 localhost
# ::1 localhost
De localhost mag je onder Windows niet uitschakelen. Maar, dat schreef ik al in post #24 van deze draad.
  #29  
Oud 17 May 2011, 13:27
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Ik heb me host file aangepast, maar helaas geen verschil.
Nog steeds fout 1013.

Gr,

Robin.
  #30  
Oud 17 May 2011, 13:32
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Die Windows machine opnieuw opstarten of in "cmd"

Code:
ipconfig /flushdns
ingeven.
  #31  
Oud 17 May 2011, 14:40
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Ik heb bovenstaande uitgevoerd, iTunes opnieuw geinstalleerd, pc opnieuw opgestart. iPhone aangesloten iTunes starten automatisch met de melding dat deze iPhone Hersteld dient te worden. Heb shift + Hestellen geklikt. De juiste laatste software gekozen en OK.

Alles wordt normaal doorlopen, tot op het einde, waar ik de meding fout 1013 weer krijg.

Kan ik concluderen dat de iPhone "beschadigd" is door een update?
Want ik krijg hem niet meer aan de gang.

Gr,

Robin.
  #32  
Oud 17 May 2011, 15:54
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Nee die iPhone is niet stuk. Om de een of andere reden kan er geen verbinding gemaakt worden met de Apple servers.

Doe in "cmd" eens een ping.

Code:
ping gs.apple.com
  #33  
Oud 17 May 2011, 15:58
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Met een ping naar gs.apple.com krijg netjes antwoord van 17.112.176.11

Ik kan Apple dus wel bereiken.
  #34  
Oud 17 May 2011, 16:13
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Ik ga nog één poging wagen en dan ben ik aan het einde van mijn Windows Latijn (eigenlijk weet ik niet zoveel van Windows).

In "cmd":

Code:
nbtstat -R
Dit lost eventuele problemen met name resolution op.
  #35  
Oud 17 May 2011, 16:15
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

moet ik ook niet iets doen in het bestand: host.umbrella?
Hier staat nl ook een verwijzing naar Apple.
  #36  
Oud 17 May 2011, 16:22
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door Robinsky Bekijk bericht
moet ik ook niet iets doen in het bestand: host.umbrella?
Hier staat nl ook een verwijzing naar Apple.
Geen idee. In OS X bestaat dat bestand niet en een Windows machine heb ik niet.

EDIT:
IN OS X bestaat dat bestand wel !!! Het is een kopij van het originele hosts bestand voor het door TinyUmbrella werd aangepast.

Laatst gewijzigd door timosha; 17 May 2011 om 16:26. Reden: Onzin geschreven.
  #37  
Oud 17 May 2011, 16:42
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Ik ga nog één poging wagen en dan ben ik aan het einde van mijn Windows Latijn (eigenlijk weet ik niet zoveel van Windows).

In "cmd":

Code:
nbtstat -R
Dit lost eventuele problemen met name resolution op.
Deze optie leverd ok niks op.
Nog steeds fout 1013.

Helaas.
  #38  
Oud 17 May 2011, 16:56
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Dan weet ik het niet meer. De enige mij bekende reden voor fout 1013 is dat de Apple server niet gevonden kan worden om de firmware te verifiëren.

Sorry
  #39  
Oud 17 May 2011, 17:02
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 September 2010
Berichten: 15
Standaard

ja ik weet het.
Dat hoor ik van iedereen, maar ik vindt het vreemd dat
het me niet lukt. Ook het gebruik van verschillende systemen haalt niks uit.
Windows 7 en XP geeft hetzelfde resultaat.

Dank voor de moeite.

Gr,

Robin
  #40  
Oud 17 May 2011, 21:36
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 July 2010
Berichten: 15
Standaard

Hoi,

Bij het upgraden naar 4.3.3. van mijn ongejailbreakte iPod kreeg ik ook melding 3194. Door optie 2 te gebruiken uit deze link Fix iTunes Error 3194 on iPod Touch, iPhone and iPad is het probleem opgelost.

Na het renamen heb ik wel ff mijn pc afgesloten en opnieuw opgestart.

Groetjes,
Irma

Laatst gewijzigd door Katootje; 17 May 2011 om 21:39.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: iPhone 3G naar 4.2.1 moeten updaten i.v.m dataproblemen updaten? Tom! Jailbreak 0 17 December 2010 20:38
Updaten naar 4.01? Koekepeer iPhone algemeen 1 16 November 2010 17:44
Updaten naar 3.1.2 of 3.1.3 Klex Archief 1 28 February 2010 20:14
updaten naar fw 2.0 Rinze007 Archief 4 22 September 2008 20:21
Updaten naar 1.1.4 Larsmanson Unlock [archief] 2 2 April 2008 18:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:52.