iPhone 4 restore probleem

iPhone 4 restore probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, Ik zit met het volgende probleem. Ik beschik over een iPhone 4, maar ik zou hem graag downgraden naar 4.0.1. Wat nu eigenlijk het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 June 2011, 16:42
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 June 2011
Berichten: 3
Standaard iPhone 4 restore probleem

Hoi,

Ik zit met het volgende probleem.

Ik beschik over een iPhone 4, maar ik zou hem graag downgraden naar 4.0.1. Wat nu eigenlijk het probleem is, is dat ik bij het induwen van shift+klik (wat je moet doen wanneer je zelf je firmware wil selecteren in plaats van de fabrieksinstellingen te herstellen) op restore een firmware bestand moet kiezen met de extensie ipsw, maar in mijn gedownloade map (de 4.0.1 firmware) vind ik nergens een bestand terug met deze extensie. Hoe komt dit? Kan iemand me helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 June 2011, 16:48
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Dat komt omdat je Windows gebruikt met Internet Exploder.

Gebruik een andere browser om het ipsw bestand te downloaden.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŁmmern als ein Atom." (A. Einstein)
  #3  
Oud 23 June 2011, 16:50
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 June 2011
Berichten: 3
Standaard

Ok, ik probeer het even met google chrome ...

Alvast bedankt!
  #4  
Oud 23 June 2011, 17:41
ad9007i's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2011
Locatie: BelgiŽ
Berichten: 770
Standaard

ik gebruik viir het downloaden van die bestanden firefox
  #5  
Oud 23 June 2011, 17:45
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 June 2011
Berichten: 3
Standaard

Het downgraden lukt dus uiteindelijk niet. Ik krijg een foutmelding wanneer het proces klaar is ... Heeft iemand hier ervaring mee?
  #6  
Oud 23 June 2011, 18:25
ad9007i's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2011
Locatie: BelgiŽ
Berichten: 770
Standaard

dat komt omdat je je shsh niet hebt opgeslegen hebt ofzo van fw 4.0.1
dat had je toen moeten doen en dan zou het gelukt zijn
dus is het onmogelijk om te downgraden...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone 3g restore probleem ! (error 6 ) koenstijnen iPhone algemeen 0 11 July 2010 13:56
iPhone restore probleem Sander.jorissen iPhone algemeen 2 7 July 2010 08:32
iMob probleem na restore Mansell iPhone Apps 0 22 March 2009 17:05
Probleem met de restore firmware 2.0.1 Tom11 Archief 1 17 September 2008 19:50
restore van iphone na itunes probleem BertvanHorck Archief 5 31 July 2008 13:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:23.