Icoontjes verdwijnen op het moment dat ik ze wil deleten

Icoontjes verdwijnen op het moment dat ik ze wil deleten discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds vandaag iets geks, misschien dat iemand die kent en me kan helpen. Als ik een icoontje vast houdt zodat ze gaan wiebelen, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 September 2011, 12:22
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard Icoontjes verdwijnen op het moment dat ik ze wil deleten

Ik heb sinds vandaag iets geks, misschien dat iemand die kent en me kan helpen.

Als ik een icoontje vast houdt zodat ze gaan wiebelen, wordt het icoontje waarop ik druk om ze te laten wiebelen, onzichtbaar.
De naam blijft wel staan en als ik uit de 'wiebel-modus' ga blijft het icoontje onzichtbaar. Alleen een respring verhelpt dat.
Zie foto hieronder, ik heb op itimelapse gedrukt om in de wiebel-modus te komen en het icoonje is weg (naam blijft wel staan).


Ik heb van alles geprobeerd, een reboot, het deleten van het laatst geinstalleerde app (dat was in mijn geval inetusage via cydia, dus kon ik het ook via cydia uninstallen). Niks helpt.

Het probleem is dat ik dus nu nooit meer iets kan deleten.

Herkent iemand dit? zo ja, hoe verhelp ik dit?

Alvast bedankt

Laatst gewijzigd door koekjedebij; 22 September 2011 om 14:46.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 September 2011, 14:57
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Nu ben ik ze zelfs allemaal kwijt (tot een respring).
Alleen de namen zijn nog zichtbaar.

HELP!!

een backup restoren is niet de oplossing die ik zoek, is er een andere oplossing?
  #3  
Oud 23 September 2011, 07:19
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Niemand die me kan helpen?
  #4  
Oud 23 September 2011, 09:38
jemmie's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 9.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 October 2008
Berichten: 822
Standaard

Al eens een harde reset geprobeerd?
Heb je apps die betrekking hebben met het springboard, themes, winterboard of andere apps als infiniboard.
__________________
Kennis is pas van waarde als je er iemand mee kan helpen
  #5  
Oud 23 September 2011, 09:40
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Ja, reset geprobeerd, een restore geprobeerd maar het probleem blijft.
ik gebruik geen springboard apps als winterboard of infiniboard. Die heb ik er nooit op gehad.

ik wordt hier wel beetje depri van zeg....
  #6  
Oud 23 September 2011, 10:04
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: BelgiŽ
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Maar je zet wel telkens een backup terug na een restore?
Kans is groot dat de fout namelijk in je backup zit ..
  #7  
Oud 23 September 2011, 10:06
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 292
Standaard

Ik heb ook hele oude backups geprobeerd van ver voordat het probleem zich voordeed.
Dit probleem heb ik pas sinds gisteren.
Maar ook dat heef niet geholpen. Ook heb ik voor het restoren in instellingen een complete reset gedaan zodat er geen rommel over blijft. Ook dat heeft niet geholpen.
Ik vind het heel erg vaag dat zelfs met die oude backups ik het probleem blijf houden ...
Ik kan alles nog via de zoekfunctie gebruiken, maar toch is dit echt een ***** probleem ...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Icoontjes verdwijnen Zhane iPhone algemeen 0 17 October 2010 22:57
van het ene op het andere moment kent hij de hotmail verzendsurfer niet meer! riet333 iPhone algemeen 6 16 September 2010 23:00
Gedownloade programma's verdwijnen bij het opstarten ferrywalter Archief 1 4 November 2009 12:22
Iphone maakt verbinding met internet zonder dat ik het wil Colburners Archief 1 27 August 2009 20:22
iphone wil niet veder beeld blijft op het oplaad teken staan hij wil niks meer mike18 Unlock [archief] 2 18 February 2008 08:58

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:14.