ALLES wit...HELP !!!

ALLES wit...HELP !!! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik hoop dat iemand raad weet. Uit het niets is in ene mijn springboard compleet WIT !!!en soms wordt het zwart. Vreemde is echter dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 September 2011, 09:13
vicz's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 July 2009
Berichten: 10
Standaard ALLES wit...HELP !!!

Ik hoop dat iemand raad weet.
Uit het niets is in ene mijn springboard compleet WIT !!!en soms wordt het zwart.
Vreemde is echter dat alles wel werkt.
Wat ik zie is staus bar, en de iconen in de dock, en de zoekpagina.
In de zoekpagina kan ik ook alles opzoeken aan apps en alles werkt ook als ik deze opstart...gewoon beeld !
Ook als ik op het springboard weet waar een app staat kan ik het vandaar uit opstarten...alleen ik zie dus niets ( is dus gokken waar de app ongeveer staat ).
Weet iemand wat er in godsnaam aan de hand is, en veel belangrijker nog....hoe los ik het op?
Herstarten springboard, normaal opnieuw opstarten, sleep en home button 10 sec vasthouden....heeft allemaal niet geholpen.
Uploaded with ImageShack.us
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 September 2011, 09:55
ikkeg's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 32GB (Wit) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 November 2008
Locatie: aan de Maas in BelgiŰ
Berichten: 330
Standaard

Citaat:
Oorspronkelijk geplaatst door vicz Bekijk bericht
Ik hoop dat iemand raad weet.
Uit het niets is in ene mijn springboard compleet WIT !!!en soms wordt het zwart.
Vreemde is echter dat alles wel werkt.
Wat ik zie is staus bar, en de iconen in de dock, en de zoekpagina.
In de zoekpagina kan ik ook alles opzoeken aan apps en alles werkt ook als ik deze opstart...gewoon beeld !
Ook als ik op het springboard weet waar een app staat kan ik het vandaar uit opstarten...alleen ik zie dus niets ( is dus gokken waar de app ongeveer staat ).
Weet iemand wat er in godsnaam aan de hand is, en veel belangrijker nog....hoe los ik het op?
Herstarten springboard, normaal opnieuw opstarten, sleep en home button 10 sec vasthouden....heeft allemaal niet geholpen.
Uploaded with ImageShack.us
Al een restore via iTunes gepobeerd ? Terugzetten van reservekopie die gemaakt is voor je probleem begon ? Heb je soms een thema ofzo via geinstalleerd ??
  #3  
Oud 22 September 2011, 10:14
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Zo te zien heb je een pakket aan jailbreak spul ge´nstalleerd aan thema's en ui tweaks en weetikwat allemaal.
Ik denk dat je probleem daarmee te maken heeft. Misschien helpt het om die tweaks te herinstalleren, etc.
  #4  
Oud 22 September 2011, 10:14
vicz's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 July 2009
Berichten: 10
Standaard

geen restore gedaan nee, omdat ik op mijn werk zit.
enige wat ik thuis nog gedaan had, was via cydia callbar geupdate.
geen thema geinstalleerd verders.
Rare is trouwens wel...als ik via dreamboard, het OSXLion thema opstart....heb ik gewoon volop beeld, totaal geen probleem daarin

---------- Bericht automatisch samengevoegd op 22 september 2011 om 10:16 ----------

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Zo te zien heb je een pakket aan jailbreak spul ge´nstalleerd aan thema's en ui tweaks en weetikwat allemaal.
Ik denk dat je probleem daarmee te maken heeft. Misschien helpt het om die tweaks te herinstalleren, etc.

heb idd wel div proggies vanuit cydia uiteraard geinstalleer, maar ben helemaal geen thema iemand.
hooguit de osxlion thema
  #5  
Oud 22 September 2011, 12:58
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Dat is toch een thema, dan, of niet? Ik zie op jouw screenshot geen enkel 'origineel' icoontje meer, vandaar dat ik dacht dat je of een thema geinstalleerd hebt en/of een shitload aan ui tweaks
  #6  
Oud 23 September 2011, 10:06
vicz's schermafbeelding
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 July 2009
Berichten: 10
Standaard

Kan een slotje op !
Lag dus aan sbrotator, een update hiervan veroorzaakte dit.
Maker van sbrotator is al een fix aan het maken....pfffffff
  #7  
Oud 23 September 2011, 11:01
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.872
Standaard

Fijn dat het is opgelost!

// Slotje
__________________
We are one, but we are not the same... Talk to each other!
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4g wit xKocer Koopinformatie en ervaringen 1 10 May 2010 20:46
iPhone 3G: IPhone 3G / 16 Wit Sergioni Unlock 35 23 May 2009 15:37
Bovenzijde wit.... Chicco68 iPhone algemeen 4 26 October 2008 13:50
Wit beeld! Kimm-k iPhone algemeen 2 18 April 2008 15:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:16.