Dit accessoire is niet bedoeld voor de iPhone (Accessory not made to work with this)

Dit accessoire is niet bedoeld voor de iPhone (Accessory not made to work with this) discussie in Archief forum; ( verdwijnt na registratie ) Ik heb er op gereageerd in de hoop wat terug te ontvangen dus even afwachten....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #21  
Oud 22-07-08, 18:17
» iPhone 4 8GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Berichten: 31
Standaard

Ik heb er op gereageerd in de hoop wat terug te ontvangen dus even afwachten.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 22-07-08, 18:33
iCulture's schermafbeelding
Administrator
» iPhone 12 Pro 256GB (Oceaanblauw) [FW: 14.5]  [Jailbreak: Nee]
» iPad Pro 12,9 (2018) Wi-Fi + 4G 1TB (Goud) [FW: iPadOS 14.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Sep 2007
Locatie: Amsterdam
Berichten: 28.414
Stuur een bericht via Instant Messenger naar iCulture
Standaard

//Beide discussies samengevoegd
  #23  
Oud 22-07-08, 18:39
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Berichten: 41
Standaard

Mijn probleem is (voorlopig ) opgelost.

Eerst geprobeert met wat alcohol, de contactjes te reinigen zonder succes.

Daarna nogmaals met compressor , maar deze keer met resultaat.
(gsiteren ook eens geprobeert )
Gewoon in dock , op connectors en in contact van de oortjes geblazen van dichtbij met compressor.(niet te dicht want schermpje kwam erbijna uit )

hopelijk werkt dit ook voor u
  #24  
Oud 22-07-08, 21:42
» iPhone 4 8GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Berichten: 31
Standaard

Ik wil nog niet te hard juichen maar,

Na tot vandaag de melding ngo steeds in overvloede te krijgen las ik hier dat het ook te maken kan hebben met de opening waar je de oortjes in stopt.

Toen heb ik deze grondig schoongemaakt, kreeg ik helaas nog de melding een paar keer, maar voor mijn gevoel al minder. Toen ik vervolgens mijn iphone unlockte hoorde ik opeens geluid, dit had hij sinds firmware 2.0 niet meer gedaan.

Ik kreeg hoop, ben nog harder die opening gaan schoonmaken met als resultaat sindsdien geen melding meer. Ik wil nog niet juichen maar heb wel hoop.
  #25  
Oud 02-08-08, 21:10
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Utrecht
Berichten: 107
Standaard

Citaat:
Oorspronkelijk geplaatst door vanderzande Bekijk bericht
Ik wil nog niet te hard juichen maar,

Na tot vandaag de melding ngo steeds in overvloede te krijgen las ik hier dat het ook te maken kan hebben met de opening waar je de oortjes in stopt.

Toen heb ik deze grondig schoongemaakt, kreeg ik helaas nog de melding een paar keer, maar voor mijn gevoel al minder. Toen ik vervolgens mijn iphone unlockte hoorde ik opeens geluid, dit had hij sinds firmware 2.0 niet meer gedaan.

Ik kreeg hoop, ben nog harder die opening gaan schoonmaken met als resultaat sindsdien geen melding meer. Ik wil nog niet juichen maar heb wel hoop.
hoe en waarmee heb je die ingang gereinigd??
__________________
  #26  
Oud 03-08-08, 11:21
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Berichten: 41
Standaard

Beste is met een compressor, heb je dit niet, probeer dan eens met blazen in de aansluiting van de oortjes.
Ik heb er een compressor opgezet en geen probleemen meer gehad, weg was de vervelende pop up (wel opletten hoeveel kracht je erop steekt) .

mss best de kracht voorzichtig opbouwen, tot je geen popup meer krijgt (wat vanderzande mss gedaan heeft)

Laatst gewijzigd door hb27; 03-08-08 om 11:24.
  #27  
Oud 04-08-08, 21:20
» iPhone 4 8GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Berichten: 31
Standaard

Citaat:
Oorspronkelijk geplaatst door S a n d e R Bekijk bericht
hoe en waarmee heb je die ingang gereinigd??
Ik heb een paar dingen gedaan:
1. Heel hard blazen afwisselen door een klein beetje zuigen
2. Met een borsteltje van een tondeuse met haren van 2cm beetje porren
3. Heel voorzichtig met een paperclipje porren (vervolgens weer blazen en zuigen) kan zijn dat je hem dan net lostikt en vervolgens eruit blaast.

Het moet echt helpen. Daarnaast veel aan en uit docken/ of oortjes in doen.
  #28  
Oud 14-09-08, 21:56
» iPhone NL 16GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Sep 2008
Berichten: 4
Standaard

Halleluja! Ik had deze melding ook al maanden en werd er gek van. Echt alles geprobeerd en soms was de melding wel even een dag weg. Nu is er EINDELIJK de softwarematige oplossing om het probleem voor eens en altijd op te lossen.

Let op:

The dig for this problem starts from finding the process in which this is causing and killing it. Fortunately I got an application in the installer which shows all the processes that are running in iphone.
The application is 'Sysinfo'..

You ppl don't need to install this.. as i'm having the cause that is affecting this problem.

Ok no more researches...
Please follow the steps to get rid of this vague message.

1. From Installer, Please install the "File Browser" from the 'Productivity' Category.

Let op:
Het kan zijn dat je geen "File Browser" ziet in de lijst. Moet moet je een "source" genaamd Ispazio toevoegen.

Bekijk: Hoe je een source toevoegd: YouTube - Adding sources on to iPod touch/iPhone installer

Voeg bij "Edit" en "+" de volgende link in: http://repo.ispazio.net

Nu zie je onder "Productivity" wel de "File Browser" staan, maar waarschijnlijk krijg je de melding dat je eerst onder de
Development category - "Jiggy Runtime" moet installeren. Zo ja, doe dat dan eerst. Installeer daarna eindelijk de "File Browser" applicatie.

Nadat deze geinstalleerd is ga je terug met je "home" knop naar je Iphone buroblad, daar staat de applicatie "File Browser" nu.

We starten File Browser op...

(Default path the file browser will show is "/var/root". Need to change this to the path mentioned below. For doing that, you need to change the settings by clicking on Settings(in File Browser app) and change the Home Directory in Advanced Settings from '/var/root' to '/') - BELANGRIJK!


2. Navigate to the following path:
"/System/Library/Frameworks/IAP.framework/Support/"

3. Now you can see a file which starts with 'apd' in the path.
4. Select the file, click on Edit in the bottom and select Delete.
5. Repeat the Delete untill it deletes the file. (hiep bij mij, door eerst op "edit" te klikken en vervolgens pas de file en dan "delete". Kan wel ff een paar keer proberen voor nodig zijn.

6. Now restart your iphone after deleting the file.

Your phone is now free with that message and it will back you all ur features. I'm sure it won't create you any other problems.

Voila, problem solved!

Succes ermee peoplez!
Grts,
Sebas
  #29  
Oud 17-09-08, 15:59
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: May 2008
Locatie: The wrong side of your firewall
Berichten: 6
Standaard

Ik krijg invalid source bij het toevoegen van die repo.
  #30  
Oud 17-09-08, 16:09
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Citaat:
Oorspronkelijk geplaatst door doubleb Bekijk bericht
Halleluja! Ik had deze melding ook al maanden en werd er gek van. Echt alles geprobeerd en soms was de melding wel even een dag weg. Nu is er EINDELIJK de softwarematige oplossing om het probleem voor eens en altijd op te lossen.

Let op:

The dig for this problem starts from finding the process in which this is causing and killing it. Fortunately I got an application in the installer which shows all the processes that are running in iphone.
The application is 'Sysinfo'..

You ppl don't need to install this.. as i'm having the cause that is affecting this problem.

Ok no more researches...
Please follow the steps to get rid of this vague message.

1. From Installer, Please install the "File Browser" from the 'Productivity' Category.

Let op:
Het kan zijn dat je geen "File Browser" ziet in de lijst. Moet moet je een "source" genaamd Ispazio toevoegen.

Bekijk: Hoe je een source toevoegd: YouTube - Adding sources on to iPod touch/iPhone installer

Voeg bij "Edit" en "+" de volgende link in: http://repo.ispazio.net

Nu zie je onder "Productivity" wel de "File Browser" staan, maar waarschijnlijk krijg je de melding dat je eerst onder de
Development category - "Jiggy Runtime" moet installeren. Zo ja, doe dat dan eerst. Installeer daarna eindelijk de "File Browser" applicatie.

Nadat deze geinstalleerd is ga je terug met je "home" knop naar je Iphone buroblad, daar staat de applicatie "File Browser" nu.

We starten File Browser op...

(Default path the file browser will show is "/var/root". Need to change this to the path mentioned below. For doing that, you need to change the settings by clicking on Settings(in File Browser app) and change the Home Directory in Advanced Settings from '/var/root' to '/') - BELANGRIJK!


2. Navigate to the following path:
"/System/Library/Frameworks/IAP.framework/Support/"

3. Now you can see a file which starts with 'apd' in the path.
4. Select the file, click on Edit in the bottom and select Delete.
5. Repeat the Delete untill it deletes the file. (hiep bij mij, door eerst op "edit" te klikken en vervolgens pas de file en dan "delete". Kan wel ff een paar keer proberen voor nodig zijn.

6. Now restart your iphone after deleting the file.

Your phone is now free with that message and it will back you all ur features. I'm sure it won't create you any other problems.

Voila, problem solved!

Succes ermee peoplez!
Grts,
Sebas
"/System/Library/Frameworks/IAP.framework/Support/"

bestaat niet onder 2.1, voor welke firmware is dit ?
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #31  
Oud 17-09-08, 16:32
» iPhone NL 16GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Sep 2008
Berichten: 4
Standaard

Dat kan kloppen. Deze fix werkt voor zover ik weet (bij mij werkt het als een tierelier en bij andere 1.1.4. gebruikers ook) alleen onder 1.1.4.

Kan me voorstellen dat dit proces in nieuwere versies ook gewoon nog actief is maar alleen anders heet of ergens anders staat.

Misschien is er een wizz kid ergens die dat voor de hogere firmwares kan uitzoeken..

Succes ermee!
  #32  
Oud 17-09-08, 16:35
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2008
Locatie: Dieren
Berichten: 1.800
Standaard

ik kan het niet checken, maar kijk eens in USER/Frameworks/IAP.framework/Support/"
  #33  
Oud 17-09-08, 16:38
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Citaat:
Oorspronkelijk geplaatst door cypher21 Bekijk bericht
ik kan het niet checken, maar kijk eens in USER/Frameworks/IAP.framework/Support/"
Ik zie wel een:
\System\Library\PrivateFrameworks\IAP.framework\support

Maar daar staat het bestand IAPD in

Twijfel alleen een beetje om die ff weg te halen..........
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #34  
Oud 17-09-08, 16:44
» iPhone NL 16GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Sep 2008
Berichten: 4
Standaard

Humzzz zou het kunnen zijn. Als het werkt heb je de primeur voor die firmware. Anders lekker downgraden joh. Iets iritanters als die melding is er niet volgens mij. Ben heel blij dat ik er vanaf ben!
  #35  
Oud 17-09-08, 18:26
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2008
Berichten: 12
Standaard

Ik heb volgende problemen op een geunlockte 1gen iphone 1.1.3:

- Melding "Dit accessoire is niet bedoeld voor de Iphone..."
- Geluid die je normaal kan horen bij het docken is er niet meer
- geen detectie van de iphone door itunes
- geen indicatie (in linker bovenhoek) dat de batterij aan opladen is bij aansluiten op netstroom of computer

Ik veronderstel dat dit een hardware probleem is...
Zou dit nog te fixen zijn?
  #36  
Oud 18-09-08, 11:27
» iPhone NL 16GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Sep 2008
Berichten: 4
Standaard

Dat klinkt inderdaad als een hardware (connector) probleem. Mijn iphone laadde nog wel prima en ook itunes herkende het apparaat. Misschien met je ns met een klein borsteltje je connector schoonmaken met alcohol?
Check ook je hoofdtelefoon inhang, daar wil nog wel ns heel wat stof en troep inzitten.

Goodluck!
  #37  
Oud 18-09-08, 12:19
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Ik zie wel een:
\System\Library\PrivateFrameworks\IAP.framework\support

Maar daar staat het bestand IAPD in

Twijfel alleen een beetje om die ff weg te halen..........
Nou haal dat bestand maar niet weg, want daarna kun je gaan restoren
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #38  
Oud 26-09-08, 21:50
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Dec 2007
Berichten: 21
Standaard

ik heb al bijna een jaar last van dit probleem. vaak proberen de connector schoon te maken maar dit wou niet helpen. heb zelfs de Iphone teruggestuurd naar Amerika maar daar wouden ze geen garantie geven. dit moet dus de ideale oplossing zijn. alleen gebruik ik firmware 1.1.3 en ook daar staat het adp bestand ook niet bij. moet ik dan upgraden naar 1.1.4 om dit probleem op te lossen?? heb ik eigenlijk niet zo'n zin in i.v.m. alle aplicaties en smsjes enzo die ik dan verlies. daarom wil ik graag weten of dit helpt anders is alle moeite voor niks.

gr, Marc
  #39  
Oud 27-09-08, 19:57
» iPhone 4S 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Apr 2008
Locatie: Spijkenisse
Berichten: 63
Standaard

hey
ik heb dit probleem ook sinds kort. Hij geeft het soms best veel weer maar soms ook weer bijna niet :S naar mijn idee is het echt iets software matig want als het hardware matig zou zijn zou je het continue moeten hebben en zou het ook niet eens weg kunnen zijn.... bij ipodservice.nl zeiden ze dat het kon liggen aan het communicatiebord of de connector....koste van de reparatie 70 tot 140 euro ....

nou ik wacht wel even er mee tot er een oplossing is voor 2.1
  #40  
Oud 27-09-08, 19:59
» iPhone 4S 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Apr 2008
Locatie: Spijkenisse
Berichten: 63
Standaard

o ja nog iets??? als je nou het verkeerde bestand verwijderd????? heb je dan een brick of kan je het ALTIJD herstellen met itunes???

Ik gebruik de telefoon nu toch niet want heb een HTC touch diamond gekocht dus ben daar ook mee aan het experimenteren enzo dus de iphone is al bijna leeg kwa data van sms etc ???
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Dit accessoire is niet bedoeld voor de iPhone - fix guide iNeil iPhone algemeen 110 01-09-11 22:26
Dit accessoire is niet bedoeld voor de iphone. GEEN GELUID MEER vreddie007 iPhone algemeen 2 07-10-09 10:42
uitzetten van; Dit accessoire is niet bedoeld voor de iPhone SneakerStyle iPhone algemeen 4 03-10-08 08:41
"This accessory is not made to work with Iphone" Oplossing? Bosje iPhone accessoires en onderdelen 2 11-05-08 21:12
this accessory is not made to work with iPhone Mauricek99 iPhone algemeen 6 09-05-08 09:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:15.