Pwnage werkt niet ook niet met geldige SIM

Pwnage werkt niet ook niet met geldige SIM discussie in Archief forum; ( verdwijnt na registratie ) Ik heb via Mobistar een nieuwe 3G gekocht en wou nu mijn eerste iPhone upgraden naar 2.0 voor mijn vrouw, die een Pay and Go ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 July 2008, 19:19
Bartje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: De Stille Kempen
Berichten: 109
Stuur een bericht via Instant Messenger naar Bartje
Standaard Pwnage werkt niet ook niet met geldige SIM

Ik heb via Mobistar een nieuwe 3G gekocht en wou nu mijn eerste iPhone upgraden naar 2.0 voor mijn vrouw, die een Pay and Go kaart heeft van Proximus.

Ik heb pwnage gebruikt en alles lijkt goed te gaan tot de telefoon door iTunes moet gelezen worden en dan krijg ik steeds de melding dat "de SIM-kaart niet wordt ondersteund…".

Dit is zeer raar want als ik de SIM van mijn vrouw dan in mijn 3G steek, werkt die perfect. Als ik dan ook omgekeerd mijn geldige Mobistar kaart uit mijn 3G in de oude iPhone steek, krijg ik ook hier dezelfde melding dat de SIM-kaart niet wordt ondersteund…"

Het lijkt er dus op dat het niets met de kaart te maken heeft, maar louter mijn mijn eerste iPhone.

Iemand enig idee hoe dit te verhelpen ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 July 2008, 19:20
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Ik begrijp het niet helemaal, de 3G heeft toch al standaard firmware 2.0? Misschien zit er een pincode op die simkaart waarmee het niet wil werken...
  #3  
Oud 24 July 2008, 19:22
Bartje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: De Stille Kempen
Berichten: 109
Stuur een bericht via Instant Messenger naar Bartje
Standaard

Met de 3G is er geen probleem. Maar ik wil mijn iPhone 1gen. upgraden naar 2.0 en daar krijg ik steeds die foutmelding, ongeacht welke kaart ik erin steek
  #4  
Oud 24 July 2008, 19:42
Amp.'s schermafbeelding
» Ik heb geen iPhone  
» Mac OS X
 
Geregistreerd: 30 November 2007
Locatie: Apeldoorn
Berichten: 707
Stuur een bericht via MSN naar Amp.
Standaard

Hij is wel unlocked?
Als AT&T de standaard is dan pakt hij idd de SIM niet, net zoals bij alle andere versies het geval was. Dit alles natuurlijk als hij niet unlocked is
  #5  
Oud 24 July 2008, 19:43
Bartje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: De Stille Kempen
Berichten: 109
Stuur een bericht via Instant Messenger naar Bartje
Standaard

als ik mijn eigen Mobistar kaart erin steek dan vraagt hij de unlock-code. Die geef ik in, maar hij blijft dezelfde melding geven en blijft ook enkel in emergency-mode staan.
  #6  
Oud 24 July 2008, 19:48
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Je hebt de off fw erp gezet Nu eerst downgraden en dan opnieuw beginnen https://forum.iculture.nl/f14/i...r-1-1-4-a.html

slotje erop
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.

Laatst gewijzigd door Michael; 24 July 2008 om 19:50.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
US iphone unlocked werkt niet met NL sim kaart mgrt iPhone algemeen 10 5 October 2009 17:04
3G sim kaartje werkt niet met TurboSim yanco Unlock [archief] 1 11 February 2008 20:02
Phone --> Recents werkt niet! Telefoon gaat ook niet over? Roelio Archief 2 2 February 2008 20:46
gprs werkt niet op 1.1.2 met ultra-sim wolfie Overige providers Nederland 6 24 January 2008 23:48
gprs werkt niet op 1.1.2 met ultra-sim wolfie iPhone algemeen 4 24 January 2008 16:06

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:24.