Iphone connect maar krijgt geen Ip adres

Iphone connect maar krijgt geen Ip adres discussie in Archief forum; ( verdwijnt na registratie ) Ik wil mij Iphone aanmelden op mijn draadloos netwerk. ik heb deze tijdelijk onbeveiligd gemaakt. bij een search ziet hij alle netwerken in de buurt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 30 September 2007, 14:20
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard Iphone connect maar krijgt geen Ip adres

Ik wil mij Iphone aanmelden op mijn draadloos netwerk. ik heb deze tijdelijk onbeveiligd gemaakt. bij een search ziet hij alle netwerken in de buurt en als ik mijn netwerk selecteer dan maakt hij daar ook verbinding mee. bovenaan het scherm is het Wi-Fi signal zichtbaar , maar als ik via safari wil surfen krijg ik de melding dat hij de server niet kan vinden. als ik in settings op het blauwe > druk krijg ik een scherm te zien waar geen ipadress etc zichtbaar is. mijn netwerk is verder wel goed want twee notebooks en mijn imac kunnen hier wel mee connecten. ik heb mijn Linksys Wag200g gereset, maar dit heeft niet geholpen.

iemand een idee??

Renzie

Laatst gewijzigd door renzie; 30 September 2007 om 14:30.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 September 2007, 21:13
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard

probleem is opgelost. nadat ik bootP aanklikte kreeg hij ineens een ipadres toegewezen en nu werkt alles perfect.

renzie
  #3  
Oud 1 October 2007, 20:34
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard

ik heb te vroeg gejuicht. ik wou vandaag mijn netwerk weer van een wpa key voorzien en nu krijg ik mijn iphone wederom niet aangemeld op mijn netwerk. Ook onbeveiligd wordt hij niet van een ipadres voorzien. hij herkent het netwerk wel en connect er ook mee. mijn ssid naam staat dan aangevinkt maar op de vervolg pagina staat er bij dhcp etc geen gegevens.

andere netwerkapparatuur wordt wel keurig van een ipadres voorzien.

renzie
  #4  
Oud 4 October 2007, 10:39
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 September 2007
Berichten: 65
Standaard

Heb je al eens geprobeerd om je netwerksettings te resetten?
  #5  
Oud 4 October 2007, 22:10
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard

nee, heb ik niet gedaan. heeft dat zin? ik moet nu zeker 45 min rommelen door de Wi-Fi verbinding steeds uit en aan te zetten en dan naar het dhcp scherm te gaan en dan krijgt ineens een ipadres . als hij eenmaal de handshake gemaakt heeft dan is het goed. ga ik weg en kom ik thuis wordt hij meteen herkent en heb ik direkt een Wi-Fi verbinding.

maar ik kan nu onderweg dus niet spontaan bij een open netwerk even inloggen. hij ziet de netwerken wel alleen hij krijgt er geen ipadres van.

netwerksettings resetten zou e.a kunnen oplossen?

renzie
  #6  
Oud 4 October 2007, 22:40
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard

ik heb even gegoogled en kwam idd ook op amerikaanse fora dit advies tegen voor personen met Wi-Fi problemen. ik heb hem inmiddels gereset en voila mijn netwerk werd herkent en meteen voorzien van een ipadres.

Thx voor de tip.

Renzie
  #7  
Oud 6 October 2007, 16:08
» iPhone US 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 October 2007
Locatie: Amsterdam
Berichten: 2
Standaard

Heel herkenbaar wat je schrijft, ik heb dit ook. Maar wat heb jij gereset? Bij mij maakt het geen zak uit
  #8  
Oud 6 October 2007, 20:40
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard

de netwerksettings op de iphone. settings/general/reset/reset network settings

renzie
  #9  
Oud 6 October 2007, 21:45
» iPhone US 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 October 2007
Locatie: Amsterdam
Berichten: 2
Standaard

Heb ik reeds geprobeerd, heb tevens de airport opnieuw geconfigureerd. Mocht allemaal niet baten. iPhone krijgt niet het router en DNS adres. DNS kan je met de hand invullen, router niet. Eerder kreeg hij wel deze info terug van de airport.

Pee-Jay
  #10  
Oud 16 October 2007, 16:09
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 October 2007
Locatie: Belgi
Berichten: 19
Standaard

Ik heb ook dit probleem!! En ik ben er nog steeds niet uit! Hoe heb je dit opgelost??? Ik kan nergens connecten en krijg ook niet automatisch een Ip of dergelijke! Bij mij herkent ie enkel men Wi-Fi netwerk en kheb linksboven op de phone ook het Wi-Filogotje staan, maar thats it!!
  #11  
Oud 16 October 2007, 17:24
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2007
Locatie: zoetermeer
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door GunSmoke007 Bekijk bericht
Ik heb ook dit probleem!! En ik ben er nog steeds niet uit! Hoe heb je dit opgelost??? Ik kan nergens connecten en krijg ook niet automatisch een Ip of dergelijke! Bij mij herkent ie enkel men Wi-Fi netwerk en kheb linksboven op de phone ook het Wi-Filogotje staan, maar thats it!!
heb je het reeds geprobeerd nadat je de netwerksetting op je iphone als boven beschreven hebt gerest? ik heb ook een airport extreme en vanaf ik netwerk settings op de iphone had gereset werkt alles perfect. Ook als ik bij kenissen kom krijg ik nu meteen een melding van de gevonden netwerken.

renzie
  #12  
Oud 16 October 2007, 18:07
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

In het ergste geval kunnen jullie een static adres invullen voor je home netwerk, dit werkt perfect hier.
  #13  
Oud 17 October 2007, 16:23
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 October 2007
Locatie: Belgi
Berichten: 19
Standaard

Ik heb alles al eens zelf ingevuld, alsook een reset gedaan van netwerkinstellingen! Bij mij tot nu toe nog GEEN internetactiviteit te bespeuren
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Waterschade 3GS connect niet met itunes maar werkt wel Baggio13 iTunes 3 6 November 2010 20:07
Wi-Fi connect is zichtbaar maar werkt niet _RobD Wi-Fi 8 30 April 2010 19:44
Ik krijg geen ip adres keesdr iPhone algemeen 3 25 March 2009 17:16
Geen Wi-Fi, geen ip adres niks iNiels Wi-Fi 7 29 June 2008 13:27

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:02.