Na unlock geen wifi/edge meer

Na unlock geen wifi/edge meer discussie in Archief forum; ( verdwijnt na registratie ) Ik wijd er maar even een apart topic aan. Ik had een goedwerkende 1.1.3. met bootloader 4.6 en ben zo stom geweest de unlock van ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 February 2008, 00:22
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard Na unlock geen Wi-Fi/edge meer

Ik wijd er maar even een apart topic aan.
Ik had een goedwerkende 1.1.3. met bootloader 4.6 en ben zo stom geweest de unlock van geohot toe te passen zodat ik de simfreer kon opbergen.

Alles werkte prima na de unlock maar nu, ineens, wil hij niet meer verbinden met welk wi-fi netwerk dan ook en GPRS/EDGE kent hij ook niet meer : Lijkt erop alsof hij Wi-Fi/gprs gegevens niet meer wilt onthouden.
BossPrefs geeft aan dat Wi-Fi gewoon aan staat de EDGE knop staat op grijs dus daar kan ik niks meer mee zo lijkt het.

Weet iemand waar dit aan kan liggen en hoe te verhelpen? (alleen met iBrickr vrees ik). Anders wordt het voor de zoveelste keer downgraden etc etc..
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 February 2008, 00:23
Lantaarnpaal's schermafbeelding
» iPhone FR 8GB [FW: 1.0.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 31 January 2008
Locatie: Niet in een iPhone
Berichten: 47
Standaard

Tja dit heb ik ook een keer gehad.. Gewoon maar weer restoren inderdaad, tenminste, dat heb ik gedaan.. Er zijn vast wel fixes voor, zoek anders in de wiki?
__________________
iPhone US 1.1.2 OTB BL4.6 - ZiPhone unlock (FW1.1.4 BL3.9)
  #3  
Oud 11 February 2008, 00:46
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

schijnt bij veel mensen voor te komen, unlock is dus niet goed getest blijkbaar.
http://www.modmyifone.com/forums/showthread.php?t=27912

Zit niets anders op dan voor de zoveelste keer te restoren
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Kan geen mail versturen na omschakeling EDGE naar Wi-Fi powerjos Wi-Fi 0 5 February 2011 11:55
Geen Edge verbinding, wel Wi-Fi Hosley Wi-Fi 5 1 October 2010 12:24
Geen EDGE/Wi-Fi JKJ90 Wi-Fi 9 13 December 2008 13:00
1.1.3 kan niet meer Wi-Fi en Edge Sebastiaan Wi-Fi 33 28 February 2008 11:53
Wi-Fi,maar geen edge!! marcelleke Archief 1 27 January 2008 13:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:19.