GROOT PROBLEEM na Iphone updaten naar 1.1.4

GROOT PROBLEEM na Iphone updaten naar 1.1.4 discussie in Archief forum; ( verdwijnt na registratie ) Hi, Wie kan mij helpen, vandaag heb ik mijn Iphone geupdate naar 1.1.4 wat blijkt dit kan nog niet, heb een Iphone met hierin een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 March 2008, 19:43
» iPhone US 8GB [FW: 1.1.1]
» Windows
 
Geregistreerd: 1 March 2008
Berichten: 2
Standaard GROOT PROBLEEM na Iphone updaten naar 1.1.4

Hi,
Wie kan mij helpen, vandaag heb ik mijn Iphone geupdate naar 1.1.4 wat blijkt dit kan nog niet, heb een Iphone met hierin een turbosim...
Proberen de Iphone te restoren terug naar 1.1.2 /3 maar dit werkt blijkbaar niet. Alles gegevens zijn wel van mijn Iphone af en nu geeft Itunes de volgende melding:

"There is a problem with your Iphone"
We're sorry the iphone you connected may be damaged and cannot be activated for service. we recommend you to visit your nearest apple store.

Wie kan mij helpen mijn Iphone weer back on track krijgen!! iemand tips? Wat ik nu kan doen?

Alvast bedankt,
Selina
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 March 2008, 20:37
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 February 2008
Locatie: Sittard
Berichten: 10
Standaard

Dag Selina,

Ik ben geen expert op dit gebied, maar ik heb vandaag ook mijn iPhone met TurboSim willen upgraden. Ik heb Ziphone 2.5 gedownload. Eerst heb ik de TurboSim uit mijn iPhone verwijderd (dan kun je dus niet meer bellen) die overigens onder 1.1.3 draaide. Daarna Ziphone 2.5 gestart en de iPhone in de docking geplaatst. Als eerste heeft Ziphone de iPhone in recovery mode gebracht waarna via iTunes e.e.a. begon te draaien. Na grofweg 5 minuten was Ziphone klaar. De iPhone reboote en alles werkte. Vreemd genoeg wel met de 1.1.3 en niet met 1.1.4.

Kun je Ziphone niet nog eens starten met jouw iPhone? Uiteraard wel zonder de TurboSim erin te stoppen.
  #3  
Oud 1 March 2008, 21:08
Celf's schermafbeelding
» iPhone 7 Plus 128GB (Zwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 25 November 2007
Berichten: 509
Standaard

Citaat:
Oorspronkelijk geplaatst door Pierre Bekijk bericht
Vreemd genoeg wel met de 1.1.3 en niet met 1.1.4.
Als je je een beetje verdiept had in ziphone had je kunnen lezen dat de functie van ziphone is het jailbreaken, activeren en unlocken van een iPhone...niet het upgraden of herstellen van de firmware Dat jij nog steeds 1.1.3 hebt is dan ook heel logisch.

@ selien01, kijk 'ns in de wiki naar "DFU mode". Zet je toestel in de DFU mode terwijl het toestel in de cradle staat en iTunes afgesloten. Als het goed is (hoop ik) zal iTunes reageren op het in de DFU mode zetten van jouw iPhone door op te starten en te melden dat het een toestel in "herstelmodus" o.i.d. heeft aangtroffen. Herstel nu naar FW 1.1.4

voordat je hier aan begint eerst jouw SIM en TurboSIM er uit en de AT&T sim er in (je kunt ook de pincode van jouw eigen SIM halen....maar het plaatsen van de AT&T sim is vaak sneller)
  #4  
Oud 1 March 2008, 21:32
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Zoekfunctie gebruiken aub, er is al genoeg hierover geschreven dus zo'n GROOT PROBLEEM is het niet

Slotje
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: iPhone 3G naar 4.2.1 moeten updaten i.v.m dataproblemen updaten? Tom! Jailbreak 0 17 December 2010 20:38
Probleem met updaten van 3.0 naar 3.1.2 RuudM123 Archief 1 1 March 2010 19:53
Groot probleem met iphone!!! Rob_Hoi Archief 4 14 February 2009 12:16
HELP!! probleem na het updaten naar 2.0.2 (jonne) iPhone algemeen 1 20 August 2008 18:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:07.