iBrickr Jailbreak

iBrickr Jailbreak discussie in Archief forum; ( verdwijnt na registratie ) Hallo, Ik heb een raar probleem met m'n 1.1.1 iPhone.. (uit de doos) Met iBrickr, dan doet alles normaal, tot de allerlaatste stap na het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14-10-07, 17:34
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Dordrecht
Berichten: 558
Standaard iBrickr Jailbreak

Hallo,

Ik heb een raar probleem met m'n 1.1.1 iPhone.. (uit de doos)

Met iBrickr, dan doet alles normaal, tot de allerlaatste stap na het jailbreaken.
In plaats van dat hij bij de laatste stap opnieuw opstart, krijg ik het bericht met 'Connect to iTunes', met een gele driehoek.
Die blijft ook als ik hem opnieuw opstart, m'n iPhone.

Hierdoor kan ik dus niet verder naar wiNstaller en wiNstallerGUI, wat m'n iPhone compleet moet activeren.

Kan iemand helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14-10-07, 19:16
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Oct 2007
Berichten: 167
Standaard

Citaat:
Oorspronkelijk geplaatst door BadSide Bekijk bericht
Hallo,

Ik heb een raar probleem met m'n 1.1.1 iPhone.. (uit de doos)

Met iBrickr, dan doet alles normaal, tot de allerlaatste stap na het jailbreaken.
In plaats van dat hij bij de laatste stap opnieuw opstart, krijg ik het bericht met 'Connect to iTunes', met een gele driehoek.
Die blijft ook als ik hem opnieuw opstart, m'n iPhone.

Hierdoor kan ik dus niet verder naar wiNstaller en wiNstallerGUI, wat m'n iPhone compleet moet activeren.

Kan iemand helpen?
Bij een 1.1.1 firmware krijg je geen gele driehoek te zien. Die krijg je alleen bij firmware 1.02 te zien. Waarschijnlijk heb je je iphone gedowngraded.

De laatste dagen zie ik alleen maar dit soort gele driekhoekjes
Ik gebruik apptap installer. Als ik zo'n driehoek zie, draai ik apptap. De eerste keer krijg je "Failed to send" te zien, de 2e keer werkt hij wel.

Je krijgt het activatie scherm te zien, draai dan Pacay.

Dit lost mijn probleem mbt het gele driehoekje op.
  #3  
Oud 14-10-07, 19:52
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Dordrecht
Berichten: 558
Standaard

Oke, bedankt.. Het activeren is gelukt!
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iBrickr op een 1.1.1? JaapTrekhaak iPhone algemeen 0 04-12-07 21:20
ibrickr teunis Archief 1 30-10-07 20:02
Ibrickr Probleem!! david007 Archief 2 25-10-07 02:50
Ibrickr Help markmx Archief 8 02-10-07 17:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:37.