geen geluid uit oorspeaker

geen geluid uit oorspeaker discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Hallo, Tijdens het bellen viel opeens de oorspeaker uit en kreeg hem niet meer aan. Ik heb toen gezocht met google naar een oplossing en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 April 2008, 16:35
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 7
Standaard geen geluid uit oorspeaker

Hallo,

Tijdens het bellen viel opeens de oorspeaker uit en kreeg hem niet meer aan.
Ik heb toen gezocht met google naar een oplossing en ik zag dat het probleem vaker voorkwam.

Ik heb toen een restore gedaan en met laatste versie iLiberty alles aangevinkt en uitgevoerd.

Nu doet hij het nog niet

Iemand ervaring of een oplossing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 April 2008, 17:03
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Lijkt me een kaduuk speakertje ...

Greetz, Stiruam
  #3  
Oud 20 April 2008, 17:19
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 7
Standaard

wat kan ik dan het beste doen ik heb hem pas 3 dagen
  #4  
Oud 20 April 2008, 17:37
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Oooh das balen... Ehm als je em van een website hebt kan ej garantie vragen of zeggen dat dit al zo was toen je em kreeg anders weet k het niet vervangen is de beste optie denk ik... Of wachten tot iemand dit tropic leest die wel een goede oplossing weet...

Greetz, Stiruam
  #5  
Oud 20 April 2008, 17:42
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Locatie: rosmalen
Berichten: 239
Standaard

had laatst een keer gelezen dat je dan je koptelefoon een paar keer in en uit de conectoor moet halen en dan zou die weer moeten werken.

dacht keer of 3 a 4.
__________________
Origineel: Iphone us 3.1.3 OTB BL4.6 | Huidige firmware: 3.1.3 | Bootloader: 4.6 | Baseband: 04.05.04_G | Unlock: Bootneuter .
  #6  
Oud 20 April 2008, 17:43
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 7
Standaard

dat heb ik al meerdere keren geprobeerd helaas werkte dit niet bij mij
  #7  
Oud 21 April 2008, 12:07
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 7
Standaard

Hij doet het nog steeds niet

Nu wil ik hem laten repareren maar dat is ontzettend duur rond de 115 euro!
voor een speakertje van 8 dollar.

Weet iemand een reparatie service die het goedkoper doet? ik heb een indicatie aangevraagd bij fixsupport

Laatst gewijzigd door mitchel; 21 April 2008 om 12:11.
  #8  
Oud 21 April 2008, 12:22
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Tja het is erg jammer maar dit lijkt op een defecte speaker. Ik denk niet dat het jouzelf lukt aangezien dit gewoon een riskant rot werk is, heb het bij mij zus haar iPhone gedaan (was ook binnen 4 dagen stuk...) Dus opsturen of rondlopen met kapot speakertje
__________________
Iphone 3GS 16GB White - New Bootrom - 4.0 Jailbreaked and Unlocked
  #9  
Oud 21 April 2008, 13:25
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 7
Standaard

Nou heb ik net Volume Boost 1.1.4 geinstallleerd en nu doet hij het weer op miraculeuze wijze! Ik super blij, maar toch beetje wazig allemaal.
  #10  
Oud 21 April 2008, 13:43
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

Aaah leuk man! Succes verder en goed dat de speaker het weer doet
  #11  
Oud 21 April 2008, 14:24
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.059
Standaard

Hahaha nja een erg vreemd probleem maar blij dat dit em weer fixed...

Greetz, Stiruam
  #12  
Oud 21 April 2008, 22:38
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 April 2008
Berichten: 1
Standaard Interne speaker

Ik luisterde muziek via de headset en een dag later deed de interne speaker het niet meer!!! Maar na 4x keer de headset in en uit de iphone te halen doet ie het weer. Waarschijnlijk iets met de sensor...

Als je dit probleem hebt, try it!

Zo blij dat ie het weer doet...
  #13  
Oud 22 April 2008, 00:36
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 7
Standaard

Komt wel erg vaak voor ik heb weer geen geluid na installeren van mxtube, blijkbaar hebben sommige applicaties conflicten met de oorspeaker software.
  #14  
Oud 27 April 2008, 21:18
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 December 2007
Locatie: Oost-Vlaanderen
Berichten: 130
Standaard

Citaat:
Oorspronkelijk geplaatst door mitchel Bekijk bericht
Nou heb ik net Volume Boost 1.1.4 geinstallleerd en nu doet hij het weer op miraculeuze wijze! Ik super blij, maar toch beetje wazig allemaal.


Waar haal je Volume Boost?
  #15  
Oud 27 April 2008, 21:19
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Citaat:
Oorspronkelijk geplaatst door Krideri Bekijk bericht
Waar haal je Volume Boost?
Via de ifoneguide exp
hxxp://www.ifoneguide.nl/exp (xx = tt)
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #16  
Oud 27 April 2008, 21:28
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 December 2007
Locatie: Oost-Vlaanderen
Berichten: 130
Standaard

Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Via de ifoneguide exp
hxxp://www.ifoneguide.nl/exp (xx = tt)

Eens testen zie...
  #17  
Oud 16 May 2008, 13:57
» iPhone US 8GB
» Windows
 
Geregistreerd: 13 February 2008
Berichten: 1
Standaard

hey,

Bij mij werkt het ook ! na 4x keer de headset in en uit de iphone te halen doet ie het weer!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
iPhone 4 geen geluid door oorspeaker Buzz iPhone algemeen 3 14 August 2010 22:25
Geen geluid uit externe speakers ThreepwoodMP iPhone algemeen 2 23 June 2010 21:32
geen geluid uit speaker?? jcpearl iPhone algemeen 1 19 May 2010 11:48
Geen geluid uit i-phone Niek S iPhone algemeen 4 24 December 2008 18:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:12.