Boot loader upgradebaar?

Boot loader upgradebaar? discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik vraag me of het mogelijk is om de bootloader te upgraden? Moet ik hiervoor oppassen? Kan Apple als ze het leuk vinden de bootloader ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 February 2008, 04:22
» Ik heb geen iPhone [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 October 2007
Berichten: 34
Standaard Boot loader upgradebaar?

Ik vraag me of het mogelijk is om de bootloader te upgraden? Moet ik hiervoor oppassen? Kan Apple als ze het leuk vinden de bootloader met een nieuwere versie vervangen? Ik heb nu een iPhone van week 26 met 1.1.1 erop.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 February 2008, 08:41
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Ja de bootloader zal upgradebaar zijn. (via dezelfde weg als de huidige downgrade mogelijkheid).
Echter ontbreken mij op dit moment alle redenen waarom jij je bootloader zou willen upgraden.
Als je zegt dat je de software of baseband wil upgraden dan kan ik mij daar ook in vinden.
Juridisch gezien denk ik dat Apple dit alleen kan doen op het moment dat jij akkoord gaat met het updaten via itunes, maar ik ben niet voldoende op de hoogte of dit technisch zomaar mogelijk is bij de iPhone.
  #3  
Oud 7 February 2008, 12:11
» Ik heb geen iPhone [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 October 2007
Berichten: 34
Standaard

Jammer, ik had gehoopt dat dit niet kon via een software-matige methode.
  #4  
Oud 7 February 2008, 12:50
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Iedereen wil bootloader downgraden en jij wil hem upgraden ?! Waarom upgraden ? Met oude 3.9 kun je iPhone softwarematig unlocken, met 4.6 kan dat niet...
  #5  
Oud 7 February 2008, 12:54
Lantaarnpaal's schermafbeelding
» iPhone FR 8GB [FW: 1.0.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 31 January 2008
Locatie: Niet in een iPhone
Berichten: 47
Standaard

Hij zegt niet dat hij zn bootloader wil upgraden.. Hij is bang dat het wel kan en dat hij daar dus voor moet oppassen..
__________________
iPhone US 1.1.2 OTB BL4.6 - ZiPhone unlock (FW1.1.4 BL3.9)
  #6  
Oud 9 February 2008, 04:53
» Ik heb geen iPhone [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 October 2007
Berichten: 34
Standaard

Helemaal correct, maar dat kan niet? Ik ga morgen maar eens uitzoeken wat nou precies het probleem is met upgraden naar 1.1.3 via iTunes. Mij allemaal wat te vaag.
  #7  
Oud 9 February 2008, 05:20
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Via iTunes? Niet doen! Nu is het gevaar niet meer zo groot op een BL 4.6 brick, omdat je je baseband met software kunt downgraden. Het kost alleen wat tijd en dat wil ik je besparen.

Laatst gewijzigd door Fresh; 9 February 2008 om 05:48.
  #8  
Oud 9 February 2008, 09:56
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Een bootloader is toch niet softwarematig te wijzigen? Voor zover ik weet kan de bootloader toch alleen maar hardwarematig gewijzigd worden dmv de naalden methode. Het enige wat via de installer en dus ook via iTunes gewijzigd kan worden is de modem firmware (baseband).
Of sla ik de plank helemaal mis hier....?
  #9  
Oud 9 February 2008, 11:02
ironmanixs's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 October 2007
Locatie: Veldhoven
Berichten: 282
Stuur een bericht via Instant Messenger naar ironmanixs Stuur een bericht via MSN naar ironmanixs
Standaard

Klopt ControlSje, om de bootloader te vervangen moeten er twee "pootjes" worden kort gesloten op de IC hierdoor wordt het mogelijk om er code naartoe te schrijven, standaard is alleen het "lees" pootje gesoldeerd op het mainboard.

Apple kan je bootloader dus niet softwarematig vervangen....
__________________
  #10  
Oud 9 February 2008, 14:24
» Ik heb geen iPhone [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 October 2007
Berichten: 34
Standaard

Waarom kan ik dan niet naar 1.1.3 updaten op mijn Week 26 iPhone (BL3.9)? Als de bootloader versie toch niet kan worden aangepast naar die nieuwe 4.6...
  #11  
Oud 9 February 2008, 14:32
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 19 September 2007
Berichten: 25
Standaard

Voor eens en voor altijd, todat er een nieuwe hack komt, het antwoord:

Updaten via iTunes kan op dit moment, maar je zal dan je telefoon niet kunnen gebruiken omdat er nog geen 'echte' jailbreak is voor 1.1.3. Alleen als je met de soft-upgrade update kan je voorbij het activatieschermpje komen en progjes op je phone installeren.

Als je per ongeluk geupdate hebt kan je nu met alle hacks wel weer downgraden en de softupgrade uitvoeren, maar je kunt niet je met itunes geupdate 1.1.3 phone jailbreaken!
__________________
Hoor JIJ het verschil tussen een 128 en een 320 kbps mp3?
Test jezelf nu op: mp3ornot.com
  #12  
Oud 9 February 2008, 15:20
» Ik heb geen iPhone [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 October 2007
Berichten: 34
Standaard

Aha, jammer zeg. Ik vind dat kopieerverhaal nou niet echt een fantastisch idee. Misschien komt het ooit nog... Maar goed, mijn 1.1.1 werkt nog prima!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Geen Cydia In Loader LUUD18 Jailbreak 9 5 February 2011 22:02
iPod touch: geen loader na Greenpois0n :( thomiie007 Jailbreak 3 23 October 2010 14:09
iPhone: Cydia/Loader probleem MKlats Jailbreak 3 19 October 2010 17:32
PDF warning loader Tr1bal Jailbreak apps en thema's 0 5 August 2010 00:30
UIWebView Loader imosed Ontwikkelen voor iOS 6 1 March 2009 18:42

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:01.