SSH/ WINSCP sessie met 1.1.4 gelukt!! 'eindelijk'

SSH/ WINSCP sessie met 1.1.4 gelukt!! 'eindelijk' discussie in Desktop-applicaties forum; ( verdwijnt na registratie ) Peeps, Tot gisteren lukt het mij niet om een PUTTY of WINSCP sessie te openen naar mijn met Ziphone gehackte 1.1.4 versie. Ik kreeg iedere ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > Desktop-applicaties
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 March 2008, 13:20
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Amsterdam
Berichten: 8
Lightbulb SSH/ WINSCP sessie met 1.1.4 gelukt!! 'eindelijk'

Peeps,

Tot gisteren lukt het mij niet om een PUTTY of WINSCP sessie te openen naar mijn met Ziphone gehackte 1.1.4 versie.

Ik kreeg iedere keer CONNECTION TIMEOUT etc. etc.
De verbinding kwam iig niet tot stand, tot ik een beetje begon te spelen met de installer-icon. En ja hoor WINSCP kon plots wel de verbinding opzetten.

Hoe?
1. start met cygwin (waarschijnlijk kan het ook met CMD scherm!, maar dat heb ik niet getest) en stuur een ping naar de Iphone.
commando: ping 192.168.0.100
PING 192.168.0.100 (192.168.0.100): 56 data bytes
en...nu gebeurt er even niets!

2. Druk je op je Iphone op de INSTALLER-ICON (dat is de icon die je op je scherm hebt wanneer je de iphone met Ziphone succesvol hebt gekraakt).
Voila, de cygwin sessie begint pakketten te versturen en ontvangen.

3. Maak een connectie met WINSCP en HIEP HIEP HOERA, die doet het ook.

Ik weet niet waar het precies aan ligt, want daar heb ik niet genoeg IPHONE kennis voor. Voor mij heeft het prima geholpen en kan ik nu NES games spelen


Succes!

ps, mocht het bij stap 2 niet direct goed gaan, ga dan even terug naar je main-scherm en klik nog een keer tot je ziet dat de ping begint te lopen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 March 2008, 13:22
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Ok bedankt om te weten, maar dit topic staat wel verkeerd geplaatst
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #3  
Oud 18 March 2008, 13:25
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

verplaatst
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #4  
Oud 18 March 2008, 13:26
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Amsterdam
Berichten: 8
Standaard

Waar zou ik m moeten neerzetten?
  #5  
Oud 19 March 2008, 21:04
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 November 2007
Locatie: Twente
Berichten: 35
Standaard

eheh ik had dus ook een probleem met connecten en dat heb ik dus nog steeds :|

pingen werkt gewoon prima maar kan simpelweg niet connecten... frustrerend hoor..

wil alleen wat themes in de juiste map zetten en gebruiken (eigen mods) maar kan dr niet van genieten :|
  #6  
Oud 21 March 2008, 14:06
» iPhone 3GS 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Heerlen
Berichten: 5
Stuur een bericht via Skype™ naar RVE_NL
Standaard

Ja ik heb dus precies hetzelfde probleem, ik kan wel pingen, hij vind de host.

Alleen kan hij om 1 of andere vage reden niet connecten?

Kan het er misschien aan liggen dat ik op de ipod touch de terminal vt niet geinstalleerd heb? Deze kan ik namelijk niet downloaden, wil wel proberen als iemand me kan zeggen in welke source de terminal zit.
  #7  
Oud 21 March 2008, 14:10
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Als je wel kunt pingen maar niet kunt verbinden ligt dat aan de beveiliging. Je moet wel OpenSSH op de iPhone geinstallerd hebben, anders werkt het niet.
  #8  
Oud 21 March 2008, 14:16
» iPhone 3GS 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Heerlen
Berichten: 5
Stuur een bericht via Skype™ naar RVE_NL
Standaard

OpenSSH is geinstaleerd, SSH staat ook aan via BossPrefs..
Kan het eraan liggen dat ik misschien verbinding maak via een Wi-Fi dongle?

Nog een vraagje, ik ben al een tijdje aan het zoeken naar de source die Term-vt100 heeft. Momenteel staat die namelijk wel in mijn installer maar hij geeft Error: Package download failed --> mijn source werkt niet meer?
  #9  
Oud 21 March 2008, 14:21
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Probeer eens je lease eens te vernieuwen, dit lost vaak problemen op met Wi-Fi verbindingen icm de Installer. Je kunt je Lease vernieuwen in instellingen->Wi-Fi Selecteer je Wi-Fi verbinding en klik daar op "Vernieuw Lease".
  #10  
Oud 21 March 2008, 14:33
Hunter's schermafbeelding
» iPhone 5 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 January 2008
Locatie: Zandvoort
Berichten: 208
Stuur een bericht via MSN naar Hunter Stuur een bericht via Skype™ naar Hunter
Standaard

Bij mij houdt de Windows firewall de boel tegen.
Tijdelijk mijn Firewall uitzetten en meteen verbinding.
  #11  
Oud 21 March 2008, 14:45
» iPhone 3GS 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Heerlen
Berichten: 5
Stuur een bericht via Skype™ naar RVE_NL
Standaard

Ok het werkt nog niet...

Ik heb vernieuw lease gedaan, dit levert niets op.
ook heb ik de firewall uitgezet, dit heeft ook geen enkel effect...

Als ik ping krijg ik dit uit: (dat is toch goed he ?)

Pingen naar 10.0.0.12 met 32 byte gegevens:
Antwoord van 10.0.0.12: bytes=32 tijd=128 ms TTL=64
Antwoord van 10.0.0.12: bytes=32 tijd=152 ms TTL=64
Antwoord van 10.0.0.12: bytes=32 tijd=178 ms TTL=64
Antwoord van 10.0.0.12: bytes=32 tijd=98 ms TTL=64
Ping-statistieken voor 10.0.0.12:
Pakketten: verzonden = 4, ontvangen = 4, verloren = 0
(0% verlies).De gemiddelde tijd voor het uitvoeren van n bewerking in mill
iseconden:
Minimum = 98ms, Maximum = 178ms, Gemiddelde = 139ms

Nog ideen ?
  #12  
Oud 21 March 2008, 14:55
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Werkt WinSPC en Putty allebei niet?
  #13  
Oud 21 March 2008, 15:02
» iPhone 3GS 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Heerlen
Berichten: 5
Stuur een bericht via Skype™ naar RVE_NL
Standaard

Nope beide werken niet
  #14  
Oud 21 March 2008, 15:08
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Amsterdam
Berichten: 8
Standaard

ZO als je kan Pingen, maar nog steeds niet erin komt met WINSCP, dan zit er iid iets niet helemaal goed.

HEb je toevallig iets van FTP geinstalleerd? Deze had ik er ook op staan en na verwijderen werkte het plots op de manier zoals ik die helemaal bovenin heb beschreven.

Het herinstalleren van OPENSSH kan ook een oplossing bieden.

Daarnaast, check in winscp nogmaals de IP-adres, TIMEOUT moet je op 45 seconden of meer zetten.

Werk je wel op het zelfde IP niveau? Met andere woorden, als je via een pc probeerd te connecten die via een kabel aan router 1 is verbonden en je Wi-Fi via een router die ook op router 1 is verbonden dan kan daar wel eens verschil in zitten.

Kortom, herinstalleren, herstarten van de IPHONE en nog een paar van die stappen zouden moeten werken.

Mijn ervaring is dat als het PINGEN lukt, dan lukt WINSCP ook altijd.
Succes mensen, ik weet hoe vervelend het kan zijn als iets niet lukt.
SUCCES!
  #15  
Oud 21 March 2008, 15:13
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Mischien dat het toch iets met de dongle te maken heeft. Of er moet iets anders zijn dat de SSH beveiliging tegen houdt...Ik ben bang dat ik je niet verder helpen kan ....sorry...

Als ik wat tegen kom zal ik het melden want ik heb ooit iets gelezen dat bij sommige routers er problemen waren met verbindinden naar de iPhone. Ga wel even zoeken of ik het betreffende draadje nog kan vinden.
  #16  
Oud 1 April 2008, 16:29
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 January 2008
Locatie: Egmond aan Zee
Berichten: 26
Standaard

mischien een klein tipje,

Zorg ervoor, dat je opde juiste pc zit waar ne winscp draaid.
Deze pc MOET gekoppeld zijn aan je draadloze router, mocht hier nog een router tussen zitten, zal het niet werken.
__________________
of niet dan
  #17  
Oud 1 April 2008, 16:46
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Als je kunt pingen zit je meestal op de juiste router....of je moet echt pech hebben en je pingt een andere computer op een ander netwerk met exact hetzelfde ip nummer als je iPhone....

Laatst gewijzigd door ControlSje; 1 April 2008 om 16:49.
  #18  
Oud 6 April 2008, 17:38
jeremy14's schermafbeelding
» Ik heb geen iPhone [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 March 2008
Locatie: Wassenaar
Berichten: 438
Stuur een bericht via MSN naar jeremy14
Standaard

Ik heb sinds tijdje winSCP erop staan (pc) en sinds vandaag wil die niet meer connecten.. ik kreeg telkens deze foutmelding "Netwerkfout verbinding-timeout opgetreden... ik heb vandaag wel me Wi-Fi beveiligt doormiddel van WPA maar op de iphone doet het Wi-Fi het wel MET wachtwoord.. iemand een oplossing hiervoor?
__________________
iPod Touch 4G 32GB White | Live each day as it would be your last
  #19  
Oud 6 April 2008, 21:52
jeremy14's schermafbeelding
» Ik heb geen iPhone [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 March 2008
Locatie: Wassenaar
Berichten: 438
Stuur een bericht via MSN naar jeremy14
Standaard

login as: root
root@192.168.0.104's password:
# alpine
zsh: command not found: alpine
# alpine
zsh: command not found: alpine
# alpine
zsh: command not found: alpine
# root
zsh: command not found: root
#
dit krijg ik het wachtwoord is toch : Alpine
  #20  
Oud 22 August 2008, 15:47
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Amsterdam
Berichten: 8
Standaard

Zonder hoofdletter A, dus gewoon alpine
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Open SSH: krijg geen verbinding (PuTTY & WinSCP) ND90 Jailbreak apps en thema's 19 14 February 2011 18:42
er kan geen sessie met de iphone worden gestart tomietie iPhone algemeen 2 13 November 2010 11:34
SSH - winSCP : Constant Foutmeldingen ! lolz988 Desktop-applicaties 3 2 May 2009 15:22
Iphone bedienen via ssh/ putty sessie camy Desktop-applicaties 0 22 August 2008 16:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:03.