Probleem met video-podcast's

Probleem met video-podcast's discussie in iTunes forum; ( verdwijnt na registratie ) Hallo, Als ik een video -podcast download via itunes hoor ik alleen het geluid maar krijg ik niet de beelden erbij te zien. Het bleeld ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 May 2008, 19:26
» iPhone US 16GB [FW: 2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 April 2008
Berichten: 13
Standaard Probleem met video-podcast's

Hallo,
Als ik een video-podcast download via itunes hoor ik alleen het geluid maar krijg ik niet de beelden erbij te zien. Het bleeld blijft staan op het coverflow plaatje en het geluid speelt wel afzoals bedoeld is. Hebben andere iphone gebruikers dit ook of had ik ergens een patch moeten downloaden?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 May 2008, 22:34
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: Harderwijk
Berichten: 125
Standaard

Als ik een video-podcast download vind ik deze in de iphone terug onder "video" en niet in "podcast".
  #3  
Oud 12 May 2008, 22:45
» iPhone US 16GB [FW: 2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 April 2008
Berichten: 13
Standaard

nee dat is het niet , ze staan niet onder video bij mij maar echt podcast en hoor wel het geluid maar zie niet de beelden, snap er niks van, bv populaire podcast jiskefet, hoor wel de grappen maar niet de beelden en die zitten er toch echt wel bij!
  #4  
Oud 12 May 2008, 23:53
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: Harderwijk
Berichten: 125
Standaard

Toeval; ik heb mij ook geabonneerd op de Jiskefet Podcast en in eerst instantie zag ik onder podcast mijn gedownloade afleveringen staan,zoals bijv Oboema en kleine Nino.
ook inderdaad alleen het Jiskefet logo en geluid,geen beeld.
Maar bij mij staan ze ook onder video MET beeld.
  #5  
Oud 13 May 2008, 21:38
» iPhone US 16GB [FW: 2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 April 2008
Berichten: 13
Standaard

Hoi helemaal gelijk, werkt prima . Maar het verwarrende is dat ze ook staan bij podcast en dan speeld alleen de audio!

Bedankt!
  #6  
Oud 13 May 2008, 21:50
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: Harderwijk
Berichten: 125
Standaard

Dat zei ik toch, blij dat het opgelost is en nu kijken naar "De heeren van de Bruyne Ster".
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Podcast probleem kimvb iPad algemeen 0 20 September 2010 16:51
podcast afspeel probleem Dees iPhone algemeen 2 11 July 2009 21:27
Probleem met video op iPhone zetten Patjuh Archief 2 27 April 2009 17:49
Video: video podcast werkt niet sausje Muziek, foto & video 4 23 August 2008 20:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:44.