error -42408

error -42408 discussie in iTunes forum; ( verdwijnt na registratie ) Ik kan iTunes niet op mijn Mac zetten. Ik krijg de volgende foutmelding:het bestand iTunes libary.itl is onleesbaar omdat het met een nieuwere versie van ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 February 2013, 14:56
» iPhone 4S 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 February 2013
Berichten: 2
Standaard error -42408

Ik kan iTunes niet op mijn Mac zetten. Ik krijg de volgende foutmelding:het bestand iTunes libary.itl is onleesbaar omdat het met een nieuwere versie van itunes is aangemaakt, wilt u itunes nu downloaden? Dan zeg ik ja en dan komt e reen pop up met nieuwe software en datn wordt er gezegd. Er is momenteel geen nieuwe software voor uw computer. Dus dan moet je op stop klikken en daarna geeft ie aan Er heeft zich een onbekende fout voorgedaan -42408
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 February 2013, 14:59
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.651
Standaard

Citaat:
Oorspronkelijk geplaatst door FemkeS Bekijk bericht
Ik kan iTunes niet op mijn Mac zetten. Ik krijg de volgende foutmelding:het bestand iTunes libary.itl is onleesbaar omdat het met een nieuwere versie van itunes is aangemaakt, wilt u itunes nu downloaden?
Wat heb je dan allemaal gedaan? Blijkbaar heb je nu een oudere versie dan diegene die de iTunes Library heeft aangemaakt.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 10 February 2013, 15:15
» iPhone 4S 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 February 2013
Berichten: 2
Standaard

geen idee meer
  #4  
Oud 10 February 2013, 15:20
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.651
Standaard

Citaat:
Oorspronkelijk geplaatst door FemkeS Bekijk bericht
geen idee meer
Ik ook niet

Maar het lijkt er heel sterk op dat je een "downgrade" hebt gedaan van iTunes. En dat gaat zo maar niet omdat iTunes in OS X gentegreerd is. De iTunes bibliotheek is nu blijkbaar vernaggeld.

https://discussions.apple.com/thread...art=0&tstart=0

Succes verder
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad: Error detecting device (lockdown error -5) IphoneIpodTouch Jailbreak 1 25 May 2012 22:10
ATV Flash "Playback error" en "an error occurred loading this content Geert1976 Apple TV - 2e generatie en 3e generatie 3 3 January 2012 01:25
Error 6 kabirq iPhone algemeen 0 11 October 2010 12:42
Error from debugging: Error launching remote program" security policy error. Tim14ww Ontwikkelen voor iOS 5 9 May 2009 18:21
Error [6] Bennoo Archief 2 18 August 2008 21:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:30.