Error from debugging: Error launching remote program" security policy error.

Error from debugging: Error launching remote program" security policy error. discussie in Ontwikkelen voor iOS forum; ( verdwijnt na registratie ) Okee, hallo, daar ben ik weer met een nieuwe vraag. Ik heb alles geinstalleerd, ik heb de eerste app op mijn iphone gekregen, maar als ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Development > Ontwikkelen voor iOS
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18-03-09, 20:06
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jan 2009
Berichten: 155
Standaard Error from debugging: Error launching remote program" security policy error.

Okee, hallo, daar ben ik weer met een nieuwe vraag.

Ik heb alles geinstalleerd, ik heb de eerste app op mijn iphone gekregen, maar als ik nu een app wil debuggen op mijn iPhone wil zetten, krijg ik de volgende error :

Error from Debugger: Error launching remote program: security policy error.

Iemand help? ik heb ALLES al geprobeerd!

Groetjes
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18-03-09, 20:09
ideveloper's schermafbeelding
» iPhone 4S 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Apr 2008
Locatie: Bodegraven
Berichten: 339
Send a message via twitter to ideveloper
Standaard

Ik had de fout net ook. xCode afgesloten, builddirectory verwijderd, xCode opgestart en het probleem was opgelost.

M'n eerste 3.0 programma!!!
  #3  
Oud 18-03-09, 20:12
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jan 2009
Berichten: 155
Standaard

Citaat:
Oorspronkelijk geplaatst door ideveloper Bekijk bericht
Ik had de fout net ook. xCode afgesloten, builddirectory verwijderd, xCode opgestart en het probleem was opgelost.

M'n eerste 3.0 programma!!!
Het is nog de oude SDK.
  #4  
Oud 09-05-09, 16:53
» iPhone 3G 16GB (Zwart) [FW: 3.0 Beta]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Jun 2008
Locatie: Vlijmen
Berichten: 30
Stuur een bericht via MSN naar Sleepy
Standaard

Same problem hier


Ik krijg het echt niet weg.... Ik heb ook de oude sdk. (2.2.1)

Moet ik mijn telefoon nog in een bepaalde modus zetten ofzo?

Heeft iemand een idee?
  #5  
Oud 09-05-09, 18:16
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Jan 2009
Berichten: 155
Standaard

Jailbreak is de boosdoener (bij mij dan).

Ik heb nu maar beta 5, nergens problemen mee
  #6  
Oud 09-05-09, 18:21
» iPhone 3G 16GB (Zwart) [FW: 3.0 Beta]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Jun 2008
Locatie: Vlijmen
Berichten: 30
Stuur een bericht via MSN naar Sleepy
Standaard

Hmm daar was ik al bang voor.... Het enige waar ik jailbreak voor gebruik is eigenlijk sbsettings maar dat wil ik eigenlijk toch niet kwijt

Nou ja dan toch maar proberen met mijn andere iphone

Dankje voor de oplossing

EDIT:
Ik heb de oplosing gevonden dat je toch je jailbreak kan behouden. Je moet van het project info.plist openen en daar voeg je
Citaat:
<key>SignerIdentity</key>
<string>Apple iPhone OS Application Signing</string>
Aan toe. Dan kan je hem gewoon compilen en draaien op een jailbreak iphone

Laatst gewijzigd door Sleepy; 09-05-09 om 23:49. Reden: Oplossing gevonden
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Twitter - "secure connection failed error" QQleQ iPhone Apps 14 14-09-09 15:46
Plutil geeft error "killed" davhor iPhone algemeen 3 23-06-09 19:46
HELP: "ERROR - Package download failed" Giographic Archief 1 26-05-08 22:44
Foto: "this movie can not be played" error youtube Maxman Muziek, foto & video 8 05-03-08 23:49
Terug "error sending message" probleem ! Nicolaz_ Unlock [archief] 14 30-01-08 19:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:53.