Snow Leopard iTunes herkent iPhone niet

Snow Leopard iTunes herkent iPhone niet discussie in iTunes forum; ( verdwijnt na registratie ) Sinds vandaag Snow Leopard op mijn MacBook gezet. Net hang ik mijn iPhone aan mijn MacBook maar nu herkent iTunes mijn iPhone niet meer. iPhoto ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 August 2009, 18:59
hopje123's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 January 2008
Locatie: Amersfoort
Berichten: 18
Standaard Snow Leopard iTunes herkent iPhone niet

Sinds vandaag Snow Leopard op mijn MacBook gezet. Net hang ik mijn iPhone aan mijn MacBook maar nu herkent iTunes mijn iPhone niet meer.

iPhoto importeert wel gewoon alle foto's maar iTunes ziet helemaal niks. Iemand een oplossing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 August 2009, 13:04
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

ow nou ik ben benieuwd dan, ga m er ook opgooien zodra ik m binnen heb
  #3  
Oud 30 August 2009, 10:28
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Ik heb vrijdag ook Snow Leopard erop gezet en ik ondervindt geen problemen..
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #4  
Oud 5 September 2009, 23:54
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2009
Berichten: 247
Send a message via twitter to Puck84
Standaard

Bij mij loopt iTunes gewoon volledig vast als ik mijn iPhone aansluit sinds ik Snowleopard heb geinstalleerd....

Iemand suggesties?
__________________
Het is opvallend dat de mensen die de iPhone het meest afbreken er meestal zelf geen hebben...
  #5  
Oud 6 September 2009, 10:41
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door Puck84 Bekijk bericht
Bij mij loopt iTunes gewoon volledig vast als ik mijn iPhone aansluit sinds ik Snowleopard heb geinstalleerd....

Iemand suggesties?
Zowel je Mac als je iPhone al eens opnieuw opgestart?
  #6  
Oud 6 September 2009, 22:58
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2009
Berichten: 247
Send a message via twitter to Puck84
Standaard

Citaat:
Oorspronkelijk geplaatst door Timmeh_ Bekijk bericht
Zowel je Mac als je iPhone al eens opnieuw opgestart?
jup, ik merk nu wel dat er een extra pakket optionele installs waaronder voor ipods.... gaat dat er maar eens opgooien...

Aan de andere kant heb nu ook keiveel problemen met syncserver die lastig doet en mijn Macbook bijna dood lagt....
  #7  
Oud 6 September 2009, 23:00
spysical's schermafbeelding
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 January 2009
Berichten: 733
Send a message via twitter to spysical
Standaard

Ik krijg voor 9Euro deze week Snow Leopard binnen dus ik ben erg benieuwd
__________________
iPhone 3G Black 16GB 2008 iOS4.2.1
Mac Mini 2009 Mac OS X 10.7.x
iMac 27" Quad Core 2,8GHz 2011 Mac OS X 10.7.x

  #8  
Oud 7 September 2009, 01:17
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2009
Berichten: 247
Send a message via twitter to Puck84
Standaard

Oke ik heb mijn probleem dus opgelost gekregen. Vlug even de uitleg voor degene die nog Snow Leopard gaan installeren.

Ik had dus Snow Leopard geinstalleerd zonder de 'optionele hulprogramma's' die ook op de dvd staan geinstalleerd.

Bijgevolg loopt itunes dan vast als je je iPhone eraan probeert te syncen (een van de hulpprogramma's heet specifiek voor ipod). Tegelijk had ik dan de instellingen opnieuw aangepast om alles te syncen (adresboek, kalender, contactgegevens....) Daar is de Macbook dan de mist in gegaan en om een of andere manier een syncservices met (een niet bestaande) MobileMe (account) opgezet.

De syncservices vertraagde de Macbook vervolgens tot hij het niveau van windows vista bereikte. Zelfs de klok rechtsboven deed maar om de 5 minuten een update van de tijdsaanduiding.

Die syncservices moet je dus zelf manueel verwijderen uit de Bibliotheek/syncservices/schema

Daarna heb ik de hulpprogramma's geinstalleerd en nu herkent hij mijn iPhone weer en loopt er niets vast.

Het synchroniseren van de agenda lukt wel nog niet... Als ik de agenda, adresboek, bladwijzers etc aanvink bij te synchroniseren en vervolgens op "pas toe" klik, krijg ik een foutmelding dat hij niet kan synchroniseren omdat er geen synchronisatiesessie opgezet kan worden met mijn iPhone...

EDIT: ik besef net dat ik alleen mijn Macbook al herstart heb, niet de iPhone... Ga ik morgenavond eens proberen.
  #9  
Oud 13 September 2009, 16:53
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 4.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 January 2009
Berichten: 36
Stuur een bericht via Skype™ naar maartenotto Send a message via twitter to maartenotto
Standaard

Had dezelfde problemen en heb de software update van OSX gedraaid. Er is dan een update met SDK (6 Kb) en die moet je hebben. Systeem rebooten en klaar. Alles werkt dan weer prima.
  #10  
Oud 13 September 2009, 21:29
naldje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 August 2009
Locatie: Woubrugge
Berichten: 52
Standaard

Citaat:
Oorspronkelijk geplaatst door spysical Bekijk bericht
Ik krijg voor 9Euro deze week Snow Leopard binnen dus ik ben erg benieuwd
huh, voor 9 euro ?
__________________
4 x iPhone 1st generation 8 GB + Jailbreak || 2 x iPhone 3G 16 GB + Jailbreak || 2 x iPhone 3G S 32 GB
  #11  
Oud 13 September 2009, 21:33
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Na 8 juni een nieuwe Mac gekocht bij een erkende Apple-reseller? Dan voor € 8,95 incl. verzendkosten SL.....:
http://www.apple.com/nl/macosx/uptodate/
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #12  
Oud 13 September 2009, 22:47
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2009
Berichten: 247
Send a message via twitter to Puck84
Standaard

Citaat:
Oorspronkelijk geplaatst door maartenotto Bekijk bericht
Had dezelfde problemen en heb de software update van OSX gedraaid. Er is dan een update met SDK (6 Kb) en die moet je hebben. Systeem rebooten en klaar. Alles werkt dan weer prima.
Ik heb gewoon via Terminal een file van iSync gewist en sindsdien werkt het prima....
  #13  
Oud 19 October 2009, 23:45
» iPhone 3G 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 January 2008
Berichten: 7
Standaard

Welk bestand heb je verwijdert Puck84?

Laat maar Puck84 heb het al opgelost gekregen

Laatst gewijzigd door Macjon; 20 October 2009 om 00:07.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:47.