iTunes Verlopen en toch geen update beschikbaar?

iTunes Verlopen en toch geen update beschikbaar? discussie in iTunes forum; ( verdwijnt na registratie ) Ik wilde zojuist iTunes opstarten en kreeg de eigenaardige melding dat iTunes verlopen is. Op zich vond ik dit al een hele vreemde melding, maar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 July 2010, 23:21
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard iTunes Verlopen en toch geen update beschikbaar?

Ik wilde zojuist iTunes opstarten en kreeg de eigenaardige melding dat iTunes verlopen is. Op zich vond ik dit al een hele vreemde melding, maar nog vreemder toen na een check op een update bleek dat die er niet is.

Iemand bekend met dit probleem en hopelijk de oplossing?
Bijgevoegde afbeelding(e)
Bestandstype: png Picture 13.png‎ (30,9 KB, 10x gelezen)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 July 2010, 00:30
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Je hebt niet toevallig de beta van iTunes 9.2 draaien (die nodig was om iOS4 GM te installeren)?

Download eens 9.2 van de Apple site en installeer die er eens over.

Laatst gewijzigd door Bomans; 4 July 2010 om 00:32.
  #3  
Oud 4 July 2010, 00:45
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Ja, ik heb de beta die nodig was om de GM van iOS4 te kunnen gebruiken. Maar dat is ook 9.2. Ik heb ook iOS4 niet hoeven bijwerken, daar draait nog steeds die GM versie op.

Maar ik zal dan inderdaad maar eens proberen met de hand een "verse" download er overheen te zetten, ook al geeft software update niks aan. Bedankt voor het meedenken.
  #4  
Oud 4 July 2010, 07:40
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Na het opnieuw installeren van iTunes start deze gewoon op als ik dit handmatig doe, maar als iTunes start na het docken van mijn iPhone krijg ik nog steeds die melding. Nu snap ik er werkelijk helemaal niks meer van!
  #5  
Oud 4 July 2010, 09:09
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Goud) [FW: 11.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 2 May 2010
Locatie: Breda
Berichten: 124
Send a message via twitter to iGadget
Standaard

Computer nog even herstarten misschien ?
  #6  
Oud 4 July 2010, 10:00
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Hij is vannacht zelfs gewoon uit geweest. Ben nu intussen aan het werk (althans, niet thuis) maar ga vanavond wel ff verder puzzelen. Erg vreemd allemaal. Preferences ook al weggegooid -en- prullenbak geleegd, maar blijft miepen als ik de iPhone de boel laat starten. Op zich dus wel op te lossen door gewoon iTunes eerst handmatig te starten, maar dit is gewoon niet zoals het hoort.
  #7  
Oud 4 July 2010, 10:21
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

Ik heb iTunes opnieuw gedownload en laten installeren. Opgelost daarna.
  #8  
Oud 5 July 2010, 12:45
Ruben.cc's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2010
Locatie: Spijkenisse
Berichten: 220
Standaard

Okee, de oorzaak van het vreemde verschil tussen handmatig of automatisch iTunes laten starten is gevonden en ik voel me best wel dom dat ik het niet door had.

Als ik iTunes met de hand startte vanuit de Applications folder had ik de nieuw gedownloade versie en was er geen probleem.

Wanneer iTunes echter automatisch startte wanneer ik mijn iPhone in het dock zette dan startte deze een oude versie op die op een backup schijf stond die altijd aan de computer hangt. Geen idee waarom OS X besloten had de iTunes van de externe schijf te pakken i.p.v. de nieuwe op mijn interne harddisk, maar het probleem is dus uiteindelijk toch gewoon verholpen met het downloaden van de laatste versie.

Bedankt voor het meedenken allen.

Laatst gewijzigd door Ruben.cc; 5 July 2010 om 12:46. Reden: typo correctie
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Na iTunes update 9.1.1.11 geen albumart KillRoy1972 iTunes 0 13 May 2010 01:57
Windows: na Itunes update geen herkenning meer litmanen10 iTunes 0 5 February 2010 20:57
netwerk niet beschikbaar maar toch bellen? Gregsken Archief 4 21 October 2009 19:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:42.