ipad

ipad discussie in iPad algemeen forum; ( verdwijnt na registratie ) 10.3.3 model MD513NF/A Beste forumgerbuikers, Willen jullie mij even op gang helpen ajb. Ik heb bovenstaadne ipad uit ik denk 2012/2013. Nu kan ik Dropbox ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17-11-19, 09:34
» Windows
 
Geregistreerd: Nov 2019
Berichten: 1
Standaard ipad

10.3.3 model MD513NF/A

Beste forumgerbuikers,

Willen jullie mij even op gang helpen ajb. Ik heb bovenstaadne ipad uit ik denk 2012/2013.

Nu kan ik Dropbox niet installeren omdat de software versie te oud is. Ik kan nergens vinden hoe de software wel te updaten en de ipad zelf zegt up to date te zijn.....wat nu ?

Eigenlijk wil ik alleen dropbox en forscore op de ipad zetten (voor muziek)

Wie weet de probleem oplossende tip ?

dankjewel
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17-11-19, 12:35
» iPhone XR 128GB (Blauw) [FW: 13.3.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Spacegrijs) [FW: iPadOs 13.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Sep 2017
Berichten: 152
Standaard

Gezien de gegevens, die je vermeldt, heb je een iPad 4e generatie.
Die gaat niet hoger dan iOS 10.3.3.
Je vraagt:
Citaat:
Wie weet de probleem oplossende tip ?
Er is maar ιιn oplossing.
Je zult een nieuwe iPad moeten kopen voor wat je wilt.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:01.