Afbeeldingen niet goed weergegeven iPod en Videos

Afbeeldingen niet goed weergegeven iPod en Videos discussie in iPad algemeen forum; ( verdwijnt na registratie ) Ik gebruik de iPad nu al 2 dagen en heb een probleem met de illustraties van mijn films en liedjes en podcasts en al die ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 August 2010, 17:32
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard Afbeeldingen niet goed weergegeven iPod en Videos

Ik gebruik de iPad nu al 2 dagen en heb een probleem met de illustraties van mijn films en liedjes en podcasts en al die andere dingen. Het plaatje van het album van de artiest (die ik in iTunes allemaal netjes heb ingevuld) worden niet goed weergegeven in de iPod app en hij geeft bijvoorbeeld een preview van de podcast. Als ik dan op het liedje druk, dan komt de goede illustartie wel terug. Ik heb dus de liedjes eraf gegooid, en weer opnieuw erop gezet, nu is het probleem bij de liedjes weg, maar begint het bij de podcasts en de films.

Hebben meer mensen hier last van?

Ik zal even een screenshotje maken, en die uploaden.





Dit zijn dus dezelfde podcasts met bovenaan de goede afbeeldingen, en onderaan degene die hij van Top Gear in mijn TV programma's heeft gepakt.
__________________
iMac 27" [2011] /  iPhone 4s [16GB, White] /  iPad 1 [32GB, Wi-Fi]

Laatst gewijzigd door francebramie; 6 August 2010 om 17:48.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 August 2010, 18:03
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 July 2010
Berichten: 1
Standaard

Dat heb ik ook inderdaad.
Ik heb bij elk bestand wat ik in itunes heb gezet een afbeelding bij gevoegd en in itunes zijn alle afbeeldingen ook correct, maar soms zijn er een paar afbeeldingen verwisseld op mijn ipad, iphone en ook ipod touch.
Helaas geen idee hoe dit komt...
En als ik het opnieuw synchroniseer zijn er weer andere illustraties die niet kloppen.
  #3  
Oud 6 August 2010, 18:05
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Fout in de OS? Ik heb het niet met m'n iPhone maar misschien komt dat omdat ik niet zoveel films en podcasts erop heb staan.
  #4  
Oud 6 August 2010, 18:48
jap74's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 11.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 2 February 2009
Berichten: 793
Standaard

Wat misschien helpt is om in iTunes de afbeelding te verwijderen en opnieuw te plaatsen. Ik heb hetzelfde wel eens gehad. Bleek dat ik bij het betreffende nummer per ongeluk 2 afbeeldingen had geplakt.....Blijkbaar raakt iPad daar van in de war.
  #5  
Oud 6 August 2010, 19:41
francebramie's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 January 2009
Locatie: Frankrijk
Berichten: 664
Stuur een bericht via MSN naar francebramie Stuur een bericht via Skype™ naar francebramie
Standaard

Nee, dat is het probleem niet.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ipod geluid, Geluidsknop doet het niet goed, blokjes zijn verdwenen Waseland iPhone algemeen 10 16 March 2014 08:00
Ipod touch 2g mc model werkt niet goed met usb 2.0 Djon iTunes 0 5 August 2010 12:22
Afbeeldingen op internet geblokt weergegeven bostdorp iPhone algemeen 1 22 May 2010 18:24
iPod touch: ipod functie werkt niet goed na jailbreak sil038 Jailbreak 1 3 December 2009 18:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:19.